ConnexionConnexionInscription
B E A D G
226 connectés Aller à Sweepyto Guitare

Bug quand tu nous tiens

#1
25/03/2006 11:18:37
Salut à tous,

Il y a deux gros bugs qui courent sur le site donc le site devrait être inaccessible de temps à autre...L'un des bugs limite l'upload à 20secondes. Je ne peux pas le résoudre pour le moment donc soyez indulgents ! L'autre bug est lié à celui là et à l'air de faire arrêter le site web donc j'ai prévu une tache qui le relance au cas où.

Vraiment désolé, c'est des bugs de mise en production, j'espère que tout reviendra dans l'ordre le plus rapidement possible !

Stef 
0
0
#2
25/03/2006 11:45:09
et le site est assez lent aussi non?(pas chez vous?)

mysql surchargé?...(j'imagine parceque les bugs "d'upload" d'infos bus aussi donc j'en deduit que sa vient de la..mais bon...des personnes plus confrimé pourront donner leur avis, parce que je n'ai que des bases ^^)
0
+5
#3
25/03/2006 11:56:05
Ca ne vient pas de mysql mais il y a un engorgement à un moment
0
0
#4
25/03/2006 16:03:08
c'est  moi ou le site a été down une partie de l'après midi(jusqu'il y a une demi-heure environ)....


allez on se motive,on va yarriver
0
+5
#5
25/03/2006 19:12:04
J'ai corrigé un enorme probleme d'accès concurrentiel à sql (impossible à déceler avec seulement 2/3 connexions). Il me reste encore un problème sur un des requête du forum (affichage de la liste des derniers posts) qui est incroyablement long sans aucune raison (même via une console sql) alors que les tables sont minuscules. Bref l'accès au site n'est pas encore des plus rapide mais bon déjà on a fait un bon pas en avant !
0
+5
#6
25/03/2006 19:13:34
 PS : j'ai peut-être parlé un peu trop vite ! J'ai l'impression que le goulot d'étranglement est encore présent...mais il me semble que c'est lié a cette fichue requête sql.
0
+5
#7
25/03/2006 19:14:19
 donc j'avais pas faux sa venait bien d'une surcharge de mysql ( )
0
+5
#8
25/03/2006 19:19:07

Effectivement pas faux

0
+5
#9
25/03/2006 19:29:51
 tiens un bug à repertorier: quelqu'un a mis à jour mon profil avec ses données, et je n'arrive plus à la remettre à jour. je suis passé de 33 ans à 17 ans !! slappyto: la première machine à remonter le temps

edit: C'est ok ça marche, j'ai remis mon prifl à jour: MERCI
0
0
#10
25/03/2006 19:37:09
 Ah ben moi c'est l'inverse... mon profil il s'est rempli tout seul lol (vu qu'hier il me disait qu'il n'avait pas pu être mis à jour et ne réaffichait pas les données).
0
0
#11
25/03/2006 19:54:33
 allez silver, tchimbé raid pa molli !!!
ça va bien se passer
0
0
#12
26/03/2006 12:04:35

J'ai enfin résolu le problème de lenteur (saleté d'INDEX sql grrrrr). Il ne reste plus qu'à vérifier que le site soit stable et je vais pouvoir commencer à réimporter les données.

Bon surf

0
+5
#13
26/03/2006 12:16:06
Merci, chapeau bas pour ce forum, il tousse un peu mais bon, c'est le début ça parait normal. Encore bravo
0
+3
#14
26/03/2006 12:43:51
 en effet c'est largement visible la

le forum se charge a vitesse normale chez moi(rapidement donc ).., alors qu'hier c'etait une horreur
0
+1
#15
26/03/2006 12:45:07
 Je suis le seul à ne pas y arriver ou c'est impossible de mettre un URL dans le forum ?
0
+5
#16
26/03/2006 12:50:59
effectivement le bouton fonctionne pas.

Et y a encore des couilles avec les citations (positionnement du curseur)
0
+5
#17
18/03/2017 08:17:25
moi ca charge bien
0
0
#18
18/03/2017 11:18:50

Le topic date de 2006  

0
0

En Live

Musicos421 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 minutes
Yann39, MELLOW et gozo ont commenté le topic [vds/éch Fender Pb Roger Waters + case 580€] de gozo il y a 19 minutes
Ray et jamusique ont commenté le topic [Le topic sur vos sons, vos compos, vos collages so...] de Terapom il y a 2 heures
Jamusique a voté pour le message de Ray il y a 4 heures
LACEDEFE-B a voté pour le message de Maxomatoz il y a 5 heures
Robin_doh a voté pour le message de defreu il y a 5 heures
Robin_doh a commenté le topic [Dégasage (basses+ampli)] de robin_doh il y a 5 heures
Robin_doh a voté pour le message de bilbaroud il y a 5 heures
Robin_doh a voté pour le message de katell29 il y a 5 heures
Maxomatoz, LACEDEFE-B, yaip et Ray ont commenté le topic [pb entre basse G&L et ampli HARTKE] de LACEDEFE-B il y a 5 heures