ConnexionConnexionInscription
B E A D G
176 connectés Aller à Sweepyto Guitare

Problème ronflette sur EBS Multicomp

#1
14/02/2017 10:31:43
Bonjour,

Heureux possesseur d'une pédale EBS Multicomp depuis 10 maintenant, celle ci me joue des tours depuis peu.

En effet, chose qu'elle ne faisait pas auparavant, lorsqu'elle est activée elle émet un gros souffle et une ronflette importante dans mon signal amplifié, et pourri bien mon son.

j'ai vérifié l'alimentation, testé avec une pile 9V, démonté et nettoyé les contacts. Au final, aucune amélioration.

Utilisateurs de cette pédale, avez vous rencontré un problème similaire ?

Pensez vous que ce soit réparable ou après 10 ans ma pédale a fait son temps ?

Merci d'avance pour vos avis.
0
0
#2
14/02/2017 22:12:26

Bonjour,

 

visiblement le problème ne vient pas de l'alim externe , transfo ou pile, mais peut être bien des composants internes de la partie de l'alim montée dans la pédale (souvent des diodes de filtrage et condo), mais il se peut aussi que cela vienne d'une masse dessoudée ou cassée sur les jacks d'entrée ou sortie, démonte pour voir, aussi un jack usé par les multiples friction de contact (au bout de 10 ans c'est normal)vois tout cela et si vraiment rien d'y fait , mis à part si tu connais un bricoleur de génie, tu seras bon pour remplacer ta pédale, vu le prix des heures de main d'œuvre

 

0
0
#3
14/02/2017 23:07:38
Merci pour ton avis bassman59.
On m'a conseillé un spécialiste en réparation ampli vintage et effet en région nantaise.
Il fait des devis gratuits, je vais y faire passer ma pédale on verra bien.
0
0

En Live

Deltron-z a commenté le topic [Sandberg Basic 4 Blue] de gagzoul il y a 2 heures
Bilbaroud, Mat 31 et katell29 ont commenté le topic [Association de Mots] de Claypool-Fish! il y a 3 heures