ConnexionConnexionInscription
B E A D G
190 connectés Aller à Sweepyto Guitare

probleme de masse sur squier

#1
09/12/2004 20:38:55
voilà ça commence à me faire chier ce probleme de masse sur squier, ma JB grésille quoi que je fasse (sauf en posant mes doigts sur une partie métalique), please expliquez moi comment on fait cesser ça ! il parait que c'est juste un ptit branchement à modifier ou à faire... qq1 connait comment on fait ?
0
0
#2
09/12/2004 20:42:22
j'ai le schéma de jazzbass (us) pour les branchements et le seul truc de différent avec moi, c'est sur le potard de tonalité : les branchements sur les 2 broches utilisées (sur 3) sont inversés, ça a son importance ? au lieu d'avoir le condensateur à droite et le (+) au milieu, j'ai le condensateur au milieu et le (+) à droite. ça vient de là ?
0
0
#3
09/12/2004 21:15:21
moi j'avai ca sur ma aria, mais maintenant que j'ai ma schecter ca le fait plus

a mon avis c'est juste lié à la qualité de l'electronique ?
0
0
#4
09/12/2004 21:31:15
bah pour régler ce probleme sur ma squier j'ai juste a couper le troisième potard (pas ceux des micros...l'autre...) et y a plus de problèmes...
0
0
#5
10/12/2004 13:18:58
si je relie toutes les masses entre elles ça le fera plus ? c'est normal que les masses soient pas reliées à la masse du jack
0
0
#6
10/12/2004 13:22:22
5

Non, c'est pas normal. Par contre, prend son de ne pas faire de "boucle". Relie ton chevalet a un dos de potentiometre, puis tous tes potentiometres entre eux pas le dos ('fin, le capot, quoi), et relie le dernier dos de potard a la masse de ton jack.


> Poup : Ta solution, c'est de couper tous les aigus... Ca vire le souffle, mais cote son, ca change aussi pas mal de choses!
0
0
#7
10/12/2004 13:28:11
logiquement, tu devrais constament avoir de la peuq qui touche les cordes.
0
0
#8
10/12/2004 13:46:33
merci Thieu pour cette réponse claire et précise
moi j'ai les dos de potards pas reliés, et la masse du jack branchée à rien du tout, j'imagine donc que ça vient de là.

je vais essayer ça ce soir.
0
0
#9
10/12/2004 13:54:27
Y a pas de quoi. Je viens de me rendre compte que j'ai du taper avec des mouffles... C'est plein de fautes! :-S :-S

Tes dos de potentiometres peuvent etre lies entre eux par les pattes de potards, aussi. Sur chacun des deux volumes, une des pattes extremite du potentiometre est reliee a la masse. Il se peut que tes masses soient reliees par la. Mais si ton fil de masse ne va pas au jack, la, il y a un probleme!
0
0
#10
10/12/2004 14:25:46
hé c'est bien ce topic, j'ai aussi un pb de masse sur ma samick:-S, je pourrai essayer de le regler comme ça!

merci Thieu!

nono si ça marche, tu me tiens au courant?
0
0
#11
10/12/2004 18:34:28
les 2 potentiomètres de volume sont bien reliés à une patte comme tu dis. mais il n'y a quand même pas de fil qui relie les masses des 2 micros entre elles. le fil du chevalet arrive simplement sur la masse du potard de tonalité. et rien ne va au jack. je teste ce que tu m'as dit ce soir.


-->le daf : je te tiens au courant t'inquietes (de toute façon si ça marche pas je vais revenir chialer sur le forum )
0
0
#12
10/12/2004 21:13:14
bon alors j'ai ESSAYé....
je n'ai pas l'habitude de souder à l'étain et en plus l'étain glissait et ne collait pas à la surface du dos du potard bref j'ai miséré et j'ai pas fait du bon boulot ! et le son grésille autant si ce n'est plus. mais c'est peut-etre du à mes soudures pas tip top. enfin là jsuis énervé ça m'a gavé, je m'y repencherais dans qq heures ou demain.
0
0
#13
10/12/2004 22:12:55
j'ai une squier Jazz Bass, ca gresille a fond quand je joue a la maison, mais des que je vais au magasin pour l'essayer (avec mon ampli) ca marche nickel.

en fait le probleme vient de ma télé qui emet de forts champs magnetiques, et qui vient parasiter mes micros. la seule facon de jouer peinard c'est d'attendre que personne regarde la télé. sinon pour le gresillement qui est bien plus puissant quand on touche une partie metallique de la basse, j'ai ca aussi, j'ai resolu le probleme en accrochant un cable electrique (de wrapping, tout fin quoi), aux cordes du coté des mecaniques sur la tete, et en coincant l'autre bout dans le mecanisme de fermeture de ma montre (metallique, bien sur, sinon ca marche pas).

voila pour mes conseils, achete du cable bien blindé aussi. je pensais que ca venait d'un probleme de masse, mais apres avoir testé les masses chez moi, je suis convaincu que le probleme vient de la télé. (quand la télé est eteinte ca marche nickel)

j'espere t'aider un peu.

sinon ceux qui vont a la braderie de paris, vous allez peut etre voir un stand où ils vendent des petites pyramides en chounguite(une pierre noire) censées neutraliser les champs magnetiques(d'apres la dame du stand) dans un rayon d'un metre et demi, ben j'ai testé pour la basse, j'ai toujours autant de gresillement. vive le placebo! j'me suis fait rouler de 7€, ca va c'est pas la mort mais je vous previens pour que vous evitiez de faire la meme betise que moi.
0
0
#14
10/12/2004 22:42:04
ok choubbi merci de ton aide. le coup d la montre ça fait un peu con mais je crois que je vais faire ça pour l'instant
0
0
#15
10/12/2004 23:23:40
> n0n0 : Si ta soudure est degueu, ca aide pas. Mais tu peux deja voir ce que ca dit si tu relies ton chevalet a tes potards et a la masse du jack, meme en faisant des noeuds "a la goret". Ca devrait ameliorer sensiblement les choses.
0
0
#16
11/12/2004 00:44:07
Choubbi, si j'ai bien compris, t'as un ampli qui n'est pas relié a une vraie prise de terre, du coup tu te proposes de faire prise de terre a sa place, avec ton systeme de fil dans la montre...
je te souhaite de pas avoir de prob electrique chez toi... :-S
0
0
#17
11/12/2004 11:39:17
ben si mon ampli est relié a une prise avec terre qui fonctionne, je l'ai testé au voltmetre, j'ai fait un bac electrotechnique et un DUT genie electrique et informatique industrielle, juste pour te dire que je sais comment on fait. je pense plutot que c'est la terre de chez moi qui est pas reliée au sol, ou des conneries comme ca (en fait j'en ai aucune idée, c'est des suppositions), et que le potentiel de mon corps est sans cesse en train de bouger, ce qui fait que j'entends du gresillement a chaque fois que je touche une corde sans toucher au prealable une partie metallique de la basse.

pour le probleme electrique, je pense pas que je serais soumis a une electrisation (et encore moins une electrocution, j'espere en tout cas), vu que je suis quand meme relié a la masse, et que l'ampli doit quand meme etre protégé contre les courts circuits. en plus je pense pas que le cable supporterait un gros amperage... touchons du bois!
0
0
#18
11/12/2004 11:46:43
je precise aussi que j'ai pas de probleme "type probleme de prise de terre" quand la télé est eteinte. c'est peut etre les parasites de la télé qui font varier le potentiel de la masse sur la basse, etant donné que les tensions de sorties de ma basse (squier->passive) sont tres basses, ca parait probable qu'une difference de tension tres faible (et donc peut etre produite par les parasites de la télé) puisse produire un bruit bien relou.

ca c'est ma theorie perso, je suis pas assez bon en electromagnetisme pour que ca soit plus que des suppositions. si vous avez un autre point de vue sur le probleme (autre que le probleme de masse), je serais intéressé de l'entendre, ca me permettrait peut etre d'ameliorer le son de ma basse.
0
0
#19
12/12/2004 20:03:14
T'as essayer un blindage des cavités à l'aluminium? et apres tu relis la masse du jack au blindage, normalement, y'a plus un bruit !

Ps: j'ai bricoler un petit blindage avec des feuilles d'alu cet aprem, mais j'ai pas encore tester Dès que je fais le test je vous tien au courant !
0
0
#20
12/12/2004 20:09:13
Je crois que le grésillement ça peut venir aussi de ton ampli parce que si c'est pas de la "grande" qualité et que tu mais ton volume a fond ou les autres potars ....
Moi avant je il y'a pas le temps je louais du matos et ont m'avait filer une super bonne basse mais un ampli pourri!!
Maintenant j'ai une basse quand même pas mal et un ampli mieux ( le MicroBass) et bin sa fait plus ça !
0
0
#21
12/12/2004 20:16:19
Je crois plutot que t'a pas de terre du tout simplement. Sa me fait pareil avec ma Pbass.
Essais avec un prise ou t'est sur qu'il y ait une terre et tu vera yaura plu de probleme
0
0
#22
12/12/2004 20:21:49
@choubbi : je pense fortement que tes cordes, mécaniques et chevalet ne sont pas reliés correctement à la masse de ta basse... Tes cordes jouent ainsi un rôle d'antenne qui capte très bien le "rayonnement" de ta télé. En te reliant à tes cordes, tu joue un peu le rôle d'un condensateur qui va filtrr en partie les parasites.

Mais vérifie quand même plutot 3 fois qu'une les mises à la masse te ta basse (et accessoirement de ton ampli, car certain ont un switch qui permet de ne pas se relier à la terre....)
0
0
#23
12/12/2004 22:01:46
touf touf, dyddih et crazypete: ma basse et mon ampli marchent tres bien quand la télé est eteinte, je pense pas que ca vienne d'un probleme de l'ampli, de la basse, ou de mon installation electrique. l'ampli marche tres bien ailleurs, tout comme la basse. et mon installation electrique a été verifiée par moi meme, 2 fois plutot qu'une, et elle est bien aux normes.


D4nte, j'essaierai le blindage a l'aluminium, c pa con du tout. merci pour l'idée!
0
0
#24
12/12/2004 22:04:50
21
Il est comment ton son, car je vais surement m'offrir une Pbass à noël et dans mon appart, il y a pas de prise de terre (immeuble de 1967, j'ai refait tout le tableau élec tellement ça faisait peur...).
0
0
#25
13/12/2004 00:03:17
lol bah quand ta pas de terre et que tu touche pas les cordes (et partit metalique genre potar et etc, tou ce qui est relier a la masse enfaite) t'entend un petit gresillement (il est pire des que tu t'approche d'un ecran, une tele tout se qui marche a l'electricite)
et des que tu touche les cordes plus gresillement tout est "nikel". Chez moi sa s'entend pas beaucoup, c'est pas trop derangeant.
Je pense sa doit etre pareil sur toute les basse, en tout cas les passive
0
0
#26
13/12/2004 12:09:12
Merci Dyddih !
0
0
#27
17/12/2004 22:48:06
bon, j'ai essayé le blindage a l'aluminium... ca marche pas des masses. j'essaierai plus serieusement demain mais j'ai pas senti de differences tout a l'heure, en essayant 5 min apres avoir fini le cablage. enfin l'idée etait bonne, toutefois! merci quand meme.
0
0
#28
18/12/2004 09:48:47
15

Il a raison. Avant de souder, fais le test. Même si c'est relié d'une façon merdique !
0
0
#29
18/12/2004 12:52:35
Enfait pour mon blindage je m'y suis repris a 2 fois, mais maintenant c'est niquel! je peux meme jouer a 2 cm d'un écran d'ordi, pas un bruit.
J'ai blindé les cavités des micros, et j'ai mi une plus grande surface de contact entre le fil de la masse et mon chevalet ( avec une feuille d'alu qui a la taille du chevalet ) !
J'ai eu pas mal de dificultée pour pour le blindage de la partie où se trouve les potars, j'ai testé pas mal de trucs : souder un fil qui va de la masse du jack au blindage alu, pour moi il n'y a eu aucun effet !
Mais finalement j'ai juste eu à mettre une feuille alu, sur l'interieur de la plaque métalique qui maintien les potars. J'ai aussi enlevé tout le 1 er blindage alu que j'avais fait dans la cavité en elle meme ( partie bois ) et depuis ca marche parfaitement
Petite précision, j'ai retiré le fil de la masse que j'avai rajouté.
Je sais pas si "théoriquement" ce que j'ai fait respecte des lois phisiques, mais en pratique ca marche !
0
0
#30
18/12/2004 15:03:36
ah j'vais essayer de changer le truc pour le chevalet, merci du conseil. sinon, j'ai relié les feuilles d'alu a la masse du potard, c'est peut etre le meme probleme pour toi. j'vais continuer les experiences alors. merci!
0
0

En Live

Kyhr, Groumph!, Cell et Malicia ont commenté le topic [Le Topic du Freepost 7] de Vikie il y a 6 jours
Cell et Groumph! ont commenté le topic [La mort de Slappyto?] de kurt il y a 4 semaines
Cell et Poppy ont voté pour le message de Poppyto il y a 4 semaines
Cell a voté pour le message de MasterFailure il y a 1 mois
Cell a voté pour le message de grobass il y a 1 mois
Cell a commenté le topic [une chope s'il vous plait !] de Adrien21 il y a 1 mois
Groumph! a voté pour le message de MasterFailure il y a 1 mois