ConnexionConnexionInscription
B E A D G
148 connectés Aller à Sweepyto Guitare

a ceux ki dechirent en electronique ou ceux qui ont de l experience

#1
15/03/2004 21:55:09
boN Voila comme je l avais dit precedemment j ai eu des problemes avec mon ampli .

Je l ai rebranché et j ai donc desormais les symptome !

Il s allume , aucun bruit alarmant , a faible volume aucun probleme .
Par contre des que j augmente un tt peiti peu le volume , les basses saturent genre comme si javais une disto et j ai pas bcp de puissance ds les graves

par contre les aigus et medium focntionnent normalement ..
l AMPli c est un TORQUE 100 watt


ca me fait vraiment chier cette histoire ..
quelqu 'un saurait il quelle est l origine du probleme ??
Si c est reparable ? et si oui un peu pres cb ??
Ou allez pour le faire reparez ??


enfin voila j espere que quelqu'un pourra m aider ...
0
0
#2
15/03/2004 22:05:32
ben il a peut etre cramé



jsuis déja dehors
0
0
#3
15/03/2004 22:17:10
moi ça fait ça quand je me branche sur ma chaine stéréo (qui a pourtant des hauts parleur 200Watts)

je sais pas si ça peut t'aider mais bon je le met au cas où
0
0
#4
15/03/2004 22:21:45
Il faudrait que Thieu passe par là....
0
0
#5
15/03/2004 23:32:03
jai déja joué sur un torque comme ca : au quart du volume ca passai mais dés que je poussai trop fort ca faisait une vielle distortion (vraiment affreux). C'est un ampli qu'a du pas mal servir en répéte, pi quand tu joue a fond ca leur plai pas trop (surtout que Torque c'est loin d'étre une trés bonne marque)
Donc c'est surment ta gamelle qui doi étre foutue
0
0
#6
15/03/2004 23:34:46
cram , regardes voir l'etat de ta gamelle , le HP peut etre fatigué comme le dit tres justement Psychopain .
0
0
#7
15/03/2004 23:57:43
Bah, justement, je passe par la... Mais je sais pas si je pourrais t'etre d'une grande aide la dessus. Essaye de voir le HP, c'est aussi ce qui me semble le plus probable. Passque si la perte de puissance se fait juste dans les basses, je vois pas bien d'ou ca peux venir. Peut etre quelque part un p'tit transistor qu'a eu chaud, et qui serait moins efficace? Vu qu'il faut plus d'energie pour sortir les basses frequences, ca les ferait saturer, en gardant le reste normal? Non, la, a part ca, je vois pas. Faut tester la piste Crazypete, je pense qu'il sera plus competent que moi sur cette question.

Pour ce qui est d'etre reparable, tout est reparable. S'il est sous garanti, va pas voir plus loin, ramene le, ca sera le plus simple. Sinon, bah, faudra attendre le diagnostique de Crazypete.
0
0
#8
16/03/2004 00:12:04
oki c est koi la gamelle ??
combien coute un hp ?
0
0
#9
16/03/2004 00:17:32
La gamelle, c'est le HP . Le "combien ca coute", ca depend du HP. Autour de 120 - 150 Euros, on va dire, pour quelque chose de bien.
0
0
#10
16/03/2004 00:36:03
mopi je dit y'a 75% de chance que C le Hp que t'a crammer, il doit a mon avis avoir uen déchrure sur lesplis ou entre, t'a surement du monte rl'amplsi a donfen rept, ils aime pas trop sa les amplis, alors d'es que tu entendra désormer une lergere saturation des graves, tu baisse le volume ou alors les frequence grave...² puis de toute façon, pour une repet, C juste un repet quoi, tu fait pas un concert a l'olympia avec ton amplis 100W, alors pas la peine de le pousser meme pour te faire entendre...²

mais bon, maintenant tu le sauras ²

par contre, C'ets pitetre autre chose, masi y'a meme 85% de chance que ca vienne du HP qui C dechiré...²
0
0
#11
16/03/2004 12:53:59
10

M.D.R t'es un dieu korny
0
0
#12
16/03/2004 13:07:37
Ludo

C'est bien ce qu'on disait, les amps 100W on les brule vite, moralité, 200W ...
0
0
#13
16/03/2004 13:14:07
ouais lol avec 750 Watts c'est mon cerveau que je crame lol heureusement qu'on se protege les oreilles, samedi je fais un concert a la fnac de Nîmes, hum ... la dernière fois ont a fait descendre le directeur qui n'a rien arreté parceque c'était bondé de monde, huuuum c'est trop bon, on va remettre le couvert hahaaaaa
0
0
#14
16/03/2004 13:23:33
c'est vrais que tu as ton " usine à gaz " tu as mis quoi comme Hp dessus ?
0
0
#15
16/03/2004 15:44:08
L'avantage a avec 750 watt, c'est que ta pas trop besoin de te faire repiquer... (a moins que t'es un concert prévus au Zenith!)

Comme j'avais fait un poste et que j'avais eu de réponse je me permet de Squatter comme ca parle amp! J'ai acheter mon amplis d'occaz, et que même sans volume, j'ai une ronflette, qu'elle qu'un a une idée d'ou ca peu venir?
0
0
#16
16/03/2004 16:08:25
Sans volume a la basse, ou a l'ampli? Si t'as une ronflette basse debranchee, et volume de l'ampli a zeros, felicitation, tu t'es porte acquereur d'une belle antenne

Nan, sans rire, tu pourrais preciser un brin les conditions dans lesquelles t'as du bruit?
0
0
#17
16/03/2004 16:38:33
14

Ben un workingman 4X10 + tweeter SWR tout naturelement, donc comme c'est sous 8 homs ben je n'ai "que" 450 watts dans cette config, et suivant les concerts mon revendeur me prete gratuitement un 15 pouces swr ce qui me met a 750 watts sous 4 homs elle est pas belle la vie ?
0
0
#18
16/03/2004 18:43:19
16
J'alumme, j'ai une ronflette basse, pas basse, volume a l'amplis, pas volume a l'amlis, dans tout les cas de figure quoi.
0
0
#19
16/03/2004 18:54:01
oui ya des limites kan meme kornkid
j ai un son plus trash que les groupes ke t ecoutent la ... !!!
0
0
#20
16/03/2004 18:54:03
T'as toujours la meme ronflette? Ca pourrait etre une mauvaise rectification des tensions, mais dans ce cas la, ca s'entendrait plus quand la basse est branchee, en fonction des volumes respectifs de la basse et de l'ampli. Le fait d'avoir du bruit meme quand tout est coupe, c'est que :

- Soit c'est vraiment un ampli de merde (soucis de rectification des tensions, mais severe),
- Soit t'as des fuites de courant, et la, c'est plus chiant.

Il est vieux, ton ampli?
0
0
#21
16/03/2004 19:03:25
Non Il dois avoir 2 ans, mais je pense que sa viens de l'égalisuer parametrique; je vien de remarqué quand quand je pousse le potar de réglade de fréquence des medium a fond vers la gauche(vers 200 hz) et que je dessend le niveau, j'ai plus de volume!
La ronflette est troujours la quoi que je fasse... (brancher la basse ne change rien)
Dans la mesure ou Eden a quand même une bonne réputation je suis assez surpris.
0
0
#22
16/03/2004 20:42:32
.
0
0
#23
16/03/2004 22:26:38
Hello!

Bon, pour cram, je pense effectivement que c'est son HP qui en a un coup dans la tronche, genre bobine dilatée ou décentrée, ce qui fait que sur le hautes fréquences(faible déplacement de bobine) il tient à peu près, mais dès qu'on lui demande de l'amplitude, il crie au secours.
Donc si tu sais, test avec un autre HP.

Pour Taopaipai, je rejoins Thieu...
si le bruit se rapproche plus du bourdonnement (BZZZZZZZ) vérifie à tout hasard le blindage magnétique de ton transfo, car un transfo de m...de rayonne de partout, si le bruit te semble un peu plus sourd (Brrrrrrrrr) je pense plus à un mauvais filtrage de l'alim (capacité HS?)
0
0
#24
17/03/2004 00:40:18
Merci les mecs!
0
0
#25
17/03/2004 13:56:12
merci aussi !!!
0
0

En Live

Anne33 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 heure
3dd-titix a commenté le topic [musicman sterling USA ] de 3dd-titix il y a 6 heures
Tazzzbass, polo 31400 et RomBass91 ont commenté le topic [Vends Warwick Thumb Nt5 1200€] de tazzzbass il y a 20 heures
Golmout80 et 7tit ont commenté le topic [Vends Bass Big Muff Pi] de Golmout80 il y a 23 heures
BlueSubaru a voté pour le message de Sayhnes il y a 1 jour
Sebroux a commenté le topic [Ibanez K5 Fieldy de 2013] de MamieTromblon il y a 1 jour
Polo 31400 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour