ConnexionConnexionInscription
B E A D G
116 connectés Aller à Sweepyto Guitare

Prob fx25b

#1
01/09/2005 12:00:28
Ce matin, je constate avec joie l'arrivée de ma nouvelle pédale fx25b commandéé sur thomann.com.

Je m'empresse de la sortir de l'emballage, enlève le plastique enveloppant la pile, la met en place. Je la branche à ma basse, je l'allume et là......surprise! aucune modification de son

J'ai beau règler la pèdale dans toutes les positions, je garde tjrs le son clair de ma basse

Mais comment se faisse??
0
0
#2
01/09/2005 12:04:59
t'es bien branché? la pile est bonne? t'as mis sur ON?...
0
0
#3
01/09/2005 12:08:38
je suis bien branché, la pile c'est celle livré avec la pédale mais la diode s'allume donc ca doit pas etre ça, j'ai bien appuyé sur l'"enclencheur" si c'est ce que tu veux dire par mettre sur ON
0
0
#4
01/09/2005 12:09:38
Tu as bien appuyé sur la pédale, pour enclencher l'effet ?

Normalement, quand l'effet est activé, il y a une LED rouge qui s'allume... Elle le fait ?
0
0
#5
01/09/2005 12:10:29
met le volume de ta basse à fond
0
0
#6
01/09/2005 12:15:10
4
comme dit plus haut, la LED s'allume bien mais aucune modif de son
0
0
#7
01/09/2005 12:16:15
3

c'était pour la rime

désolé de poser des questions cons mais c'est souvent les choses les plus simples qu'on oublie...

sinon la première chose à faire si t'arrives pas à la faire marcher c'est contacter Thomann pour leur expliquer.
0
0
#8
01/09/2005 12:22:43
c'était pour la rime

j'avais meme pas vu

Mais c'est parce que là je suis pas vraiment d'humeur forcément:-S
0
0
#9
01/09/2005 12:32:04
Ya du nouveau!!!

La pédale réagit mais aléatoirement!!!:-S:-S

C'est tantôt son clair, tantôt son wha wha:-S
0
0
#10
01/09/2005 12:40:28
ça m'avait fait le même coup, j'ai une basse active et ma pile était naze. Donc si la tienne est aussi active, verifie si la pile est encore bonne
0
0
#11
01/09/2005 12:42:16
c'est peut être un problème d'attaque des cordes et/ou de réglage de la sensibilité...
0
0
#12
01/09/2005 12:42:47
Oui, ca doit être une question de gain d'entrée dans la pédale.

Cette pédale réagit à la manière dont tu lui rentres dedans (réglable par la sensitivity), peut être qu'il lui faut plus de peche.

Tente en bourrinant sur tes cordes, ou si tu as une autre pédale, mets la avant en montant le gain, ou avec une autre basse...
0
0
#13
01/09/2005 12:44:16
Si t'as une boucle d'effet sur ton ampli, met la dedans, en montant le gain sur ton ampli.
0
0
#14
01/09/2005 12:46:48
Bon alors bilan:

-La pédale marche mais je suis obligé de mettre la sensibilité à fond pour avoir un bon son wha.

-Ce qu'il y avait c'est que j'osais pas bourriner sur les cordes, là ça va mais comme dit plus haut je dois insister sur la sensibilité.

Il ne me reste plus qu'à apprendre à m'en servir!

Merci pour votre aide
0
0
#15
01/09/2005 12:48:27
T'as une basse faiblarde, c'est tout. Achete une LS-2, comme tout le monde devrait le faire ( ) et sert t'en pour booster le son que tu envoie a ton autowah.
0
0
#16
01/09/2005 12:59:06
15
LS-2 c'est quoi exactement?

pour booster ma bassballs je pensais m'acheter un compresseur, tu penses que ça ferait la même chose que la LS-2?
0
0
#17
01/09/2005 13:08:33
Non. La LS-2 n'est équipé que d'un simple boost, +20dB (deux, en fait, mais pas cumulables).

Elle sert a mille choses, boucles d'effets, en parallele, buffer, boost, mute, etc...

C'est le genre de truc a avoir, y'a vraiment mille situations ou elle peut rendre de bons services.

http://www.bossus.com pour la LS-2.

Slappyto
0
0
#18
01/09/2005 13:17:08
Tiens petite question par rapport par rapport à la rubrique effets de Lisa:
dans son exemple de chaines d'effets, les pédales "carré jaune" (vous me comprendrez) ne sont pas inclus dans la chaine mais bien directement reliés à la basse.

Comme j'ai 2 pédales "carré jaune" (odb3 et fx25b), puis-je les brancher en chaine d'effets et reliés directement la basse à mon ampli?

Autre question: Quel est finalement le but de la chaine d'effets? Qu'apporte-t-elle de+?

PS:15
Eh oh c'est du bas de gamme c'est une Squier Affinity Jazz bass
0
0
#19
01/09/2005 13:27:47
Il n'y a pas de règles. Celles de Lisa sont des règels générales, mais modifiables.

Mettre une disto dans la boucle, apres le preamp, donc, ca a ses avantages. Faut essayer.

En terme d'effets, faut toujours tout essayer, meme le plus stupide. Parfois, on a de bonnes surprises...

Moi, a chaque fois que j'ai une nouvelle pédale, j'essaye toutes les combinaisons possibles.

La boucle d'un ampli permet de passer les effets apres le preamp, donc apres l'egaliseur.
0
0
#20
01/09/2005 13:40:31
ok merci

je verrai pour le compresseur
0
0
#21
01/09/2005 14:29:38
et mon odb3 est vachement "bruyante" une fois branché, même éteinte (grésillements qui sortent de l'ampli....).

Une solution?
0
0
#22
01/09/2005 14:31:48
Achete de meilleurs cables. Vérifie que ton alim est bien stabilisée (c'est quoi, comme alim ?).
0
0
#23
01/09/2005 20:01:31
comme alim? Bah une pile (ou c'est peut etre pas ca que tu me demandes)

sinon je pense que ca vient des jacks, je dois les changer.
0
0
#24
01/09/2005 20:52:25
Si t'es sur pile, ca écarte la possibilité des parasites d'alim.
0
0
#25
01/09/2005 23:07:23
grand merci
0
0

En Live

Serge blessing vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 14 heures
Vin'z du 50 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Gozo et koches ont commenté le topic [vds WARWICK Corvette std MIG 600€] de gozo il y a 1 jour
Off67 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Grobass, nama kemono, popolito et Wario ont commenté le topic [La mort de Slappyto?] de kurt il y a 2 jours
Mickey738 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Tofe a commenté le topic [Aftershock ] de madamaris il y a 2 jours