ConnexionConnexionInscription
B E A D G
182 connectés Aller à Sweepyto Guitare

B2.1U qui fait des siennes...

#1
14/01/2009 22:39:49
Bonjour à tous !

J'ai un petit souci avec mon pédalier Zoom B2.1u : le bouton poussoir de gauche répond une fois sur 1000... :(
Elle n'est plus sous garantie. Est-ce que quelqu'un pourrait m'aider ?

Merci !

Alex
0
0
#2
14/01/2009 22:58:51
 Ca a l'air standard ce machin, potentiellement resoudable, décrassable, au pire changeable.
0
0
#3
15/01/2009 09:11:29
 Yep, je suis sur Paris, vous seriez à ma place, vous feriez quoi ? Un éléctronicien ?...
0
0
#4
15/01/2009 09:21:44
Il y a toujours Musical Service II à Pigalle, mais je ne sais pas si payer un type 50 euros la demi-heure vaut le coup pour un appareil à ce prix.
0
0
#5
15/01/2009 18:20:20
cette pedale c une bon rappor qualité prix mais c'est pas le top du top
0
0
#6
15/01/2009 18:50:01
 démontes la et regardes si le problème est électrique ou mécanique.
Il se peut que le poussoir n'atteigne plus le switch.
0
0
#7
15/01/2009 21:27:05
bassiste77 merci du conseil. En effet je viens d'ouvrir la boiboite et apparemment ça vient bien d'un des deux boutons poussoir (manuellement j'arrive à activer le switch.) En tendant un poeu le ressort, ca remarche pour 2 minutes et après ca ne répond plus, comme avant. Ces fichus poussoirs sont collés et non vissés... si quelqu'un a une astuce ? (en plus les deux grincent chez moi c'est affreux !!
0
0
#8
15/01/2009 22:11:15
 
alex6891
bassiste77 merci du conseil. En effet je viens d'ouvrir la boiboite et apparemment ça vient bien d'un des deux boutons poussoir (manuellement j'arrive à activer le switch.) En tendant un poeu le ressort, ca remarche pour 2 minutes et après ca ne répond plus, comme avant. Ces fichus poussoirs sont collés et non vissés... si quelqu'un a une astuce ? (en plus les deux grincent chez moi c'est affreux !!
 Pas de quoi, content de t'avoir aidé
Tu pourrais mettre des photos ?
J'ai du mal à comprendre avec le ressort

0
0
#9
15/01/2009 23:19:38
je parle du ressort situé entre le bouton poussoir et l'interrupteur collé au circuit imprimé en dessous (quand on appuie sur le bouton poussoir du multi-effets, le ressort se comprime et du coup ça appuie sur l'interrupteur qui enclenche la réponse éléctrique.) C'est donc un pb mécanique mais ça me fait mal de devoir faire réparer ça en payant le cher :(

PS: je ne peux pas prendre de photo, sorry
0
0
#10
16/01/2009 08:01:09
  A merci de cette explication.
Et bien tu n'as juste qu'a changer le ressort, nan ?

0
0

En Live

Wario a commenté le topic [videothèque des sons] de mr gone il y a 2 jours
Lebollos59 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 jours
GregRock vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 jours
Chris927 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Greeshma vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Ludo ZEFISH vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Nicobass1793 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Indonesiae vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Grandbill a commenté la tablature de Coup_de_pelle il y a 1 semaine