ConnexionConnexionInscription
B E A D G
128 connectés Aller à Sweepyto Guitare

bruit parasite!

#1
27/07/2009 20:09:49
 Bonjour à tous,

J'ai renouvelé tout mon système d'amplification récemment (Eden wt 400 d'occase + Nemesis  RS 115).

La première semaine le son étaient parfait, rien à redire mais voilà que depuis 2 jours, j'entends un léger buzz mais pas continuel uniquement quand une note est jouée un peu comme si quelque chose rentrai en résonance (sauf que ça le fait sur toutes les frequences sauf les plus aigues ) ou comme un très léger fuzz, c'est vraiment un petit bruit mais je suis perfectionniste et si j'entends le moindre petit parasite je fais une fixation !

Donc voilà si des personnes ont des idées d'où peut provenir ce truc, ca m'interresse!

Pour les testes que j'ai pu faire, j'ai vérifié si c'etait une piece qui resonnai dans l'ampli et non, ca sort bien du baffle.
J'ai ouvert la tête pour bien voir si la lampe etait bien en place, elle ne l'etait pas tres bien mais une fois bien remise le bruit etait toujours la.

Je sais pas si ca peut venir de la lampe? c'est une Ruby 12ax7, c'est mon premier ampli avec preamp à lampe.
J'ai vraiment des soudures de merde pas très très jolies sur ma JB passive, cela joue t'il un rôle?
Peut etre un truc de mal visé dans le baffle? mais j'ai vraiment l'impression que ca sort du HP.

Merci d'avance à tous ceux qui essayerons de m'aider
0
0
#2
27/07/2009 20:21:21
 vérifie si tout est bien fixé sur le Hp. Il faut savoir qu'un baffle se transporte debout ou couché sur le dos, car côté face les vis risquent de se devisser avec les vibrations. sinon peut être un cable qui frotte contre le hp ?? as-tu vérifié si le Hp était nickel (membrane)
à+
0
0
#3
27/07/2009 21:27:48
J'ai vérifié toutes les vis du baffle, faudrai que je le teste avec une autre tête et la tête avec une autre baffle mais j'ai pas ca sous la main pour le moment
0
0
#4
27/07/2009 23:21:22
 je vois que t'es en bretagne. j'ai un baffle nemesis...d'ailleurs t'as répondu à mon poste concernant un choix de tête avec ce baffle... si tu n'es pas loin de rennes je veux bien te dépanner; fais moi signe !
0
0
#5
27/07/2009 23:38:27
 Je suis pas loin de rennes, si je galère vraiment à trouver un baffle pour tester (ce serai pas de chance) je te ferai signe, merci !
0
0
#6
28/07/2009 10:39:51
UP!

Je viens de tester la config avec une strat et dans les graves il y a encore ce buzz !
Ce soir j'irai tester la tête avec le 412 de la gratte voir si cela viens juste de la tête...
0
0
#7
28/07/2009 11:10:34
 essayes de voir si ça vient pas de ta basse... faudrait l'essayer sur un autre ampli ! ou essayer l'ampli avec une autre basse... n'hésite pas j'suis tjrs dans le coin. j'ai pas de tete d'ampli mais j'ai quand meme 2 basses !
0
0
#8
28/07/2009 11:36:43
C'est bon vue que j'ai essayé avec une strat (guitare) et que ca me faisai quand meme le bruit, ca vient pas de la basse  si je passe sur Rennes je te fais signe si le probleme est pas résolu, merci
0
0
#9
28/07/2009 11:43:03
Zouhav
C'est bon vue que j'ai essayé avec une strat (guitare) et que ca me faisai quand meme le bruit, ca vient pas de la basse ...
  tiens ... curieux, j'allais justement te suggérer d'explorer cette piste, j'avais eu ce blème une fois... c'était la mise a la masse de la basse qui avait sauté ...
 tu branche bien ton ampli sur une prise avec mise a la terre ???
0
0
#10
28/07/2009 11:49:26
Oui oui sur une prise de terre,
J'espere que je vais pas regretter ma 400rb! le tout transistor c'est peut etre plus solide
Elle est pas arrivée?
0
0
#11
28/07/2009 11:55:13
 nan , tjs pas! je saute sur mes canapés et je repasse toutes mes chemises pour passer le temps !!
t'as essayé avec une autre lampe ?? elle etait p'têtre en fin de vie ... et l'essai sur un autre cab, ça donne quoi ??
0
0
#12
28/07/2009 13:25:53
Le D@v
 nan , tjs pas! je saute sur mes canapés et je repasse toutes mes chemises pour passer le temps !!
 D'apres le suivi colissimo, il est plus pres de chez toi que chez moi, c'est déja ca !

Le D@v

t'as essayé avec une autre lampe ?? elle etait p'têtre en fin de vie ... et l'essai sur un autre cab, ça donne quoi ??
 

Ce soir logiquement je fais teste avec autre cab et autre lampe, je croise les doigts pour que ce soit la lampe, le bruit arrive petit à petit (mais au bout de 30s il est la), peut etre uniquement quand la lampe est chaude... mais je suis novice dans ce genre d'ampli...
0
0
#13
28/07/2009 13:27:27
 J'ai pitet mal compris... mais c'est que sur une note non?
0
0
#14
28/07/2009 13:40:47
 Ca le fait sur toutes graves les notes on va dire les 2premieres octaves, ca le fait pas sur les harmoniques par exemple ou alors c'est trop minime pour qu'on puisse l'entendre.
0
0
#15
28/07/2009 13:50:23
 la lampe ... je crois que c'est clair !
0
0
#16
28/07/2009 23:21:48
 UP!

Après tous les testes effectués, cela ne vient pas de la tête mais du baffle...
Alors membrane du hp abimé ou pièce qui vibre, aucune idée, vais essayer de revisser le tout!
0
0
#17
28/07/2009 23:33:45
 
En fait, ton ampli siffle quand tu joues, c'est ça?
0
0
#18
28/07/2009 23:40:03
 C'est pas l'ampli c'est le baffle je l'ai testé avec une autre tête et ca le faisai aussi , ca fait un léger buzz (presque comme un objet qui rentre en resonnance) qui ressort sur toute les notes sauf tres aigu, uniquement quand je joue donc et j'ai vraiment l'impression que ca sort du HP que ce n'est pas une piece dedans qui est mal vissé, une membrane abimé peut provoqué un son comme ca?
0
0
#19
29/07/2009 14:55:08
.
0
0
#20
29/07/2009 20:08:21
+1 ^^
0
0
#21
29/07/2009 20:17:30
tristoise
+1 ^^
 ?

Problème réglé, j'ai tout démonté dans le baffle et tout remonter j'entends plus le bruit 
0
0

En Live

MamieTromblon et gozo ont commenté le topic [Ibanez K5 Fieldy de 2013 450 EUROS] de MamieTromblon il y a 17 heures
Robeforjudaw vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 19 heures
BlueSubaru et 3dd-titix ont commenté le topic [musicman sterling USA ] de 3dd-titix il y a 1 jour
Ray a voté pour le message de yaumegui il y a 2 jours
Anne33 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Tazzzbass, polo 31400 et RomBass91 ont commenté le topic [Vends Warwick Thumb Nt5 1200€] de tazzzbass il y a 3 jours
Golmout80 et 7tit ont commenté le topic [Vends Bass Big Muff Pi] de Golmout80 il y a 3 jours
BlueSubaru a voté pour le message de Sayhnes il y a 3 jours