ConnexionConnexionInscription
B E A D G
149 connectés Aller à Sweepyto Guitare

Son mono sur l'entrée CD IN

#1
25/09/2009 19:38:20
Salut tout le monde, j'ai un problème avec mon ampli avec l'entrée CD in.

Je joue souvent par dessus des boucles qui sont sur mon iPod, je profite donc de l'entrée cd in où je branche le câble avec les 2 extrémités rouge et blanche qui est relié à mon baladeur. Le problème, c'est qu'en voulant jouer par dessus d'autres chansons, j'ai qu'une seule partie du son. En fait, j'ai juste le son qui vient de l'écouteur ou l'enceinte droite dans un système stéréo, et c'est un peu emmerdant sur certains musiques où il y a tout un instrument qui est sur la gauche (cassé le solo du guitariste! ).
Enfin bref j'aimerais savoir comment faire pour régler ça si c'est possible et avoir les 2 "côtés" du son sur mon ampli, ou bien s'il y a moyen de changer le mp3 pour avoir un son en mono qui serait alors entièrement ressorti.
J'ai un Hartke A100 et ils ne disent rien là dessus dans le mode d'emploi.

Merci de vos futurs conseils avisés!
0
0
#2
25/09/2009 19:49:55
 jpeux pas vraiment t'aider... mais alors, le hartke a100
0
0
#3
25/09/2009 20:04:20
 Tu as vérifié que ce n'était pas un problème de cable? Si tu inverses les 2 fiches RCA rouges et blanches en branchant sur l'ampli, c'est toujours le même côté que tu entends?

Sinon, tu peux transformer tes mp3 en mono avec Audacity.
0
0
#4
25/09/2009 20:04:54
  Oui une solution est de prendre ton fichier MP3 l'ouvrir avec un éditeur audio puis tu l'export en mono

Oups on c'est croisé.

Mais normalement si tu écoute au casque (car y a une sortie casque je crois) ton playback(tonMP3) tu l'as aussi d'un côté ou là tu as les deux.

Et ton câble côté Jack tu as mis un adaptateur, a-t-il bien deux baques noir(sur la fiche Jack) ?

Car j'ai pas encore utilisé ce système de travail mais dans l'idée je me dis que ton ampli dois s'occuper de te restitué le playback stéréo en mono et non pas juste un côté.
0
0
#5
25/09/2009 20:26:26
 Je confirme il dottore, c'est vraiment le top ce combo!

Lorant j'ai bien essayé de changer, de brancher la fiche rouge sur la blanche et la blanche sur la rouge mais c'est toujours le même côté que j'entends. Audacity c'est une solution mais s'il y a moyen d'éviter de convertir des fichiers que je rajouterais à nouveau sur mon ipod j'suis pas contre ...

NuDub j'utilise un câble RCA (avec les extrémités rouge et blanche) fourni avec mon sytème d'enceinte PC, l'autre bout c'est un jack femelle. Je mets ensuite un câble jack mâle des deux côtés (comme ici sans adaptateur : http://clanesb.free.fr/bass/img/tut_minij.jpg ) lui aussi fourni avec mes enceintes PC. J'vais voir au casque ce que ça donne je joue rarement au casque.

EDIT : au casque pareil, j'ai qu'un seul côté
0
0
#6
25/09/2009 20:56:15
 Sur le A100, l'entrée  AUX accepte un signal stéréo, puis le mixe pour en faire un signal mono qui ressortira par le HP.
Tu devrais donc entendre tous les instrus.
De même, la sortie casque double le signal de l'instru pour l'avoir dans chaque oreille, mais par contre récupère le signal AUX avant qu'il ne soit rendu mono. (De mémoire...)

Si tu ne perçois qu'un seul canal, toujours le même, et même en permutant les RCA, c'est qu'il doit y avoir un problème de connectique avant... (trop d'adaptateurs, ça met parfois le boxon niveau contacts)

Essaies de te trouver ça :


9a devrait simplifier ta connectique et résoudre tes problèmes.
0
0
#7
25/09/2009 21:45:22
 Yep, j'ai essayé de brancher l'ipod sur mon ME50B qui possède une prise AUX aussi avec juste mon câble jack mâle/mâle et ça m'fait la même chose donc c'est soit au niveau du baladeur, soit plus probablement du jack. (ça me ferait plus mal d'avoir un mp3 merdique plutôt qu'un câble!)
J'vais essayer de me procurer juste un câble RCA/jack mâle comme tu me le dis Crazypete, ça devrait résoudre tout ça!
0
0
#8
26/09/2009 13:36:49
 Si ton lecteur MP3 directement branché a tes enceinte PC marche bien déja c'est pas lui.

Par contre le câble si il est abimé lui peut te faire ce problème(je parle du câble qui relis ton MP3 a ton CD IN.

Si avec un câble neuf sa merde encore la c'est un soucis sur les connectique du CD IN de ton combo.
Mais sa peut être juste une soudure qui as laché.
0
0
#9
26/09/2009 17:00:26
 Yep, j'ai résolu le problème!
En fait j'ai juste acheté un câble Cora RCA/jack mâle à 3,50€ et ça marchait nickel!
Le problème vient bien du jack mâle/mâle sinon, j'ai essayé de brancher mon ipod à mes enceintes avec ce câble et il y avait que celle de droite qui fonctionnait, une soudure à du lâcher surement, ça doit pas être de la top qualité de toute façon ce genre de truc fourni en supplément d'un kit à pas cher!
0
0
#10
26/09/2009 18:17:26
Dison que la gaine autour n'est pas épaisse, moi j'avais flingué un petit casque en roulant dessus avec un chaise de bureau (bon quelque fois) mais pour dire que comme c'est petit du coup sa devient fragile.

Donc même le nouveau fait attention car la gaine comme je le disais est pas épaisse et du coup sa vite fait d'endommager le fil sous la gaine.

Content que se soit résolu.
0
0

En Live

Gomazio56 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 17 heures
Wario a commenté le topic [videothèque des sons] de mr gone il y a 2 jours
Lwyfs vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 jours
Remitobass vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 5 jours
Papihendrix vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Services vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Haga187 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines