ConnexionConnexionInscription
B E A D G
311 connectés Aller à Sweepyto Guitare

MAO : Conseils prise de son bass puis mastering

#1
03/03/2010 16:42:30
 

Hello les MAO-istes !

 

Avant toute chose, je précise que je ne suis pas Pro, ni MAO-iste confirmé, et n’ai pas du matériel top (je parle de la carte son)… finance oblige.

 

Pour faire un peu de son, enregistrements, outre ma basse et ma tête LMII, j’enregistre avec un ptit line6 UX2 puis traitement Cubase…

 

Idéal pour faire des petites maquettes mais depuis quelques temps je ne suis plus satisfait du son que je sort avec la basse… (je sais, avec ca peut venir de la carte son…).

 

Mon problème : sans faire « cliper » ni les soft (gearbox avec le line 6) ni même Cubase, j’ai un son de bass qui sature… alors, que avec les mêmes réglages sur ma tête LMII, sans enregistrer, j’ai un son super rond normalement…

 

Donc, est-ce que je fais les choses bien en branchement ? Je fais mes réglages sur la LMII et branche le line out dans l’entrée XLR (Mic1) de la line 6…

Est-ce que je touche aussi l’équaliseur du Line 6 ou est-ce que ça fait pas « doublon » de réglages ?

 

NB : Chose bizarre, quand je branche comme ça, seul le potard « gain » de ma tête fonctionne, plus le master…

 

Bref, quelques conseils ? soit liés au branchement, au soft Line 6 ou carrément à des plug-in cubase à utiliser pour « mixer » tout ça et avoir un rendu plus audible (surtout à gros volume)…

 

PS : Je fais principalement du reggae, hip-hop, soul… donc grosse basse…

0
0
#2
03/03/2010 16:54:12
QUand tu sors en xlr, c'est après le préamp, donc le master ( partie ampli de puissance ) ne fonctionne pas, c'est normal. Après, pour les autres questions, je ne m'y connais pas assez.
0
0
#3
03/03/2010 16:57:42
  
smoothvibe
 e je fais les choses bien en branchement ? Je fais mes réglages sur la LMII et branche le line out dans l’entrée XLR (Mic1) de la line 6…

 

NB : Chose bizarre, quand je branche comme ça, seul le potard « gain » de ma tête fonctionne, plus le master

  le line out de ton ampli se branche sur le line in de ta carte son, pas sur l'entrée micro ou instrument.
 
et oui c'est normal que le master ne fonctionne pas puisque l e master en gros c'est le volume du baffle et le gain le volume du préamp, sachant que quand tu branches ta tête à une carte sont comme ça tu n'utilise que le préamp, t'en déduit que le volume, bah c'est normal qu'il fonctionne pas


Donc: commence par branche l'ampli au line in du line6 (c'est une entrée qui est derrière), ensuite règle tes buffer dans la config du matos (ce n'est pas lié, mais je ne sais pas exactement de quel type de satu tu parles donc c'est uen autre possibilité à ton problème).
0
0
#4
03/03/2010 17:07:12
 okay, si je te suis Fabiwan, je dois sortir du lile out (xlr sur ma LM) et rentrer dans le line in de la line 6 (en jack par contre)...
ca existe ce type de cable?
0
0
#5
03/03/2010 17:18:14
smoothvibe
 okay, si je te suis Fabiwan, je dois sortir du lile out (xlr sur ma LM) et rentrer dans le line in de la line 6 (en jack par contre)...
ca existe ce type de cable?
 oui
et oui comme ça

 
0
0
#6
03/03/2010 17:32:54
 mouai, tu passe du symetrique a de l'asymetrique avec ces cables la, sa dépanne, mais j'ai jamais aimé.

sinon en attendant, tu sort de ta sortie tuner out, vers l'entrée line in de ton line6 (n jack asymétrique, 2pôles), et tu regarde les vue mètres (sur le pc via le logiciel de driver j'imagine que tu peux voir sa), pour ne pas saturer l'entrée.
0
0
#7
03/03/2010 19:28:29
 Cale ta basse à -8 dB au vumètre du Cubase (pas à 0), c'est du dB FS (numérique) donc c'est largement autorisé (Attention le premier qui me sors "attends t'es trop con on cale toujours son gain sur 0 dB" jle rate pas).
0
0
#8
03/03/2010 19:32:36
attends t'es trop con on cale toujours son gain sur 0 dB








m'enfin je dis ça, je dis rien, j'y connais qued...

0
0
#9
03/03/2010 19:34:16
 Ahh l'encuulléééééééé  jsavais bien qu'il y aurais un bassiste qui allait la faire, ca a pas raté 
0
0
#10
03/03/2010 19:44:06
Ba en dessous de 0 dB t'es en underdrive  ça sonne trop pas !
0
0
#11
03/03/2010 19:44:39
Non mais à part pour jouer au con, ça m'intéresse ta remarque, parce qu'en fait je me suis jamais trop posé la question, je laisse toujours à zéro et je règle mes vue-mètre à partir du gain de mon Firebox Presonus...
Ça change quoi de régler en numérique par rapport à sur l'interface?



(vivement que je retrouve mon clavier préféré pour faire la MAO à ma place, moi... )
0
0
#12
03/03/2010 20:04:45
  "Ba en dessous de 0 dB t'es en underdrive  ça sonne trop pas !"


MOUAHAHAHAHAHAAHHAHAHAHAAHAHAHAHHA NOOOOOOOOB 



Plus sérieusement, faut connaitre un peu la métrologie avant de pouvoir sortir ce genre d'affirmation.
Pour la faire simple: on cale en studio le 0 dBu console sur le -16/-18 dB Fs du Pro Tools (ca dépend du studio) pourquoi?

2 raisons:

1. La métrologie des séquenceurs n'est pas exacte
2. Se donner une réserve obligatoire car le "headroom" n'existe pas en numérique.

je m'explique:
1. La métrologie des soft (que ce soit audacity ou Pro Tools HD) est fausse car il y a toujours des mini crêtes (sur une caisse claire par exemple) qui passe au dessus du 0 dB FS quand on cale son gain trop proche du 0 que le séquenceur n'affiche pas sur la métrologie. Et je rappelle que la saturation en numérique ça n'existe pas, on appelle ca de l'écrètage, et l'écrètage.... on a tous un jour fait écrèter sa carte son, on sait le son que ca fait c'est juste atroce ca plante une prise direct.

2. Il faut de toute façon se donner une marge pour ses même raisons  à cause d'un headroom inexistant (headroom: zone dans une machine analogique au dessus du 0 dBu, une zone qu'on aime bien aller chercher pour le son qu'il apporte). Donc si tu cales ton gain de basse à -3 dB FS à la moindre attaque t'es mort tu écrètes.

Donc quand on connait pas l'audio-numérique et qu'on le compare à de l'analogique faut parfois la mettre en veilleuse.

Des questions?
0
0
#13
03/03/2010 20:34:16
Moi je dirais d'éviter d'enregistrer avec une basse active,
0
0
#14
03/03/2010 22:04:11
orduras
  "Ba en dessous de 0 dB t'es en underdrive  ça sonne trop pas !"


MOUAHAHAHAHAHAAHHAHAHAHAAHAHAHAHHA NOOOOOOOOB 



Plus sérieusement, faut connaitre un peu la métrologie avant de pouvoir sortir ce genre d'affirmation.
Pour la faire simple: on cale en studio le 0 dBu console sur le -16/-18 dB Fs du Pro Tools (ca dépend du studio) pourquoi?

2 raisons:

1. La métrologie des séquenceurs n'est pas exacte
2. Se donner une réserve obligatoire car le "headroom" n'existe pas en numérique.

je m'explique:
1. La métrologie des soft (que ce soit audacity ou Pro Tools HD) est fausse car il y a toujours des mini crêtes (sur une caisse claire par exemple) qui passe au dessus du 0 dB FS quand on cale son gain trop proche du 0 que le séquenceur n'affiche pas sur la métrologie. Et je rappelle que la saturation en numérique ça n'existe pas, on appelle ca de l'écrètage, et l'écrètage.... on a tous un jour fait écrèter sa carte son, on sait le son que ca fait c'est juste atroce ca plante une prise direct.

2. Il faut de toute façon se donner une marge pour ses même raisons  à cause d'un headroom inexistant (headroom: zone dans une machine analogique au dessus du 0 dBu, une zone qu'on aime bien aller chercher pour le son qu'il apporte). Donc si tu cales ton gain de basse à -3 dB FS à la moindre attaque t'es mort tu écrètes.

Donc quand on connait pas l'audio-numérique et qu'on le compare à de l'analogique faut parfois la mettre en veilleuse.

Des questions?
 
Heu... tu fais quoi ce weekend! hehe..
passes à la maison!

Non, serieux, de bon conseils... je vais essayer de régler tout ça...

ma basse passive au passage...
0
0
#15
04/03/2010 09:34:41
 
TilT
 mouai, tu passe du symetrique a de l'asymetrique avec ces cables la, sa dépanne, mais j'ai jamais aimé.

sinon en attendant, tu sort de ta sortie tuner out, vers l'entrée line in de ton line6 (n jack asymétrique, 2pôles), et tu regarde les vue mètres (sur le pc via le logiciel de driver j'imagine que tu peux voir sa), pour ne pas saturer l'entrée.
 Tilt, Fabi

jme demandais... j'ai fait le branchement indiqué par Tilt...
est-ce qu'il est plus correct de faire ça ou bien la méthode Fabi (XLR sortie Line Out ampli vers Jack entrée Line In de la carte son...

ou est-ce strictement pareil en terme de rendu?

Thanks
0
0

En Live

Poppy a voté pour le message de Poppyto il y a 5 jours
Modérateurs et johanson ont commenté le topic [Quelle pédale Detune up/down pour basse ?] de pk.grs il y a 6 jours
Groumph!, grobass et Poppyto ont commenté le topic [La mort de Slappyto?] de kurt il y a 6 jours
Groumph!, Poppyto, Emerald, grobass et MasterFailure ont commenté le topic [Le Topic du Freepost 7] de Vikie il y a 6 jours
Groumph! a voté pour le message de MasterFailure il y a 6 jours
Bilbaroud a voté pour le message de Poppyto il y a 2 semaines
BeamboomerOLD vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 mois
Poppyto a voté pour le message de grobass il y a 1 mois
MasterFailure a voté pour le message de Poppyto il y a 1 mois
Grobass a commenté le topic [une chope s'il vous plait !] de Adrien21 il y a 1 mois