ConnexionConnexionInscription
B E A D G
149 connectés Aller à Sweepyto Guitare

Ca sent le cramé :s

#1
25/06/2010 22:12:21
Hello,

J'ai un soucis :
Y a 2 jours j'avais un son un peu dégueu, donc je me dis que c'est la pile, et je la met à recharger.
Aujourd'hui, je rejoue, et j'ai toujours le même bruit de "cratsh" en arrière fond, et comme ça peut pas être la pile (elle a chargé à peu près 40h), j'ouvre le capot, et je regarde un peu voir si y aurait pas un court ju.
Quand je touche à la pile, ça cratche beaucoup. Je la retire et la remet et là, à la base du fil qui va vers le micro manche se met à rougir et ça sent le cramé ...

Est ce que je dois changer le préamp ? je compte de toute façon passer par un luthier. j'ai retiré la pile, elle ira plus dans la basse avant que j'aie rectifié le problème...
La basse est une warwick LX
(fendériens, pas de bad jokes svp, y a un topic dédié)
0
0
#2
25/06/2010 22:14:33
 A mon avis c'est tout simplement un mauvais contact, faudra sans doute refaire la soudure.

(et j'dis rien mais j'en pense pas moins ^^)
0
0
#3
25/06/2010 22:22:02
Une pile rechargeable est un accu. un accu se charge avec un chargeur d'accu ( oui oui ). Et j'espère que c'est un modèle qui coupe la charge, hein, je l'espère pour toi. On recharge un accu avec un courant à peu près égal à sa capacité divisée par dix ( genre 1500 mAh ça donne 150 mA ), pour une charge normale. Donc ta charge de 40 heures moi elle m'inquiète. Pile jetable l'avantage c'est que quand tu la changes, t'es sur que ça vient plus de là. Ton cratch, ça peut être une soudure qui c'est à moitié détachée ?
0
0
#4
25/06/2010 22:26:20
tu veux dire que la pile serait trop chargée ? à priori c'est 9V, je vais regarder le mode de fonctionnement du rechargeur...
en fait c'est pas exactement la soudure du fil vers le micro, c'est un truc à côté, je vais chercher sii je trouve pas une photo...
0
0
#5
26/06/2010 10:12:14
 une pile rechargeable n'influence pas la qualité du son?
j'avais lu ca qu'au niveau des amperes c'était moins stable et moins puissant qu'une pile normale
0
0
#6
26/06/2010 12:16:55
si c'est moins puissant, c'est moins censé faire cramer le préamp qu'une pile "normale".
pour ceux qui ont un préamp mec 2 bandes, c'est sur la carte reliée au domino plein de fils, la petite pièce noire au dessus de la beige. je sais pas ce que c'est.
0
0
#7
26/06/2010 12:34:46
Un condo ? un filtre anti parasite ? un chip ? un bout de wooten ?
0
0
#8
26/06/2010 12:39:46
j'en sais rien. elle fait 1mm sur 3, noire, et j'ai l'impression qu'elle est sur le chemin de l'alim des micros.
j'envoie un mail au service technique de MEC pour avoir une idée, mais j'ai peur qu'ils me disent "achètes un nouveau préamp, ça coute 220e + frais de ports"
0
0
#9
26/06/2010 13:17:56
Quel est l'intérêt d'utiliser une pile rechargeable ?
0
0
#10
26/06/2010 13:29:21
De pouvoir la recharger et de pas avoir à acheter de nouvelles piles à chaque fois. 
0
0
#11
26/06/2010 13:45:19
 Quel intérêt d'avoir une basse active ? 

Etrange que eadgtuning n'ait pas relevé, mais pour moi un fil qui rougeoie c'est signe de surintensité...
De plus on ne peut pas mesurer la charge d'une pile ou d'un accu avec un voltmètre, tu peux très bien avoir toujours 9V entre + et - sans pour autant avoir de patate derrière sur la durée...
0
0
#12
26/06/2010 14:56:47
@ bassforce : prix d'une pile neuve : 3e / prix d'une rechargeable : 8e. en 3 temps de vie d'une pile neuve, c'est rentabilisé. puis ça n'est strictement pas la question, alors merci de poser celle là dans le FAQ.
@ gilead : je peux t'assurer que ma basse a plus de patate que toutes les passives que j'ai pu essayer. ce n'est pas un fil qui flambe, c'est un rectangle dont je ne connais pas l'utilité

j'ai trouvé  ça sur le site de MEC. quelqu'un peut me dire si ça peut convenir ?
mon préampli entier étant celui là  (le 2è)
en attendant j'ai envoyé un mail au service technique de MEC
0
0
#13
26/06/2010 19:54:43
 Tellement rentable ta pile rechargeable que tu vas pouvoir remplacer ton électronique 
0
0
#14
26/06/2010 20:18:23
Oui le problème vient pas forcement de la pile, mais peut venir des autres composants.
Wait&See donc.
0
0
#15
26/06/2010 21:57:52
 1: il est extrêmement rare qu'une pile ou une batterie en défaut fasse "cramer" quelquechose sur l'électronique, à moins de la brancher "à l'envers"... Et encore, la plupart des circuits sont protégés contre ça.
2 : Le fait qu'il y ait eu crachotement et perte de son avant annoncerait plutôt un faux contact, une coupure, ou un court-circuit.
3 : Le fait qu'il y ait eu échauffement "au rouge" d'un conducteur indique clairement un court-circuit, à l'endroit de l'échauffement. (ça indique aussi que la batterie ou la pile était bien chargée )
4 : il me semble que MEC utilise une électronique particulière qui nécessite l'alimentation des micros (micro "actif" pour une fois) et il ne serait donc pas étonnant que le court-circuit ait eu lieu sur un câble allant vers un micro. (genre un câble avec blindage qui fait la masse, un pour l'alim et un pour le signal, avec un brin du blindage qui vient se mettre en court-circuit sur l'alim, comme c'est du câble fin, ça rougit très vite !)

Je n'ai pas le matos sous les yeux, mais je pencherai bien pour une panne du genre...


0
0
#16
27/06/2010 09:00:09
merci pour ces infos, ça ressemblerait très fort à ça. y aurait moyen de réparer ça ou c'est un composant trop spécifique ? (c'est un mini bloc de 3x1mm soudé des 2 côtés)
0
0
#17
27/06/2010 14:50:33
 le petit bloc que tu décris semble être un CMS (Composant Monté en Surface), et sans le le scéma et/ou le matos sous les yeux, difficile de dire si il s'agit d'un condo, d'une résistance ou d'une diode, et de donner sa valeur
Si tu as un pote qui bidouille un peu en electronique, peut-être qu'il pourra t'aider...
0
0
#18
27/06/2010 22:19:12
j'ai pas ce genre d'amis, malheureusement, et puis la pièce est à moitié fondue à l'extérieur, avec les écritures dessus. par contre j'ai envoyé un mail chez mec, mais toujours pas de réponce. je dis quoi dès que j'ai des nouvelles (sauf que je pars bientôt en vacances)
0
0
#19
28/06/2010 09:07:01
 à mon avis si le composant est fondu, impossible de dire sa valeur àmoins que WW t'aide sur ce point mais j'en doute un peu. En plus souder un composant CMS avec un fer à souder classique... bon courage!!! Je veux pas casser tes espoirs mais renseigne-toi déjà sur le prix d'un préamp... MEC c'est pas très cher.
0
0
#20
28/06/2010 10:25:16
Un jour au passif tu viendras , un jour avec tes doigts et pas des piles tu joueras .......
Fender passive power
0
0
#21
28/06/2010 10:25:33
  Bah de toute façons, rien d'anormal puisque ...

Trève de bétises, je ne peux que te conseiller de contacter Jan sur OB (si ce n'est pas déjà fait) qui a l'habitude de bosser sur du MEC et qui pourra certainement t'aider.







0
0
#22
28/06/2010 10:54:34
merci pour ton conseil, cricriii. en fait il a déjà répondu au topic similaire sur OB.
(je vais voir cette affaire plus en détail dans quelques semaines, comme je pars en vacances)
j'ai envoyé un mail à MEC, et un gars de warwick m'a répondu pour me demander d'envoyer des photos. je les mets ici d'ailleur :
0
0
#23
28/06/2010 16:43:20
 Pas moyen de voir de plus près ?
L'un dans l'autre, ton preamp n'est pas réparable si ce composant a laché...
0
0
#24
28/06/2010 17:57:50
 je viens de regarder sur ma corvette (même preamp), les deux fils rouge sont les fils qui alimentent les micros actifs, le petit truc noir c'est un transistor tous bête.
Le probleme viendrait peut êtres d'un cour circuit dans le micro.
0
0

En Live

MiKanux et nicobasse ont commenté le topic [ATK 300 1996 350euros] de vince75018 il y a 3 heures
MiKanux vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 heures
Bambis a commenté le topic [Vends Noguera Expression 5 - 900€] de alexphalippon il y a 4 heures
Bambis vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 7 heures
Peterson, Grattos95 et bassman59 ont commenté le topic [Avis sur SWR] de Grattos95 il y a 7 heures
Kits vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Damsredams vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Yaip a commenté le topic [Ampeg pf 500 sur combo Hartke] de Kakou NC il y a 2 jours
Lowje a commenté le topic [gruvgear ?] de JV62 il y a 3 jours
Lowje, KaKemono et Capt. Roca 974 ont commenté le topic [Reglage pour grOs tirant nylon] de Capt. Roca 974 il y a 3 jours