ConnexionConnexionInscription
B E A D G
225 connectés Aller à Sweepyto Guitare

Problème cubase!

#1
17/12/2010 00:25:29

Voilà les amis j'ai un problème avec des plug ins waves sur un cubase le 4!

 

toute l'installation est fait et au moment d'utiliser le plug in je n'ai pas de réglages et ce pour tout les plugins waves!

Plus clair en image : en

 

Est ce que quelqu'un pourrait m'aider afin que je puisse utilisé ces plugs in!?

 

Merci d'avance  

 

Funky Terry  

0
0
#2
17/12/2010 09:38:29
 C'est quoi tes plugin exactement ? T'es sur que ce ne sont pas des instrus virtuels, auquel cas ils seraient visible avec F11
0
0
#3
17/12/2010 10:13:09

J'ai tout les plugs in waves donc il y a aussi des instruments....

Mais aucun ne marche même un simple compresseur ou un effet quelconque ils se présentent tous sous cet façon là!

0
0
#4
17/12/2010 17:51:09

Question 1: Elle est légale ta version Waves?

Question 2: Quel OS ? 10.4? 10.5 ? 10.6 ?

Question 3: Quand tu vas dans les préférences de plug ins cubase ca dit quoi?

0
0
#5
17/12/2010 22:05:55

Moi je parle de la version des Waves. La légalité d'un Cubase LE ne m'intéresse pas puisque le logiciel étant en quasi libre distribution (je parles seulement du LE hein) la question de la légalité ne se pose même pas.

0
0
#6
18/12/2010 08:29:20

Juste en nous... Les Waves pour mac en crack tournent niquel normalement. 

0
0
#7
18/12/2010 20:25:21

Yes Orduras  ce sont des cracks!

Je suis en 10.6.2 et pas foutu de faire marcher ces plugs  

Qu'est ce que tu me conseilles?

Tu as une version cracker pour mac qui pourrait marcher ?

Merci de ton intérêt c'est cool!  

0
0
#8
18/12/2010 20:29:51
Distribuer des versions crackées c'est interdit sur le forum hein

0
0
#9
18/12/2010 20:57:06

Je ne donnerais aucun site ou quoi que ce soit pour les raisons que l'on connaît tous. La seule phrase google est ton ami réponds souvent à bien des questions à ce sujet.

 

La seule Team a avoir sorti les Waves sur Mac c'est XVX (qui ont depuis 1 an transformé nos macs en véritables machines à tuer )

 

Vérifie l'existence de tes plugs et leur validité dans les préférences de cubase, vérifie que tu n'as pas une conflit au niveau du waveshell (une vieille version déjà installé? un système PACE anti piracy?). Tu peux aussi tout bien désinstaller et tout remettre après (je parle d'une vraie grosse désinstall bien en profondeur).

0
0
#10
18/12/2010 22:44:25

Merci Pour tes conseils Orduras (excuse moi je ne connaissais pas la parenthèse de l'interdiction de distribuer des versions crackées )

 

pourrais tu me détailler que dois je aller chercher exactement dans le waveshell?

 

 Merci d'avance!

0
0
#11
19/12/2010 17:38:36

Rien d'incroyable au niveau des waveshell si tu n'as installé que cette version des waves (normalement la 7.0).

 

Il suffit d'aller dans les applications/waves/waveshell et vérifier que tu n'as pas d'autre trucs waves d'une autre version qui pourrait foutre la merde.

 

Moi je recommande une désinstall et réinstall des waves.

 

Enfin pour la 3EME fois:

 

As tu vérifier les configurations VST plug ins dans cubase?

0
0
#12
19/12/2010 18:23:05

 

 

 

Tout semble apparaître normalement! Je pense que je vais opter pour la réinstall!  

0
0
#13
19/12/2010 18:56:40

Hum 7.1 ... jl'ai pas testé celle la... essai de trouver la 7.0

0
0
#14
19/12/2010 21:09:56

Je le passe comment en 7.0 ?

Excuse moi mais j'y comprends vraiment kedal  

0
0
#15
19/12/2010 22:05:28
Retirer
funkyterry

Je le passe comment en 7.0 ?

Excuse moi mais j'y comprends vraiment kedal  

 Il s'agit de logiciels piratés, soit tu fais des recherches google pour comprendre comment dl/installer/faire marcher un tel logiciels, soit tu vois ça en message privé, mais là c'est borderline
(non pas que ça me gène, je m'en contre-fout personnellement, mais tu imposes des risques à toi-même, aux membres te répondant, et au forum, entre autre)
0
0

En Live

Johanson et priyanka ont commenté le topic [Quelle pédale Detune up/down pour basse ?] de pk.grs il y a 2 jours
Emerald, Malicia, grobass, MasterFailure et Poppyto ont commenté le topic [Le Topic du Freepost 7] de Vikie il y a 2 jours
BeamboomerOLD vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 jours
Poppyto a voté pour le message de grobass il y a 1 semaine
MasterFailure a voté pour le message de Poppyto il y a 1 semaine
Grobass, Samy et Poppyto ont commenté le topic [La mort de Slappyto?] de kurt il y a 1 semaine
Grobass a commenté le topic [une chope s'il vous plait !] de Adrien21 il y a 1 semaine
Escapegames vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Testovate vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Insulevel vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine