ConnexionConnexionInscription
B E A D G
196 connectés Aller à Sweepyto Guitare

Grésillement d'une Warwick Corvette Standard

#1
16/08/2006 14:46:38
Hello Everybody... Everybody, hello !!!

Je viens d'acheter d'occasion une Corvette Standard Frêne, bleue, splendide (une de plus dans ma petite collection de basses...), et voilà le problème :

- Quand je l'utilise en active avec le sélecteur de micro sur n'importe quelle position, le sélecteur d'EQ basse sur n'importe quelle position et le sélecteur d'EQ aigu entre -OO et 0dB... aucun problème... mais dès que je passe le 0dB jusqu'à +OO, ça gésille de la mort   (je mets -OO et +OO car je ne connais pas les valeurs exactes)
- En passive, pas de grésillement...

Je pense que ça vient soit du préampli, soit du potentiomètre double étages (basse+aigu)...

Mais avant de la faire réparer par un luthier, je voudrais savoir s'il n'y a pas des bidouilles à faire du type "souder un condo de filtrage"... Si je pouvais la réparer moi-même ça m'arrangerait...

PS : la basse a été testée sur deux amplis et deux jacks.
0
0
#2
16/08/2006 15:57:19
 donc tu a deja une reponse c est que sa vient de la basse
tu a un switch ou c est sur a partir du potard de volume que tu peux passer en actif/passive??

0
0
#3
16/08/2006 18:33:20
Non, non, ça vient pas du push/pull... c'est soit le potard des aigus ou le préamp qui fait pas son boulot... ou peut-être aussi un problème de mise à ma masse... [???]

Quand je passe en passif (EQ inactif), il n'y a plus de grésillement.
0
0
#4
16/08/2006 18:35:08
 arf si c est la masse sa ce trouve en dessous du chevalet
regarde si tu a bien le fil qui va vers le chevalet et regarde si il y a pas de jeux (flotte dans le vide)

sinon un ptit coup de bombe a air car il pourrait peut etre y avoir de la poussiere sur le potard ou le preamp
sinon case luthier
0
0
#5
16/08/2006 18:54:20
Ok, merci Paddle, je vais voir ça...
0
0
#6
16/08/2006 18:57:21
de rien
je sais pas si sa va le faire mais j espere pour toi

regarde en meme temps si les cables du potard sont bien brancher et si rien a cramé

j espere que c est pas le preamp qui est foutu

0
0
#7
16/08/2006 19:04:05
J'ai vérifié tout le cablage (soudures et testmètre) et il n'y a rien qui cloche...
Je vais prendre contact avec Warwick France pour savoir où je doit l'amener pour ne pas avoir de surprise avec un magasin (luthier) quelconque...
0
0
#8
16/08/2006 19:07:39
 ouep demande
sinon tu demande a un luthier de verifier vite fait (avec un ptit air malheureux sans argent ),comme sa il jete un oeil dessus et il pourras certainement te dire ce qu il ne fontionne pas
sinon commande le preamp via warwick et fait le monté par un luthier
ou toi si tu es expert en la matiere
0
0
#9
16/08/2006 19:13:43

Bein voilà, je sais ce que je vais faire ce Week-End...

0
0
#10
16/08/2006 19:20:43
Déjà une chose indispensable dès qu'il y a des potars et des switchs :

Un aérosol de produit de nettoyage des contacts et potentiomètres, genre KF "F2", trouvable dans tout bon magasin d'électronique (ou CONRAD)
une pulvérisation sur le potar douteux qui crachouille, et hop, plus de problème !

Parce que la bombe d'air sec c'est bien pour la poussière, mais ça ne pénètre pas les contacts et ne rétablit pas les constantes électriques...

Hors, une piste de potentiomètre un peu "fatiguée" peut générer du bruit même si on ne la manoeuvre pas, simplement si le contact n'est pas franc

C'est un faible investissement en rapport des services rendus !
0
0
#11
16/08/2006 19:24:11
 ok donc sa va j ai pas tort
je dis pas que tu m accuse crazypete
j ai pas penser a cette bombe qui fait des miracles pour quelques euros



0
0
#12
16/08/2006 20:10:13
Je précise que le grésillement n'est pas de nature de piste de potard encrassée ou abîmée... donc pas de crachouillis...
c'est soit un prob de masse, soit un prob de préamp défectueux...
0
0
#13
16/08/2006 20:16:26
 achete quand meme cette bombe
le pire c est que j ai deja essayer et sa fonctionne

sur mon ancienne pedale d effet et sur une vieille basse pourrie
0
0
#14
16/08/2006 20:16:55
J'ai eu deux fois (en deux ans) des problemes de grésillement avec ma corvette (c'est une rockbass mais bon...). J'avais exactement les meme symptomes (sauf que je n'avais pas de switch actif/passif), et alors que je me voyais deja racheté un nouveau préamp, j'ai tout simplement débranché et rebranché la fiche de connexion du préamp, et depuis, plus le moindre problème.. Ce n'était qu'un bête faux contact.

En espérant que ce sera la même chose pour toi,



0
0
#15
16/08/2006 20:24:08
Merci pour tes conseils Floppybass... je vais essayer ça en soirée...
0
0
#16
16/08/2006 20:31:38
 j espere que sa va le faire
0
0
#17
16/08/2006 21:14:49
 Je vais peut être dire une connerie mais tu peux toujours faire un test avec une pile neuve. Ca ne donnera sûrement rien mais ça ne coûte pas grand chose d'essayer.

On peut parfois avoir de bonne surprise, ou confirmer qu'il y a vraiment un souci
0
0
#18
16/08/2006 23:04:16
Merci Frizzouille mais la pile est neuve...
Je vais faire l'essai de débranchement et rebranchement des connexions, voir si ce n'est pas un faux contact...
0
0
#19
16/08/2006 23:21:36
Bon, j'ai débranché, j'ai rebranché toutes les connexions, rien n'y fait, ça grésille pareil... ça commence à me brouter...
0
0
#20
17/08/2006 09:26:15
Un de mes collègues  ayant des connaissances en électronique m'a fait  remarqué suite à une vérifications de ma rockbass corvette que celle-ci avait un petit soucis avec le potar de volume d'un des micros, ce que j'avait remarqué.. il me conseille le remplacement du potar correspondant.. tout en sachant que le passage par la bombe aérosol type contact est aussi une première manip à faire (qu'il va falloir aussi que je fasse !!).. voilà !
0
0
#21
17/08/2006 12:23:25

Ouai, je crois que ça va me coûter bonbon cette affaire...
Je vais commencer par la bombe à contact et on verra par la suite...

0
0
#22
23/08/2006 14:55:16
Ca y est, le problème est résolu... C'est tout simplement un problème de terre dans mon appartement...
Comme il est ancien, les prises sont là mais pas la terre... seules le cuisine et la salle de bain en sont pourvues...
Après un essai avec ampli braché dans la salle de bain... plus de grésillement...

Question : Y a t'il quelqu'un qui saurait pourquoi ça le fait avec ma Warwick et non avec ma MM, Godin, Noguera, Ovation et Aria ?
0
0
#23
23/08/2006 14:59:33
 j'ai une corvette et je la trouve assez sensible aux parasites, ce qui est chiant vu que je joue souvent pres de mon pc...
le probleme pourrait venir de la, mais je peux pas te l'affirmer
0
0

En Live

Stou vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 heures
Nono7779 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Bef vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Marto vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Fredam vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Rehsart a accepté le message de Bass13013 il y a 3 jours
Papapunk vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 jours
Misterléo35, jaydee, grobass et Grattos95 ont commenté le topic [Fender d'époque ou d'aujourd'hui ?] de misterléo35 il y a 5 jours
Yvette_h a commenté le topic [La mort de Slappyto?] de kurt il y a 5 jours