ConnexionConnexionInscription
B E A D G
107 connectés Aller à Sweepyto Guitare

Missing plugin

#1
28/12/2011 19:03:15

Hello !

Je ne peux pas regarder les videos du site, il me marque "missing plugin". Je suis avec Google Chrome et ça ne marche pas non plus avec Internet Explorer, quelqu'un aurait-il une solution ?

Merci à bientôt !

0
0
#2
28/12/2011 20:08:26
Non
0
0
#3
28/12/2011 20:40:06
Tu as tes plugin sur netscape bertie ?

Sinon  tu n'as pas de lien pour installer les plugin justement ?
0
+1
#4
28/12/2011 21:07:46

Je ne comprends pas ce que tu veux dire Acouel...
En tout cas je n'ai pas "installer le plugin manquant" ou toute chose du genre, je ne peux pas non plus cliquer droit dans l'encadré.

0
0
#5
28/12/2011 21:10:46
oui clavier fail

Tu peux toujours telecharger et installer manuellement en choppan le p.i. sur adobe non ?

C'est quoi ta machine ?
0
0
#6
28/12/2011 21:12:14

J'ai installé adobe flash player 11 ça ne change rien. 
J'ai un Windows 7

0
0
#7
28/12/2011 21:27:04
A première vue adobe flash est d'office inclus dans chrome (je n'a pas de plugin flash d'installé sous chrome)

Par contre j'utilise trèèèès peu chrome donc je ne connais pas trop.

Au pire essaie de le réinstaller

ou installe firefox
0
0
#8
28/12/2011 22:01:40
Retirer
acouel
Tu as tes plugin sur netscape bertie ?
 
0
0
#9
29/12/2011 01:32:35

Même probleme

0
0
#10
29/12/2011 01:48:09
Retirer
acouel
Par contre j'utilise trèèèès peu chrome donc je ne connais pas trop.
 Only for p0rn, c'est ça kk ?  
0
+1
#11
29/12/2011 12:10:28

@Zakio : Essaye de redémarrer ton ordi ça devrait rouler, bizarre...t'es sûre que Flash est bien installé ?

0
0
#12
29/12/2011 16:48:18

Salut Poppyto, ça fait plusieurs jours que j'essaye mais ça ne marche toujours pas, C'est le seul site où je ne peux pas regarder les videos... La musique ne me veut pas... xD
Pourtant en 2008 quand je me suis mis à la guitare ça marchait, mais bon les temps changent et la technologie aussi...

0
0
#13
29/12/2011 17:18:02

J'ai trouvé ça, tu peux essayer dans chrome :

 

This is what worked for me.

1. in the URL bar, type chrome://plugins/ and then press enter.
2. In the upper right hand corner, select the Details button.
3. locate the plugin with the following title

Flash (2 files)

4. In this plugin, there should be two shockwave flash entries. the difference between the two is the directory location. On win 7 system, they are as follows:


C:\Users\Joseph\AppData\Local\Google\Chrome\Application\16.0.912.63\gcswf32.dll
C:\Windows\SysWOW64\Macromed\Flash\NPSWF32.dll

5. disable the shockwave file that is located in the AppData directory.
6. Reload the browser which has the flash player. It should be working now.

0
+1
#14
29/12/2011 17:32:13

Woaw ça marche !
Je sais pas où t'as trouvé la solution j'ai pas mal cherché pourtant, en tout cas merci beaucoup de m'avoir aidé, ainsi que d'autres qui ont/auront le même problème que j'ai eu. 

Merci à bientôt !

0
+1
#15
26/02/2012 11:16:54

...

 

0
0
#16
26/02/2012 11:25:08

j'abandonne je peux plus lire les videos sa fait chier mais pas grave

 

0
0
#17
26/02/2012 14:25:11

J'ai le même souci et ta manip ne fonctionne pas chez moi Poppy:

J'ai bien 2 entrées sous le plugin Flash, mais toutes les 2 sous AppData.

C:\Users\erix\AppData\Local\Google\Chrome\User Data\PepperFlash\11.1.31.203\pepflashplayer.dll  (type ppapi)

C:\Users\erix\AppData\Local\Google\Chrome\Application\17.0.963.56\gcswf32.dll (type npapi)

 

J'ai essayé de basculer de l'un à l'autre, mais sans résultat.

La seule différence c'est qu'au lieu d'avoir un message Missing Plug-in maintenant j'ai l'icône façon puzzle qui indique aussi un plugin manquant.

 

Et je le même problème sur tout mes ordis.

Par contre, à la différence de Zakio, pour moi ça fonctionne encore sous IE9.

0
0
#18
26/02/2012 14:31:19

En vérifiant un peu plus, je m'aperçois que seul le plugin gcswf32.dll fonctionne (Google Chrome ShockWave Flash player). 

Quand j'essaye d'activer l'autre (pepflashplayer) il se désactive tout seul au bout de quelques secondes.

0
0
#19
26/02/2012 14:32:13

Pour info, je suis sous Chrome 17.0.963.56 m, sous Win7.

0
0
#20
28/02/2012 18:13:11
Retirer
erix

Pour info, je suis sous Chrome 17.0.963.56 m, sous Win7.

 sa marche maintenant mais j'ai rien fait de special   bon courage a ceux qu'ont eu le " missing plugin" , reessayer de temps en temps, des fois faut pas se poser + de questions que sa ....

0
0
#21
28/02/2012 18:24:18

Ca fonctionne pour moi aussi !!! Poppy a encore frappé   

0
+2

En Live

Goldergol vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Omywish1 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 jours
D6bel 38 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 jours
Jgrec vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 5 jours
Andrewhardy et martingail ont commenté le topic [Experts in SPSS Assignment Help for Students.] de kevinmiller il y a 6 jours
Andrewhardy vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 6 jours
AdT vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Nicolasdelrue vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine