ConnexionConnexionInscription
B E A D G
115 connectés Aller à Sweepyto Guitare

Souffle sur Fender P-Bass

#1
22/02/2012 15:21:38
Bonjour !
J'ai reçu ma Fender Precision Classic 50 (commandée depuis le net), je n'ai malheureusement pas mon ampli à disposition pour le moment, donc pour la tester j'ai du la brancher directement dans ma carte son externe. Mais un gros souffle se fait entendre lorsque j'ouvre la tonalité (mais qui disparait complétement quand je la coupe).
Apparemment quelqu'un aurait eu le même problème que moi http://answers.yahoo.com/question/index?qid=20081028163415AAmgN3D
mais même si je touche les cordes ou le chevalet, le souffle ne s’atténue pas.
Voila un petit enregistrement que j'ai fait (tonalité coupé, puis totalement ouverte) : http://snd.sc/wVHEHb
Est ce normal ? Ou bien juste un petit problème d'électronique ?
Après réécoute, le souffle n'est pas si audible que ça sur l'enregistrement, mais je peux vous assurer qu'on l’entendait vraiment beaucoup quand j’écoutais au casque pendant que je jouais !
Merci d'avance pour votre aide :)
0
0
#2
22/02/2012 15:43:56
A mon avis, ça vient absolument pas de ta basse mais de ta carte son.
0
0
#3
22/02/2012 15:49:50
Je pense comme toi, voir même de mes jacks ; après ce n'est peut être pas comparable, mais avec ma guitare je n'ai pas ce problème quand je la branche dans ma carte ^^ Mais c'est bizarre, car ça fait un peu effet antenne, quand je la déplace le souffle s’atténue. (Et en fait il s’atténue un peu également quand je pose mes mains sur les cordes)
0
0
#4
22/02/2012 16:15:43
J'ai le même problème, en ouvrant ma PB, je me suis rendu on m'a fait rendre compte que le câblage était pas tout à fait conforme au schéma qu'on peut trouver sur le site de Seymour Duncan:
http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=std_pbass

La masse allait pas au bon endroit.

(La mienne est en fait une P/J)

J'ai pas encore pris le temps de refaire le bon montage.


0
0
#5
22/02/2012 16:26:23
Ok, c'est juste un petit problème d’électronique alors ? Question bête, mais comment fait on pour enlever le pickguard ? Je sais qu'il faut le dévisser, mais au niveau des potards et de la prise jack, on les enlève comment ? :)
0
0
#6
22/02/2012 16:33:05
Tu dévisse ton pickguard et les potards restent dessus
0
0
#7
22/02/2012 16:53:01
Une petite mise à jour des symptômes : Du souffle apparait lorsque le potard de volume n'est pas à fond (ou complètement coupé). Sinon j'ai aussi regardé le câblage de l’électronique, il n'y avait presque pas de différence avec le câblage donné en lien plus haut ! (juste un condo qui n'est pas sur la même patte du potard)
0
0
#8
22/02/2012 18:08:07
Au final ce souffle est peut être normal sur une Pbass classic 50 ? Si je coupe mon pc, le souffle est toujours présent en tonalité ouverte, mais quand meme moins audible et moins dérangeant ^^
0
0
#9
22/02/2012 18:12:58
Tu devrais nous faire quelques photos de l'intérieur.
0
0
#10
22/02/2012 18:16:16
Oui je peux faire un schéma du câblage intérieur si vous voulez :) En fait lorsque je coupe mon pc et que je débranche la prise usb qui relie ma carte a mon pc (car elle marche aussi en monitoring direct) le souffle est vraiment peu présent comparé à celui du début, donc c'est en progrès :)
0
0
#11
22/02/2012 20:07:43
salut,

j'ai une Precision bass classic 50 et je n'ai jamais eu de problème de souffle. J'en ai testé plusieurs et même constatation, aucun problème de souffle.
Essaie de prendre une photo de l'électronique.
0
0
#12
22/02/2012 21:41:06
C'est marrant quand je touche le haut du micro le souffle/grésillement augmente encore plus, et qu'en je fais le pont avec mes doigts haut du micros/chevalet, ca revient comme avant
Sinon hop, voila déjà le schéma modifier par rapport à celui de seymour duncan (juste deux connexions interchangées) http://img15.hostingpics.net/pics/931513uploade...
et également quelques photos de tout le câblage ! http://www.hostingpics.net/album/willygarden-86628.html
0
0
#13
22/02/2012 22:11:02
Oui donc ça exclue concrètement un problème de câblage, ça devrait nous positionner réellement sur un problème "électrique" (interférences, terre, je ne sais pas...)
0
0
#14
22/02/2012 22:13:45
Est ce normal que lorsque je pose mon doigt sur le haut du micro ça augmente les bruits parasites ? Rien à voir avec un problème de masse ?
0
0
#15
22/02/2012 22:19:25
Comment est ton installation électrique ? matériel relié à la terre ?
Faudra voir tout ça avec ton ampli aussi.
0
0
#16
22/02/2012 22:33:31
Mon installation électrique est un peu vieille (environ une trentaine d'années), mais ma carte est bien relié à la terre je crois (c'est une prise anglaise type G, avec un adaptateur)
0
0
#17
22/02/2012 23:41:51
C'est pas l'écran fe ton pc qui fait du buzz?
0
0
#18
22/02/2012 23:45:55
Oui, quand j'éteins mon écran ou mon ordi complétement le buzz est vraiment peu inaudible :) Mais pour cette histoire de micro, le pc est bien éteint
0
0
#19
26/02/2012 15:39:17

Bonjour,

Je relance ce topic car j'ai le même problème avec la tonalité de ma squier jb fretless. Le souffle est vraiment fort et quand je joue on a presque l'impression que j'ai une disto derrière !

Pensez vous qu'il s'agit juste d'un problème de cablage ou est-ce irrécupérable?

Merci pour vos réponses.

0
0
#20
26/02/2012 16:56:28
Ben déjà, vérifier en interne, qu'il n'y ait pas de problème de câblage. Comme ci-dessus.
0
0
#21
27/02/2012 09:12:48
J'ai fais changer les potards de la mienne: c'est du US tout ça => je rapporte la basse chez moi => Toujours le même souci quand j'ouvre le bouton Tone!
Je la ramène au magasin et j'essaye là bas => Aucun problème.

Finalement c'était l'installation électrique de chez moi qui est vieille et qui n'est sans doute pas relié à la terre.

(Au passage le changement des potard a donné de la pêche à mon son)

Un doute persiste pourtant: quand ma basse est reliée à mon Pandora le problème est là aussi.
0
0
#22
27/02/2012 10:47:37
Oui, rien d'étrange, c'est -malheureusement- courant.

Y'a même des basses, guitares, effets, qui captent la radio, etc.

Ton Pandora sur piles ? Sur secteur ? Même sur piles il peut probablement interférer avec les installations électrique autour.

C'est pour ça que dans un premier temps il faut exclure le problème de câblage interne de la basse (sur une passive c'est quand même rapide, alors sauf un problème de micro(s) eux-mêmes, ça se répare vite).
Si le câblage est ok (et pour s'en convaincre, ne pas hésiter à aller tester son matos ailleurs justement (peut-être pas évident mais normalement efficace)) il faudra donc regarder du côté du matos qui suit et l'installation élec.
0
0

En Live

Quelqu'un vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Riep vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 6 jours
Ichmul vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 6 jours
Gwenbasse vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Goldergol vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Omywish1 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
D6bel 38 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Jgrec vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine