ConnexionConnexionInscription
B E A D G
122 connectés Aller à Sweepyto Guitare

probleme de cablage preamp Barto

#1
21/09/2012 11:17:18
Bonjour a tous,
j'ai installé un preamp barto dans ma Spector lx5 et il fonctionne de façon étrange, je precise que je l'ai acheté d'occase et qu'il vient probablement d'une Logabass, il se compose du module TCT, d'un potar Vol en push/pull, d'un potar balance, d'un stack grave/aigu et d'un potar medium sur circuit imprimé avec trimpot.
Voici ce que je constate: 
            -j'ai le fil marron du preamp qui n'est pas soudé et je ne sais pas ou le mettre (non, pas DMC!!!), sur les schémas barto, il est relié à un petit module que je n'ai pas, puis ce module est relié au potar medium (moi, mon potar medium est sur CI).
En mode actif:
            -Les aigus fonctionnent à l'envers, je les coupe en tournant dans le sens horaire.
            -Quand je coupe les aigus, le potar des medium agit comme un volume.
            -Le potar grave n'a pas d'incidence sur le son.
Bref, c'est un sacré chantier!!!
Est ce que l'un d'entre vous possède ce preamp et pourrait me faire une photo SVP.
Ou alors j'ai fait un ptit schéma à main levée, je peux l'envoyer si vous me donner une adresse par MP.
Merci d'avance pour l'aide que vous pourrez m'apporter.
Au secouuuuuuuuuuuuur
Patapock
0
0
#2
21/09/2012 16:51:25
Peux tu nous faire une photo claire de l'ensemble ? Sans elle ça va être compliqué de te donner une réponse  
0
0
#3
21/09/2012 17:03:21


De ce que je vois, le module MCT-H250 serait un boost, mais je vois pas comment l'activer, donc à mon avis il doit être permanent (ou peut etre se bypass t'il avec un push pull sur le potard de medium...) et en reliant le marron et le violet cela devrait fonctionner. Reste à savoir si il ne faut pas virer les résistances du potard de mid car elles doivent être liées au boost et pour le reste je pense à un problème de cablage, mais sans photo, difficile de se faire un avis  
0
0
#4
21/09/2012 22:28:27
merci pour ta réponse, j'ai trouvé (grace à un forumeur sympa) ou allait le fil marron, mais ça ne résout pas les problemes en actif. Je pars une semaine je remettrai le nez dedans en revenant.
 
0
0

En Live

Bielasmarc, Wario, grobass, Franchement, bassman59 et Angel ont commenté le topic [Micros.] de Franchement il y a 7 heures
Bielasmarc vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 7 heures
Andy.senart vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 10 heures
40,2htz vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
NIKOLAB a voté pour le message de Grumbll il y a 2 jours
Ignatius vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Franchement et nofretnostress ont commenté le topic [A la recherche d'une basse bien précise..] de Franchement il y a 4 jours
Wario a commenté le topic [A la recherche d'une basse bien précise..] de Franchement il y a 4 jours
Bronsted et Franchement ont commenté le topic [Drop C et Warwick Streamer Stage 1] de Franchement il y a 4 jours