ConnexionConnexionInscription
B E A D G
125 connectés Aller à Sweepyto Guitare

Cache micros sur JazzBass Classic Vibe

#1
03/01/2013 11:34:57

Salut, je m'appelle Manu et suis tout nouveau sur le forum. Je joue de la basse depuis maintenant 6 mois et ait une expérience de batterie depuis 5 ans. 

Je souhaite installer des caches micros sur ma JazzBass Classic Vibe, mais celui du chevalet ne rentre pas. WTF? 

Le problème vient-il du chevalet ( Squier HiMass)? 

Je sais que ce type de chevalet existe sur des US, je suppose donc qu'il y ait des caches micros spéciaux.

Pouvez vous m'éclairer sur ce sujet?

Merci.

 

0
0
#2
03/01/2013 13:31:44

A priori non parce que certaines Precision Classic Vibe avaient un chevalet Himass et un cache sur les chevalets justement comme là dessus : http://www.youtube.com/watch?v=ZFu-z-ux-oI . Et je sais pas pour avant mais maintenant sur les américaines les chavalets sont pas des himass mais ceux là : http://fr.euroguitar.com/accessoire/fender/chevalet-american-standard-jp-bass/142427.html .

J'y connais pas grand chose, mais je pense que y'a plusieurs tailles de caches et que celle que t'as prise est trop petite  . Dans tous les cas bonne chance  

0
0
#3
03/01/2013 13:35:55

Autant pour moi c'est des HiMass mais pas la même forme !

0
0
#4
03/01/2013 16:07:15

Ok Merci, je cherche... 

0
0
#5
03/01/2013 20:51:02
déjà, t'as le cache micral pour JB ou pour PB ?

il bloque à quel niveau ?

le high mass des CV n'est quand même pas supra énorme, mais possible qu'il bloque quand même...
0
0
#6
15/01/2013 19:28:15

J' ai reçu les caches que j'avais commandé chez Thotho, ils bloquent encore plus, WTF?

Donc renvoi immédiat et discussion avec mon revendeur

Je vous tiens au jus

0
0
#7
12/02/2013 14:23:10

C'est bon, les caches sont montés, ce sont des Allparts, celui qui cache le chevalet ne cache pas entiérement le micro bridge mais bon... je suis CONTENT  

0
0
#8
12/02/2013 14:31:05
Et si tu ajoutes une photo ou deux, tu feras certainement d'autres content.
0
0
#9
12/02/2013 14:31:44

Oki, je m'en occupe...

 

0
0
#10
12/02/2013 15:18:40

Désolé pour la qualité des images, je suis pas photographe...

0
0
#11
12/02/2013 16:01:03

C'est normale que le cache ne recouvre pas entièrement le micro...c'est une configue 60'.

Il n'y a que sur les configues 70' que tu pourras recouvrir le micro entièrement...

0
0
#12
12/02/2013 16:01:48

Ok merci de m'avoir éclairé sur ce sujet.

0
0

En Live

Coperphil vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 heures
Guyguy78 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 17 heures
MasterFailure et Grattos95 ont commenté le topic [Basses avec frettes éclairées] de LeGuiss il y a 1 jour
Crackoy vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Kramoazi a commenté le topic [lecture des vidéos impossible] de pololabass il y a 4 jours
Mihai Edrisch et levigil ont commenté le topic [Kramer D-1 Bass] de Mihai Edrisch il y a 6 jours