ConnexionConnexionInscription
B E A D G
148 connectés Aller à Sweepyto Guitare

Problème tweeter TC Electronic BG250

#1
03/04/2013 10:26:50

Je me disais bien qu'acheter un ampli par correspondance était une mauvaise idée...

Le tweeter de mon TC Electronic BG250 vibre à certaines fréquences, comme si sa membrane touchait quelque chose. J'ai cru pendant un moment que c'était un des trucs sur mon bureau qui vibrait, mais non, ça vient bien du tweeter. Y'a au moins une autre presonne qui a ce problème sur le forum TC.

 

Thomann me propose de le leur retourner à leurs frais, mais mon fils a joué avec le carton et j'ai dû le jeter...

Bref je cherche à voir comment l'emballer pour qu'il résiste au voyage retour en colissimo international.

 

J'ai aussi pensé à essayer de le réparer moi-même, ça n'est peut-être qu'un pb de fixation, mais ça m'embête un peu de risquer de perdre le bénéfice de 3 ans de garantie.

 

Dire que je garde toujours les cartons...faut que j'aie un problème avec le seul que je n'ai plus...

0
0
#2
03/04/2013 11:49:25
J'ai eu le problème avec un de mes cab Hartke 112. Je vais au magasin, je rale, et le vendeur me file un câble hp digne de ce nom et hop, plus de problème ^^
Donc, ce n'est pas forcement un problème qui vient de ton cab, c'est peut être ton câble hp qui n'est pas de super qualité... au début, J'y croyais pas mais force est de constater qu'un câble moisi peut avoir des effets assez inattendus sur le tweeter...
À voir, je te souhaite que ce ne soit que ça ^^
0
0
#3
03/04/2013 12:09:33

Dire que si le distributeur TC de Rennes avait daigné me rappeler suite à mes deux coups de fil j'aurais commandé chez lui...

Je vais voir si j'ai moyen de vérifier au moins les fixations et le câblage sans annuler la garantie.

Sinon je trouverai bien un moyen de l'emballer et de le retourner après le concert du 13 Avril.

 

(si quelqu'un près de Rennes a un carton de TC BG250 à me prêter je lui serai éternellement reconnaissant ).

 

0
0
#4
03/04/2013 12:16:51
http://www.talkbass.com/forum/f15/tc-electronic-bg250-club-901664/index39.html#post13725104

Le problème c'est que la grille est visiblement collée. La décoller et la recoller proprement risque d'être difficile...

[Edit] : T'as vérifié si c'est pas la grille qui bouge ? Si elle manque un peu de colle / mastique, elle doit pouvoir vibrer contre le caisson à certains endroits.
0
0
#5
03/04/2013 13:37:19

Merci pour l'info et les photos.

D'après la discussion sur talkbass je vois que je ne suis pas le seul à avoir quelques soucis.

Le bruit semble très localisé au niveau du tweeter et à certaines fréquences seulement. Ce qui me fait penser à un pb de résonnance parasite au niveau de sa fixation sur le cab, ou un truc du genre.

La grille semble bien fixée.

Je vais quand même vérifier si ça n'est pas un problème de serrage d'une vis de la grille mais j'en doute.

 

0
0
#6
03/04/2013 15:58:56
Salut, j'ai également de mon côté un grésillement avec les aigus sur un BG250 de fourniture Thomann. Cela apparaît quand je pousse les aigus sur ma SR600 (active). Par contre, j'ai remarqué que le grésillement est aussi présent si j'utilise le casque. Ce que me fait dire que cela ne vient pas du tweeter et de sa fixation mais plutôt de l'électronique. As-tu essayé le casque ?

Je compte essayer de brancher l'ampli sur une autre installation électrique pour vérifier la semaine prochaine (j'ai pas confiance en mon installation électrique qui date des années 70). Je vais également tester avec la basse passive d'un ami.
0
0
#7
03/04/2013 16:09:13

En fait je n'utilise plus mon ampli quand je joue au casque. Je n'aime pas le son de la prise casque.

J'utilise ma Pandora PX5D (en mode bypass, j'ai aussi abandonné les simulations d'ampli). Je vais essayer au casque sur l'ampli ce soir. 

 

J'ai moi aussi une installation électrique pas toute jeune avec je crois une prise de terre imparfaite.

J'ai parfois un peu de ronflette avec mes basses (active et passive). Avec la U-bass (piezzo passive) c'est injouable tellement ça ronfle. Obligé de passer via la pandora pour n'avoir plus qu'un très léger ronflement (et rien du tout quand je joue simplement au casque).

J'ai l'impression que l'entrée basse du BG250 n'est pas adaptée aux micros piezzo. J'ai moins de ronflement sur mon autre ampli. Enfin j'ai lu par ailleurs qu'il est conseillé d'utiliser un préampli pour contrebasse avec la u-bass (c'est peut-être pour ça que les modèles 2013 sont pré-amplifiés).

 

0
0
#8
04/04/2013 10:10:14

Débranches ton tweet, perso je trouve que ça sert à rien sur un ampli basse! En fait le tweeter c'est le fouteur de merde autant en amplification basse qu'en sono Toujours le même truc: grésillements, tweets piezo à 3 euros sur des enceintes qui coutent pas un bras, obligé de leur coller un passe-haut si c'est une compression, et bien souvent ça claque vite---> mes enceintes de sono ne tournent plus aujourd'hui parce que j'ai voulu virer les piezos installés d'usine par des compressions Beyma dignes de ce nom( filtrées à 1.6Khz en plus, comme indiqué sur leur site!!!)Résultat? Elles ont cramé au bout de 2 ans et j'en ai pour 400 euros de réparations  autant racheter d'autres enceintes quoi... 

 

0
0
#9
04/04/2013 10:49:01

Vu mon jeu en effet le tweeter ne sert pas à grand chose...

 

@Ballbreaker: J'ai vérifié hier soir, tout est normal via la sortie casque. J'ai pu resserrer les vis du tweeter à travers la grille. Mais j'ai pas pu essayer, les enfants étaient au lit  . J'essaierai ça demain ou samedi.

 

0
0
#10
04/04/2013 14:18:15
Salut PatG,

Nous n'avons donc pas le même problème. Merci pour l'info en tout cas. De mon côté, j'espère que ça vient de l'installation électrique. En y réfléchissant, ce qui est curieux c'est que si je ne joue pas, il n'y a aucun grésillement même pas de ronflement, il n'a lieu qu'à l'attaque des cordes...j'espère que c'est pas un soucis de préampli .
Je me suis un moment demandé si ça ne venait pas de ma basse sur laquelle j'ai changé le connecteur 9v mais sur l'ampli de la salle de répét' (un Cube Roland 100w) je n'ai pas le soucis...
Bon, moi j'ai encore le carton du BG, mais j'ai pas trop envie de renvoyer l'ampli pour une durée indéterminée !
0
0
#11
04/04/2013 14:38:48
Vu le poids de l'engin, pourquoi ne le testes-tu pas dans ta salle de répète ? Comme cela tu seras vite fixé.
0
0
#12
04/04/2013 15:50:01
Oui tu as raison, j'aurai dû le faire depuis un moment mais j'avais la flemme de me le trimbaler...dans ma petite C2 ! J'ai concert mardi, je vais pouvoir le tester dans un autre environnement. Je pourrai faire une retour si ça vous intéresse, mais je ne voudrais pas "squatter" ce topic non plus.
0
0
#13
04/04/2013 16:10:22

Concert samedi 13 pour moi. Mais je joue généralement plus fort chez moi qu'en concert, car je suis le seul instrument amplifié  .

0
0
#14
25/04/2013 09:46:37

Bon eh bien j'ai confié mon ampli à La Poste.

Il est dans un carton renforcé à la bande adhésive entoilée, rembourré de partout de matelas à bulles et autres sacs remplir d'air (heureusement que je garde tous mes emballages...le seul que j'ai jeté est forcément celui dont j'ai eu besoin...).

Il doit arriver mardi chez Thomann, entier j'espère.

 

0
0
#15
30/04/2013 19:51:12
L'ampli est arrivé intact chez Thomann, puis envoyé pour réparation chez un réparateur TC.
On m'annonce un délai de 4 à 6 semaines.
Heureusement que le prochain concert est dans une église et que mon 20 watts va suffire .
Pas sûr qu'il soit de retour pour le concert du 15 Juin par contre...
0
0
#16
14/05/2013 19:51:11
Bon eh bien mon ampli m'est revenu aujourd'hui.
J'aurais dû me méfier d'un délai aussi court...car il n'a pas été réparé!
Le problème est même pire qu'avant. Les vibrations sont plus importantes et se produisent même à faible volume (ce qui n'était pas le cas avant).
J'ai donc contacté Thomann pour un second retour pour une vraie réparation ou un échange...

C'était vraiment pas une bonne idée d'acheter un ampli par correspondance...
0
0
#17
16/05/2013 13:17:24
Et je suppose que tu n'as aucune précision concernant l'intervention ?
La VPC, c'est bien...mais uniquement quand tout se passe bien !  Sinon, c'est le début de la galère
Bon courage pour la suite et tiens nous au courant. Moi, je n'ai toujours pas renvoyé le mien, on dirait que mon problème vient en fait d'une limitation de gain dans les aigus...mais j'ai eu un peu le même grésillement sur le Mark Bass Minimark d'un copain. Est-ce que ce sont les petits HP qui saturent, ma basse ou l'électronique ? That is the question ?
Il faudrait que je me penche sur tout ça avant la fin de garantie mais ton topic ne m'encourage pas à renvoyer le matos...
0
0
#18
16/05/2013 13:36:17

Non bien sûr. Ils m'indiquent avoir réparé le tweeter, modifié le cab et testé le truc pourtant....

Le suppose qu'ils ont testé en jouant un truc bien bourrin genre slap à donf dans un environnement bruyant, et là en effet on ne remarque rien. Je leur avait indiqué les réglages et les conditions du test. J'avais joint mon N° de tél en leur demandant de m'appeler en cas de besoin.

 

Il suffit pourtant de tenir un Sol grave à volume modéré par exemple pour que ces vibrations soient insupportables. On n'entend que ça quand on joue seul.

 

Je vais donc leur joindre une partition et une vidéo, mais c'est pas facile d'entendre ça à l'enregistrement car je ne suis pas équipé pour enregistrer correctement l'audio de la basse.

 

On va voir comment se passe ce second retour...

 

0
0
#19
28/06/2013 11:10:02
Et ce second retour alors, ça se passe comment ?
0
0
#20
28/06/2013 11:19:17
J'avais besoin de l'ampli pour un concert en Juin alors je ne l'ai pas encore retourné.
Je dois redemander une étiquette de retour quand je serai prêt à l'envoyer.
Je prévois de le renvoyer vers la fin juillet, pour qu'il me revienne après mon retour de vacances.

Je ne suis pas le seul à avoir ce genre de problème (il y a une discussion  à ce sujet sur le forum de TC).
0
0
#21
28/06/2013 11:21:58
Tu n'aurais pas fait une vidéo youtube du pb par hasard, pour voir de quoi il retourne exactement ?
0
0
#22
28/06/2013 20:52:27

Si j'en ai fait une pour le support Thomann ici:  http://www.youtube.com/watch?v=qDsyag3NFIg   

 

Mais je ne suis pas équipé pour enregistrer correctement et ça s'entend mal. Alors qu'en vrai c'est très présent. On n'entend que ça quand on joue seul et c'est assez insupportable je trouve.

 

0
0
#23
19/07/2013 10:34:54
Salut,
J'ai écouté avec attention sur mon PC portable et je n'ai pas entendu grand chose. Il faudrait que j'essaie avec un casque, je pense.
Concernant ma problématique, elle vient de se résoudre d'elle-même, il me semble. Hier soir, j'ai joué avec un batterie nase...et oh, miracle, potards à fond dans les aigües, pas le moindre parasite ! Un mi bien pourri (signe d'une batterie faible) mais aucun pb dans les aigües.
J'utilise habituellement une batterie rechargeable qui délivre une tension légèrement supérieure à 9v quand elle est chargée. Cela explique peut-être un niveau de signal légèrement trop fort pour l'étage d'amplification du BG. Bilan : il me faut une batterie ni trop, ni trop peu, chargée ou peut-être utiliser une pile, mais c'est pas trop développement durable, comme on dit...

Bon courage pour le 2ème envoi et en espérant que tout soit rentré dans l'ordre à ton retour de congés.

Musicalement.
0
0
#24
19/07/2013 10:49:08

Alors hier soir j'ai répété avec mon nouveau groupe et je dois dire qu'on ne remarque pas ces vibrations parmi les autres instruments. Mais quand je joue seul chez moi c'est assez pénible.

J'ai demandé une nouvelle étiquette de retour à Thomann et j'expédie l'ampli la semaine prochaine.

0
0
#25
19/07/2013 11:24:34

Curieux tout ça... En tout cas pour ce qui est du problème de fixation du tweeter, je ne pense pas que ce soient ses propres fréquences qui le fassent vibrer, ou alors c'est vraiment qu'il baloche beaucoup. Si c'est le son des HP qui le font bouger, coupe tous les graves pour tester. J'ai déjà eu un grésillement sur un tweeter sur un cab homemade, il était HS (membrane froissée, je l'avais eu comme ça). Remplacé, plus de problème.

 
0
0
#26
25/07/2013 20:05:44
Bon l'ampli a repris le chemin de chez Thomann. La postière, acariâtre, n'a pas voulu le prendre prétextant des dimensions non standard (alors que sa collègue, charmante, l'avait accepté sans problème il y a deux mois). J'ai dû me rendre au centre de distribution du courrier et là la guichetière, fort agréable, n'a pas compris pourquoi il n'avait pas été accepté...
Enfin j'ai joint une référence à une vidéo youtube qui explique le problème, une partition expliquant quoi jouer pour être sûr de reproduire le pb, ainsi que les réglages de l'ampli.

Y'a plus qu'à patienter quelques semaines en croisant les doigts pour que cette fois il me revienne réparé ou échangé (ce que j'ai demandé explicitement).
0
0
#27
14/08/2013 19:12:09
Mauvaise nouvelle, mon ampli vient d'être expédié de chez Thomann avec ceci dans l'email:

The clink of the piezo tweeters at low frequency is normal.
No fault can be determined. Test OK / 927

Ce qui est assez...surprenant...
Donc je ne peux faire qu'une chose, c'est vous déconseiller cet ampli et l'achat d'ampli via Thomann...
Ceci dit je vais attendre de recevoir mon ampli et tenter de contacter leur directeur commercial pour lui faire savoir ce que j'en pense...
0
0
#28
19/08/2013 20:50:34
Bon eh bien mon ampli m'est revenu aujourd'hui. Non réparé comme je l'ai dit juste avant.

Prochaine étape: bataille avec les responsables du service client Thomann pour demander le remplacement de l'ampli...

S'il y a un possesseur de TC BG250 sur Rennes j'aimerais bien pouvoir comparer.
J'ai pas vraiment d'occasion d'aller en essayer un à Nantes.
En tout cas c'est la première et dernière fois que j'achète un ampli par correspondance...
0
0
#29
19/08/2013 21:44:06
?
PatG
En tout cas c'est la première et dernière fois que j'achète un ampli par correspondance...
 
?
PatG
C'était vraiment pas une bonne idée d'acheter un ampli par correspondance...
 
?
Ballbreaker
La VPC, c'est bien...mais uniquement quand tout se passe bien !  Sinon, c'est le début de la galère  
 Ça dépend avec quel VPC... Et sur la multitude d'amp achetés, les cas de merdouille ne sont pas si fréquents non plus..

Moi j'avais eu un soucis avec tho pour un ampli, je soupçonne d'avoir reçu un amp qu'ils venaient eux de recevoir pour un retour. Mais en un coup de fil c'était réglé.
Récemment ici-même quelqu'un a renvoyé un cab Hartke à moitié HS. Apparemment ça s'est réglé rapidement.

Pas de chance pour tous tes soucis sur ce TC (je n'avais pas suivi ton topic) il faut que tu fasses un gros pressing par téléphone, par mail ils sont trop longs (généralement) c'est chiant et par tél tu peux vite faire comprendre que t'es pô très content.

BG250 sur Nantes ? Je ne sais plus si c'est ce qu'a Aerobass... essaye de filtrer dans ses messages.
edit: il a un BG500

0
0
#30
20/08/2013 10:52:18
moi et mon promethean aussi   ( ravagé a l'arrivée).

tu peux essauer de demander un échanger mais avec un autre produit, tu expliques que non ce n'est pas normal, que le problème est connu ( lien vers les forums à l'appui etc etc)  ou carrément à remboursement.

Le BG250 m'intéressait, mais vu le prix très serré + toutes les fonctions + le fameux tone print.... j'ai hésité....mais bon des soucis il y en a dans toutes les marques.

Bonne chance.

 
0
0

En Live

Grobass et yaip ont commenté le topic [Association de Mots] de Claypool-Fish! il y a 2 heures
Valfaya vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 heures
Yaip a commenté le topic [conseils pour basse SIRE] de chichi il y a 3 heures
Yaip a commenté le topic [COXX GB 100] de Baptisteeee il y a 4 heures