ConnexionConnexionInscription
B E A D G
164 connectés Aller à Sweepyto Guitare

Saturation sur un ampli Behringer BXL3000A

#1
11/11/2013 14:22:27
Bonjour,

Je suis l'heureux possesseur d'un BXL3000A depuis plus de 5 ans sans aucun souci.
Depuis quelques jours, l'ampli sature grave lorsque le master atteint 3 degrés sur les 10 dispo, quelle que soit la basse utilisée. Je n'ai pas ce problème au casque.
Auriez-vous une idée sur l'origine possible de ce mal ?

Merci d'avance pour votre expertise.
Bien cordialement
Seb
0
0
#2
11/11/2013 14:36:55

Salut!

 

C'est bel et bien une saturation ou un grésillement? Il n'y a pas possibilité de brancher un cab externe d'après ce que j'ai vu sur le net, ça aurait permis d'isoler une partie (partie ampli ou partie HP).

 

0
0
#3
11/11/2013 15:23:13

Hello

 

5 ans? Ca me semble être un record j'en ai pété deux en 1 an et demi de temps  

Dans mes souvenirs, la grille s'enlève facilement, tu peux déjà vérifier si le haut parleur a un coup dans le nez (membrane ou suspension déchirée par exemple) ça peux être une des sources de ce grésillement vu que tu n'as rien au casque. Ou sinon fait ça bien comme Steph le dit, test le sur un autre cabinet (il y a une sortie en 8ohm me semble)

 

Après si c'est un problème d'électronique, à mon avis, ça ne vaudra pas trop le coup de le réparer vu le prix où tu peux en rechaper d'occasion, à voir donc!

0
0
#4
11/11/2013 17:02:54
Merci Steph, Merci Papayou !

C'est pour moi bien de la sat : sûr qu'en reprenant le Hysteria de Muse, je me prends pour Wolstenholme au Parc des Princes ;-)
RAS si master à fond et pas d'instru branché.
Le Hp est un Bugera cône alu de 15'', je l'ai démonté et nettoyé, visuellement, il n'a l'air nickel... Je n'ai pas d'autre cab sous la main, malheureusement.
Vous croyez que l'électronique pourrait être en cause ? Même si tout va bien au casque ? De fait, je ne vois pas trop ce qui peut coincer.
Merci pour vos conseils, en tout cas !
0
0
#5
11/11/2013 19:00:51

Bah possible oui. Moi personnellement, sur les deux que j'ai eu ça a toujours été le même problème, le premier a mis moins d'un an pour rendre l'âme (super S.A.V par contre ils te le reprennent et t'en refile un neuf sans se poser de question )

 

Le volume diminuait, j'avais de la satu à 4/5, et plus ça avançait dans le temps moins j'avais de volume jusqu'au jour où boom plus rien. Pour le deuxième, même constat, j'avais l'habitude de me mettre à 3, j'avais jamais la même puissance, j'ai fini par le revendre sans me poser trop de questions et j'ai jamais eu de retours de la personne à qui j'ai vendu. C'était clairement une question d'électronique, donc pour ton problème ça pourrait très bien être un problème de même nature.

0
0

En Live

Clairie vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 heures
Lebon50 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 9 heures
JackyLoup vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Xnrb08888 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 6 jours
OLIVIER.A vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Jupiterlovedol vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Bitte1 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines
Midea vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines