ConnexionConnexionInscription
B E A D G
150 connectés Aller à Sweepyto Guitare

[Question sur l'alimentation des pédales]

#61
17/10/2014 11:54:36
pas si compliqué , déjà pas de problème de polarité entre ton alim et ta pédale, parce que sinon comme je disais ci dessus (alors on ne suit pas!! ) tu ne sortirai aucun son ; SAUF QUE
ce n'est pas forcément si simple !!
d'abord l'alim de la  Big muff fonctionne avec le + au centre, vérifie que la sortie de ton alim respecte bien cette polarité , de là 2 hypothèses:
1- la polarité de l'alim respecte celle de la pédale= bruit pouvant résulter du fait que tu as laissé la pile (je te passe les détails technique)
2- l'alim n'a pas la bonne polarité= c'est ta pile qui fait fonctionner la Big Muff et le bruit résulte qu'on lui branche aussi au jack d'alim un bloc a la  polarité inversé.

SOLUTION.
1-Retire la pile déjà et voit d'une part si la pédale fonctionne, d'autre part si tu as encore le bruit
2- Si la pédale ne fonctionne pas, inverse la polarité de l'alim ( je ne sais pas si ton alim a un inverseur de polarité sur chaque sortie ou s'il existe une ou plusieurs sorties avec + au centre, sinon achète un adaptateur)

Voilà tiens moi au courant du résultat de tes investigations
0
+1
#62
17/10/2014 17:14:54

hmm sur ma Big Muff, le - est a l'intérieur et le + a l'extérieur, l'alim aussi, j'ai retiré la pile et plus aucun bruit merci ^.^

0
0
#63
17/10/2014 18:54:20
MAGNIFIQUE  
0
0
#64
26/11/2014 22:08:12
Salut a tous,
Voilà j'ai acheté une alimentation pour mes pédales mais le problème est le suivant :
J'ai la possibilité entre : Du 9V/100mA (isolated DC outputs)
Du 9V/400mA (hight current)
Du 12V/ 400mA (hight current)
Comme je ne sais pas ni a quoi ça correspond ni ce que je dois faire exactement, je voulais savoir les risque que je pouvais craindre en branchant une pédale 9V sur du 12V, et si la résistance de 100mA est dépassé... Je tiens à l'intégrité physique de mes pédales !
J'aurais aimé savoir quels sont vos solutions !!
Merci !

Ah oui, je suis pas excellent en élec, et j'ai rien compris à l'importance de la polarité ^^
0
0
#65
03/01/2015 19:40:49
Bon. Ca fait longtemps que tu as posté ça mais je vais te répondre quand même, on sait jamais.

On RESPECTE la tension ! Si je te dis que j'ai besoin d'une assiette de pates, tu vas pas m'en servir 2!
Donc si tes pédales sont en 9V, tu mets tono alim e position 9V. Si elles sont en 12V, tu mts en 12V. ;)
Ca, c'est si t'as pas envie de fumer ta pédale.


Ensuite, si tu veux pas fumer ton alim, tu t'arranges pour que le courant (intensité, exprimé en Ampères ou milliampères) fourni par l'alim soit STRICTEMENT supérieur au courant consommé par ta pédale.
Si ta pédale il y a marqué 9V 80mA, tu te mets sur l'option 1,
Si y'a marqué 9V 200mA, tu te mets sur l'option 2. ainsi de suite.

Pour les règles d'addition des courants lorsque tu es branché en parallèle, via une guirlande d'alim, relis le sujet j'ai pas envie de tout réexpliquer.

Ensuite, les polarisés, faut les respecter aussi. En france, tu roules pas à gauche, et en angleterre, tu roules pas à droite. Ben c'est pareil.
Si sur ta pédale, le + est au centre, tu mets une alim avec le + au centre, et inversement!
0
0
#66
08/01/2015 17:19:25

Salut Yep',

 

Merci pour l'explication  (très utile puisque j'étais toujours bloqué)

 

J'ai plus ou moins compris. Je pense que je vais adopter la solution guirlande, et un plat de pâte suffira  

 

Sur ce, bonne année a toi, et paix chez toi.

 

Seub.

0
0
#67
14/10/2015 18:36:56
Merci pour ce post fort intéréssant,
J'ai néanmoins toujours quelques problèmes pour trouver une multi alim..

Sur le manuel de mon waldorf pole 2 il est marqué "maximum current consumption : 150 mA" mais j'ai souvent trouvé ailleurs 0,5 A. A quoi dois je me référer?

Ensuite ma Vocal 300 de digitech demande 1,3A selon l'alimentation fourni mais j'ai jamais trouvé d'infos sur le courant max qu'elle demandait. Si elle a vraiment besoin de ça, j'ai pas trouvé de multi qui a une sortie a 1,3 A.......

En complément j'ai
Une Cry baby, 9V ampérage inconnu
Une Eventide Mixing Link 9V, 200mA
Une Cathedral d'Electro Harmonix 9,6V, 200mA
Une Freeze 9,6V 200 mA

Je ne suis pas sur de toutes les données avancées, si quelqu'un s'y connait et qu'il peut m'aider ce serait terrible, j'en ai marre de ma multiprise blindée et de mon sac d'alims........

Merci d'avance!


0
0
#68
15/10/2015 21:59:20
Salut,

la Digitech fonctionne en 9 V,  ta Waldorf c'est bien 150 mA, ta cry baby environ 2 mA (tu as bien lu)

voilà avec ça tu dois trouver
0
0
#69
21/10/2015 15:36:42
Un bloc alim séparé fournissant 1A3 sous 9V pour la digitech. (celui fournir dans la boiboite quand tu l'as acheté).
PLUS un bloc alim 9V  1000mA (=1A) pour le reste avec une guirlande, ou un bloc alim multi sorties 9V.

Tu trouveras pas un multi sorties avec une sortie 1A3, ça court pas les rues.
0
0
#70
01/11/2015 20:08:51
Hey les gars merci beaucoup pour vos réponses.
Du coup j'oublie ma digitech, je la branche en séparée.
De ce qui reste je crois que toutes les pédales sont avec centre négatif et en courant DC
Sauf ma waldorf qui est centre positif et en AC mais du coup celle la aussi je vais la brancher en séparée, je m'embeterais moins, et ca coute moins cher.

Donc si je m'en plante pas la XVive V19 Micro Power devrait aller pour mes 4 autres pédales?
http://www.thomann.de/fr/xvive_v19_micro_power.htm

ou alors la gator http://www.thomann.de/fr/gator_gbus8_multi_power_supply.htm

Je sais pas si vous connaissez et avez un conseil sur ces deux modèles.
Merci en tout cas de m'avoir éclairé sur la question.
A bientot !
0
0
#71
02/11/2015 11:44:55

re bonjour,

perso la Gator me semble mieux que l'autre plus d'ampérage donc plus de souplesse pour ajouter des pédales plus tard

0
0
#72
02/11/2015 12:00:55
https://images5.static-thomann.de/pics/atg/atgdata/document/manual/356768_manual.pdf
sur ce manuel il marquent bien que la XVive a 2 A, alors que j'ai lu que la gator c'était 1700 mA max. Non?

0
0
#73
09/08/2017 21:25:32

Bonsoir à tous,

Je viens vers vous car j'ai branché ce soir ma pedale ditto looper avec un transfo 9v 210ma elle s'est allumé une minute puis plus rien??

La polarité est bien la bonne!

La pedal indique 9v 100ma...

Ai je grillé ma pédale ou bien??

Merci par avance

0
0
#74
10/08/2017 08:31:21

Salut 

Ton transfo a t il bien un sortie continue  (DC) ? Certains sont en alternatif. 

0
+1

En Live

Ricoune89 a commenté le topic [Vends Corps Jazz bass Mexico complet] de Alexinister il y a 13 minutes
Roch a commenté le topic [EBS micro bass II DI vendu on ferme] de roch il y a 7 heures
Camyswan et yohann ont commenté le topic [Bientot un nouvel album de PRIMUS !!! ] de Camyswan il y a 9 heures
Camyswan a voté pour le message de yohann il y a 9 heures
Yvesson a commenté le topic [La mort de Slappyto?] de kurt il y a 19 heures
Fxbass et bassman59 ont commenté le topic [basse fretless] de fxbass il y a 19 heures
Kalman26 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 20 heures