ConnexionConnexionInscription
B E A D G
288 connectés Aller à Sweepyto Guitare

Ampli ibanez soundwave 20w qui capte la radio!!

#1
11/01/2014 21:44:55
Bonsoir à tous,

Le sujet n'est pas nouveau mais en écumant ce forum et d'autres je n'ai pas trouvé de solution à mon problème donc je fais un nouveau post.
Donc voila je possède un ampli basse Ib soundwave 20W qui me chante la radio dès que je branche un cable dedans.
En ayant lu pas mal de sujets sur cette question je précise d'emblée que le phénomène se produit sans même avoir à brancher d'instrument et que le niveau de la radio perçue varie si je fais bouger le cable.
A priori mes cables ne sont pas le problème vu que j'utilise un monster cable / cable cordial équipé d'une fiche neutrik...donc du matériel sérieux, et dans tous les cas cela se produit avec tous ceux que j'ai essayé.
Je pense du coup que cela vient soit de l'ampli qui est disons le pas un bijou de technologie;) , ou de l'installation électrique. Je vis a Paris dans un immeuble 1900, a priori la prise de terre est fonctionnelle d'après le testeur de prise que j'ai utilisé mais je ne sais pas si ça reflète vraiment la qualité de l'installation générale...

Voila j'en appelle aux avis de ceux qui ont connu ce problème spécifique et surtout si quelqu'un connait un bon électricien ou un magasin qui pourrait m'aider n'hésitez pas.

Ps : je sais que c'est le week end et que le sujet fais marrer tous ceux qui n'ont jamais eu à le subir mais par pitié pas de vannes à 2 balles sur la radio captée ou du style "c pas Skyrock t'as de la chance":mdr:

merci
0
0
#2
11/01/2014 22:26:50
Salut,
cela vient-il de l'ampli ou du bâtiment? -> Peux-tu l'essayer ailleurs?

Sinon on dirait que le câble sert d'antenne, démontrant peut être une mauvaise mise à la masse du blindage du câble via la prise (problème interne à l'ampli). A voir.
0
0
#3
12/01/2014 00:44:04

perso , je capté la CB à sa grande époque , je me rappelle encore l'effet la première fois , j'ai regardé l'ampli

en me demandant si le malin n'essayait  pas de passer un message ... ça me l'a fait 2 ou 3 fois , et plus rien après ... me suis demandé si ce n'était pas la basse qui faisait antenne  ???? ça ne l'a fait que là

ailleurs c'était les coups de bourre , mais c'est autre chose ..

0
0
#4
12/01/2014 18:15:27

Salut

Après avoir fait des tests un peu ailleurs dans mon immeuble je me suis rendu compte que ça ne le faisait pas...du coup vu que j'habite au dernier étage avec une bonne vieille toiture en zinc des familles j'ai l'impression que c'est ça qui provoque le phénomène "d'antenne".

 

Une idée là dessus? merci

0
0
#5
12/01/2014 21:08:28

Tu sais , en achetant un Ibanez "onde sonore" , il fallait t'attendre a capter les ondes  

 

(mode blague off)


Si sa ne le fais que dans ton immeuble , alors les causes sont environnementales . 

Ton câble basse ampli est-il blindé ? Est tu proche d'une antenne relais ? Si oui a quelle distance ?

De quel forme est ton toit ? Et son indiscrétion , quel chaîne de radio capte-tu ? Non  pas pour plaisanter , mais pour connaitre la fréquence de l'onde radio  . 


Mon avis est que ton toit en zinc  fait bien office d'antenne , concentrant les ondes hertziennes dans ta toiture ( d'ou la question de quelle forme est ton toit ? ) . Les ondes sont captées par ton câble ( qui fait office d'antenne pour ton ampli ) et le signal harmonique est envoyé vers ton ampli qui décode ce signal . 


La solution serait de blinder ton matos , et de revérifier la prise de terre de ton installation , qui ne doit pas dépasser les 100 ohm . 


0
0
#6
12/01/2014 23:15:36

@ Yannalabasse : alors je pense que je dois etre proche d'une antenne relais vu que j'habite pas très loin de radio France, environ...une station de RER pour la distance et la tour eiffel n'est pas si loin non plus lol.

En ce qui concerne mon cable j'ai celui ci : http://www.thomann.de/fr/cordial_csi3pp_klinke_kabel_silent_3m.htm  --- je pense que c'est a priori un cable de bonne qualité mais du coup je me pose la question qu'est ce qu'un cable blindé?

En ce qui concerne la forme de mon toit je dirai plutôt en pente vu qu'une partie de mon appart est mansardé...toiture zinc et ardoise comme partout à Paris pour les vieux immeubles (si je tenais le salaud qui a eu cette idée grrr!!)

 

Sinon comment faire pour blinder mon matos, principalement l'ampli et comment s'assurer de la qualité de la prise de terre? faut il utiliser un telluromètre et du coup puis je le faire moi même?

En tout cas merci pour tes réponses !! 

 

Ps : j'arrive pas a déterminer la radio reçue, a vrai dire des que je bouge le cable j'en chope une autre

0
0
#7
13/01/2014 13:01:36
Je pense que le problème vient bien de l'ampli et non du câble car normalement ils sont tous blindés. (Plus ou moins bien).
Pour ce qui est du principe: http://fr.wikipedia.org/wiki/Blindage_%C3%A9lectromagn%C3%A9tique

Il se peut que le phénomène disparaisse en branchant l'instrument. A voir.
Sinon il faut opérer et améliorer le blindage de toutes les partie audio bas niveau.

Exemple pour une guitare:
http://www.jihef.fr/28-blindage-guitare.html

Blindage des constructions (pour la terre):
http://www.electrical-installation.org/enw/images/9/93/R-Recommandations-pour-l-amelioration-de-la-CEM.pdf

A+
0
0
#8
13/01/2014 15:52:46

Merci pour ces lectures  

Je crois aussi que le cable ça va...pour ce qui est du blindage de la guitare j'utilise une Ib SR 1200 (active donc) que je n'ai pas encore ouverte mais j'avais le même phénomène avec une JB dont tout le blindage avait été refait à la feuille de cuivre comme mentionné dans l'article que tu m'as filé.

 

Du coup qu'est ce que je peux faire d'autre pour blinder l'ampli? l'ouvrir et le tapisser de cuivre/alu en reliant tout ça à la masse?...j'ai pas encore trouvé de tuto pour le faire.

0
0
#9
13/01/2014 16:06:09
ici : http://www.slappyto.net/Forum-Basse/Topic-Basse.aspx?id=18197#!start=39

Le gars a résolu son problème en changeant la pile ... même si cela semble étrange, autant essayer.

J'ai eu une fois le cas, mais cela ne c'est jamais reproduit.
0
0
#10
13/01/2014 17:01:16
Ouais j'avais vu le pb de la pile...je l'ai changée par acquis de conscience mais ça n'a rien modifié ce qui est logique vu que mon autre basse passive et blindée n'atténue pas le phénomène...le pb est en amont  
0
0

En Live

Johanson et priyanka ont commenté le topic [Quelle pédale Detune up/down pour basse ?] de pk.grs il y a 5 jours
Emerald, grobass, MasterFailure et Poppyto ont commenté le topic [Le Topic du Freepost 7] de Vikie il y a 5 jours
BeamboomerOLD vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 6 jours
Poppyto a voté pour le message de grobass il y a 1 semaine
MasterFailure a voté pour le message de Poppyto il y a 1 semaine
Grobass, Samy et Poppyto ont commenté le topic [La mort de Slappyto?] de kurt il y a 1 semaine
Grobass a commenté le topic [une chope s'il vous plait !] de Adrien21 il y a 1 semaine
Escapegames vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Testovate vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Insulevel vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines