ConnexionConnexionInscription
B E A D G
127 connectés Aller à Sweepyto Guitare

Changement micro basse mightymite vers bartolini.

#1
25/11/2014 16:20:08

Bonjour,

Après plusieurs années d'hésitations, je me suis enfin lancé et décider de commander des bartolinis CF5CBC pour remplacer les micros mightymite de ma Cort artisan A5 active (ancien modèle, configurations 4 boutons).

 

Donc la bonne nouvelle c'est que j'ai bien reçu les micros from de states, qu'ils font la bonne taille et tout.. mais je pensais pouvoir faire un remplacement standard tout simple, dessouder les fils des anciens micro et les remplacer par les nouveaux...Hélas ca n'a pas l'air si simple... Je précise que je n'ai quasiment aucune connaissance en électronique... et aussi que je vis en Afrique, donc pas de vrai luthier à moins de 5000 km à la ronde...

 

Les anciens micros sont équipés d'un fil rouge, d'un blanc, et d'un...gris je dirais, qui semble être un fil brut protégé par une gaine jaune par dessus.

 

Et sur les barto, j'ai 5 fils (rouge blanc vert gris et noir), donc la plupart sont déjà relié entre eux.

 

A l'aide des photos ci dessous, sauriez vous me guider svp?

 

Photo du préampli : 

http://www.hostingpics.net/viewer.php?id=374243...    

 

Photo du cablage des barto

 

http://www.hostingpics.net/viewer.php?id=621410...    

 

 

J'ai également  les "instructions" de chez bartolini si ça peut aider... c'est tout en anglais je comprends rien..ou presque

Merci d'avance.

0
0
#2
25/11/2014 20:39:21
Mighty/préamp, les rouges étant reliés ça doit être la masse, donc les blancs doivent être les points chauds.
+ les inscriptions Front Pickup Up et Rear Pickup Up, Inputs.

Et sur les barto, vert = masse, noir = point chaud

Et il faut que tu foutes du scotch sur les fils blanc et rouge soudés ensemble sur les barto.
0
0
#3
25/11/2014 21:06:26
Merci pour ta réponse.

Donc si je comprends bien...
- A l'endroit ou sont actuellement branchés les fils rouge des mighty (soit la masse comme tu dis), je soude les fils vert de mes barto...

D'ailleurs le petit fil dénudé qui est soudé avec le vert, il reste solidaire du vert?

- A l'endroit ou sont actuellement branchés les fils blancs des mighty (soit les points chauds), je soude les fils noirs de mes barto...

Euh...je branche quoi à la place des fils gris entouré de la gaine jaune des mighty?

Les fils rouges et blancs des barto ne vont nul part?

Merci d'avance!
0
0
#4
25/11/2014 21:42:41
- oui

oui

- oui

Rien je pense, c'est trop vulgaire pour être un des fils de bobinage, donc ça doit être la tresse de blindage

Non tu as juste à foutre du scotch. C'est le câblage en //, donc à moins que tu veuilles les câbler en série, tu n'y touches pas sinon.

edit: après je n'ai pas regardé s'il y avait un schéma de câblage sur les internets pour les Mighty Mite
0
0
#5
26/11/2014 06:40:47
Ok merci, comme ça, ça à l'air simple.

Pour les schema de câblage, on trouve rien sur le net pour ce modèle ( on ne trouve que les modèles Artisan A5 à 5 boutons équipés de barto MK1). Peut être que les schémas de câblages des Cort action d'aujourd'hui sont les mêmes...
http://www.cortguitars.com/downloads/pdfs/Action-A.pdf   ??

Ce que je peux dire c'est que les 4 boutons sont :
- Volume
- Balance
- Aigus
- Basses

Bon ben écoutes, j'ai envie de te croire sur paroles !

En avant (j'ai peur..)
0
0
#6
26/11/2014 10:16:46
Ce que tu peux faire c'est tester, de toute manière tu ne vas pas griller grand chose à moins de faire le barbare.
Par exemple dans un premier temps tu peux dessouder doucement ces fameux fils tressés pour voir si ça modifie quelque chose niveau fonctionnement.
0
0
#7
01/12/2014 16:04:23

Ca y est c'est fait.

 

J'ai fait comme tu as dit et ca a fonctionné.

 

Bon, j'ai un petit bruit "ffffrrrrttttt" quand je tourne les boutons volume et balance mais ca doit venir du potard (ou d'une soudure foireuse )

 

En tout cas ça envoie du lourd.

 

Cette basse méritait vraiment de vrais micros, ceux d’origine n’étaient vraiment pas à la hauteur de la lutherie ! 

 

 

0
0
#8
01/12/2014 16:18:45
?
guido

Ca y est c'est fait.

 

J'ai fait comme tu as dit et ca a fonctionné.

 

Bon, j'ai un petit bruit "ffffrrrrttttt" quand je tourne les boutons volume et balance mais ca doit venir du potard (ou d'une soudure foireuse )

 

En tout cas ça envoie du lourd.

 

Cette basse méritait vraiment de vrais micros, ceux d’origine n’étaient vraiment pas à la hauteur de la lutherie ! 

 

http://www.hostingpics.net/viewer.php?id=611341...  

 C'est de la crasse (poussières), tourne tes boutons complètement dans un sens et puis l'autre plusieurs, ca devrait aider.

Si le bruit persiste alors peut-être qu'il s'agit d'un soucis " électronique"
0
0

En Live

Cédric Idf vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 heures
Vox 22 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 17 heures
Wario a commenté le topic [GL Kiloton US 890€] de Wario il y a 22 heures
Freinet vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 23 heures
Serge blessing vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Vin'z du 50 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Gozo et koches ont commenté le topic [vds WARWICK Corvette std MIG 600€] de gozo il y a 3 jours
Off67 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 jours
Grobass, nama kemono, Wario et popolito ont commenté le topic [La mort de Slappyto?] de kurt il y a 3 jours