ConnexionConnexionInscription
B E A D G
147 connectés Aller à Sweepyto Guitare

Problème carte son externe détection sortie audio

#1
10/11/2016 23:42:03

Bonjour à tous,

 

J'ai un petit problème plutôt récent qui avec mes recherches reste sans réponse..

J'enregistre des composition sur Ableton avec une carte son externe Scarlett 2i2 depuis quelques années maintenant. Je prends grand soin de mes affaires et de la manière dont je l'utilise donc un objet cassé m'étonnerais beaucoup..

 

Lorsque j'allume Ableton, je sélectionne le périphérique d'entrée audio Scarlett et la sortie audio Scarlett également pour utiliser la carte sans soucis et je fonctionne comme ça depuis très longtemps sans que ça me pose le moindre problème.
Depuis peu, je n'arrive pas à sélectionner le périphérique de sortie audio Scarlett car celui ci n'est pas détecté (alors que l'entrée audio est trouvée) J'ai beau redémarrer le programme Ableton, voire même l'ordinateur mais rien y fait.. 


Quelqu'un a t il déjà eu ce soucis ou un soucis similaire ? 

Que dois je faire, au secours ! 

 

merci d'avance ! 

0
0
#2
11/11/2016 18:41:49

j'avais eu ça une fois il me semble ,  j'avais réinstallé le CD ou le soft de la carte son  ( désinstallé /réinstallé)  , ça n'avait pas affecté les enregistrements   ...

 

sinon , faut gratter dans les paramètres audio  de l'ordi  , voir si il n'y a rien de coché/décoché  ...

 

après le truc Con par excellence , c'est de changer l'ordi , que la carte son ne soit plus "acceptée"

,et qu'il faille en racheter une , déjà eu le cas  ... 

0
0
#3
11/11/2016 22:58:13

J'ai chipoté dans tous les coins pour trouver une solution et j'ai finalement trouvé en allant bêtement sur le site du fabriquant de la carte son qui proposait un plug in pour adapter la carte son à la plateforme récemment installée .. Les joies des mises à jour... 

 

Merci pour la réponse en tout cas ! 

0
0
#4
17/12/2016 20:17:26

Hello les gars! désolé pour le petit déterrage de topic, mais en postant ma question ici ça m'évite de créer un autre forum! 

J'ai un petit problème avec ma carte son moi aussi! C'est une Focuscrite scarlett solo, les pilotes sont à jour. Seulement voilà: quand elle est connectée à mon PC, allumée, et également reliée par les sorties line à une paire d'enceinte, impossible de m'en servir. Par exemple je veux écouter un son sur Youtube et ça sort des enceintes! 

Quand je fais un test de son sur le gestionnaire de périphériques un message d'erreur s'affiche, c'est impossible. Et récemment je ne peux plus lancer d'enregistrement sur audacity non plus!

Est ce que vous auriez des pistes à creuser?   Merchi merchi!

0
0
#5
17/12/2016 22:36:07
Salut, t as désinstallé, redemarré le pc, installer ?
J ai eu ca avec audacity recemment
0
0
#6
17/12/2016 23:38:25

nope parce que le problème vient principalement de la carte son, sans passer par audacity! Et puisque mes pilotes sont à jour, c'est peut être pas nécessaire de ré-installer la carte son, si?

0
0
#7
18/12/2016 09:24:44

désinstaller ta carte son ne prend pas beaucoup de temps , et ça écarte cette piste ...

 

sinon ,  tu as une tour ou pc portable ?   , j'ai eu un portable à une époque qui ne voulait rien savoir , jamais de soucis sur une tour ...

 

quand tu coches tes préférences , tu notes bien ta carte sons externe , comme LA carte qui gére le son?

 

à savoir qu'il faut aussi décocher , celle du pc  ...     c'est pareil avec audacity  , il faut lui rentrer tes préférences ,  s'il ne détecte pas la carte externe  , problème ...   

0
0
#8
04/01/2017 23:57:41

Hello! désolé de ne pas avoir répondu plus tôt, avec les fêtes c'était pas simple... Bonne année par ailleurs!   

 

J'ai suivi vos conseil en réinstallant la carte son, 2 fois... la 2ème était la bonne.

ça fonctionne maintenant! 

Merchi les gars  

0
0

En Live

Ray a commenté le topic [Dégazage divers effets ] de Ray il y a 29 secondes
Oscar2007 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 heure
Fendermk a voté pour le message de Captain Biftek il y a 11 heures
JD78 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Grobass a commenté le topic [[Ibanez GSR200] Votre avis ?] de Torus il y a 1 jour
Torus vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Lookersbass vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Pouetiti vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours