ConnexionConnexionInscription
B E A D G
137 connectés Aller à Sweepyto Guitare

Perte d’aiguë après changement d'électronique et micros sur jazz bass

#1
04/12/2017 17:54:43

Bonjour à tous   

Je possède une Squier Vintage Modified 70 natural et on m'a offet tout récemment une paire de micro fender Custom Shop 60 pour remplacer les fender designed. Après m'être renseigné un peu partout sur le changement de micro j'ai décidé d'aussi changé l'électronique qui est apparement "cheap"(potard Alpha 250k d'origine)

J'ai donc pris 3 pot CTS 250k et un condensateur Sprague Orange drop 0.047uF.

J'ai absolument tout recâblé comme le montage d'origine, sauf qu'a la place du fil noir relié de la cavité de chaque micro à la masse sur le potard, j'ai mis les petites plaques dorée fournies avec les CS 60 sous le micro que j'ai soudé au potard. Ce qui revient au même j'imagine.

 

Tout fonctionne bien, chaque pot fait bien son rôle sauf que j'ai vraiment l'impression d'avoir perdu en aiguë, j'ai plus le claquant/brillant de la basse sonnant à vide, ou même des anciens micros pourtant sans doute bcp moins bon.. Les graves/medium aucun problème c'est beaucoup mieux qu'avant mais les aiguës j'ai comme l'impression qu'ils sont voilé ou étouffé, on sent que ca pourrait monté plus haut mais c'est comme bridé ou pas retranscrit par les micros..  

Alors est ce une caractéristique des cs60? ou c'est un soucis de l'électronique et ça pourrait venir de quoi?  


Merci d'avance  

 

EDIT: Je joue sur Bronco 40, et au casque ou sur l'ampli y'a toujours l'impression d’aiguë sourd

0
0
#2
04/12/2017 18:35:11

pas d'idées pour l'électronique ,  mais tu as vérifié la hauteur de ton micro ?   

plus tu le descend  , plus tu perds  en " présence " ....

 

sur ma JB  par contre , sous les micros , c'est de la mousse  ... 

0
0
#3
04/12/2017 19:07:23
Il y avait aussi de la mousse entre le micro et cette petite plaque effectivement
Pour la hauteur des micros je dois être vers les 2-3min environs pour chaque

Peu être les soudures qui sont un peu mal faite ?
Pour moi ça vient de l’electronique, j’ai cette impression que ça bride mais je sais pas vers quelle partie me tourner..
0
0
#4
05/12/2017 09:54:06
?
dreizzbass

J'ai absolument tout recâblé comme le montage d'origine, sauf qu'a la place du fil noir relié de la cavité de chaque micro à la masse sur le potard, j'ai mis les petites plaques dorée fournies avec les CS 60 sous le micro que j'ai soudé au potard. Ce qui revient au même j'imagine.

 Je ne vois pas trop ce que tu as fait, mais es tu sûr que ça revient au même ?
0
0
#5
05/12/2017 11:02:50
A l’origine il yavait un câble noir vissé dans la cavité de chaque micro relier la ou allait tous les points de masse sur le potard.
Je l’ai enlevé et ait mit a la place la plaque qui fait contact avec la cavité micro et je l´ai reliés au même endroit
0
0
#6
05/12/2017 19:01:28

Ça ne fait peut être pas bien contact. Ça crée peut être des effets capacitifs qui influent sur les aigus. 

0
0
#7
05/12/2017 20:46:37
Si les soudures n’etaient Pas bonne les potard cracheraient ou fonctionneraient mal non?
J’hesite à prendre un potard 500k ou un no-load 250k ou même diminuer le capa mais ça va pas changer grand chose si?

Sinon je vais essayé de me trouver un luthier...
0
0
#8
06/12/2017 07:45:08

C'est quoi le difference entre un 250 et un 500 K ??? je suis un peu dans le même cas ...j'ai refais toute l'électronique de ma basse et j'ai aussi un son qui manque d'aigus , et le tonalité n'est pas du tout progressive   ....jais mis un condo de 68uf , il faut peut etre que je teste avec une autre valeur? 

0
0
#9
06/12/2017 09:45:57

A tous les deux : Essayez peut être en enlevant la capa, ça fera tonalité complètement ouverte, ça dédouanera (ou pas) le circuit de tonalité.

?
dreizzbass
Si les soudures n’etaient Pas bonne les potard cracheraient ou fonctionneraient mal non?
 Je ne parlais pas tellement de problème de soudure. Tu parles de cavité, je suppose que tu parles tu trou dans le bois et que s'il y avait un fil connecté, c'est que les cavités sont blindées. Tu dis après que tu n'a pas reconnecté ce fil aux cavités (blindage ?) mais aux plaques fournies avec les micros et tu suppose que les plaques font contact avec les cavités (blindage ?). Je mets donc juste en doute ce contact. Je ne sais pas si j'ai bien compris ta modif.

 

?
madamaris

C'est quoi le difference entre un 250 et un 500 K ??? je suis un peu dans le même cas ...j'ai refais toute l'électronique de ma basse et j'ai aussi un son qui manque d'aigus , et le tonalité n'est pas du tout progressive   ....jais mis un condo de 68uf , il faut peut etre que je teste avec une autre valeur? 

 Pour la tonalité tu as mis un linéaire ou un log ? 68uF : c'est pas plutôt 0.068uF ?
0
0
#10
06/12/2017 12:48:32
?
madamaris

C'est quoi le difference entre un 250 et un 500 K ??? je suis un peu dans le même cas ...j'ai refais toute l'électronique de ma basse et j'ai aussi un son qui manque d'aigus , et le tonalité n'est pas du tout progressive   ....jais mis un condo de 68uf , il faut peut etre que je teste avec une autre valeur? 

 Les 500k vont avoir une course plus longue et permettre de gagner plus d'aigue si j'ai bien compris, mais tu as aussi changé de micros ou simplement changé les potards? 

 

J'essaierai en virant la capa pour voir, ça me donne vraiment l'impression que ça vient de la tona qui monte pas assez haut.

 

Tout à fait, un fil noir vissé avec une petite cosse ronde dans chaque cavité sous la mousse du micro qui partaient jusqu'au potard ou tous les fils noir se rejoignaient, que j'ai retiré et remplacé par ça en les connectant la ou tous les fils noir se rejoignaient  https://www.franceguitare.fr/micros-pour-basses-fender/439-semelle-cuivre-anti-buzz-pour-micro-de-jazz-bass-fender-vintage.html

Le contact se fait peut etre mal, ma cavité est seulement peinte en noir avec du graphite, j'ai pas mis d'alu ou autre


EDIT : sur le site ils disent " conçu pour se fixer au potentiomètre de volume ou directement au corps de la guitare si ce dernier dispose d'un peinture conductrice graphite" et moi je l'ai soudé au volume, ça peu pas venir de ça? la plaque boufferait des aigues pour limiter le buzz?

0
0
#11
06/12/2017 14:33:02
?
dreizzbass
 la plaque boufferait des aigues pour limiter le buzz?

 Non non, c'est pas ça le principe. Il est possible que ce soit effectivement simplement la tonalité 

0
0
#12
06/12/2017 16:37:27
Cela dit avec le potar de tonalité complétement ouvert, sa résistance est à zéro (j'ai vérifié sur une de mes basses pour pas dire de connerie) donc la bande passante est infini (en théorie), il y a de la résistance résiduelle avec les fils mais ce n'est sûrement pas suffisant pour filtrer dans l'audible (avec 0.068uF) A moins que je me trompe dans mon raisonnement (on est jamais à l'abri).
0
0
#13
06/12/2017 17:31:33

Merci   

 

Ok ...donc j'ai un micro PB et un micro MM (splitable d'origine ) c'est une schecter P custom ...j'ai donc fais un volume pb 250K , un volume mm 250K , une tionalité 250k avec Capa 0.68 uf c ... j'ai un petit stock de capa de toutes sortes 2.2 uf...0.47 uf...  10 uf...0,15 uf ....du coup il faut que je prenne une valeure plus élevée ? Sinon je peux remplacer le potard de tone par un 500k j'ai aussi en stock .

0
0
#14
06/12/2017 20:49:49
Donc potard sans capa = potard avec capa ouvert à fond c’est ça ?
Qu’est ce qu’apporte en plus les « no-load » dans ce cas si les potards standard ouvert a fond font la meme chose


>> madamaris
-----------------------
>> Merci      Ok ...donc j'ai un micro PB et un micro MM (splitable d'origine ) c'est une schecter P custom ...j'ai d
>> onc fais un volume pb 250K , un volume mm 250K , une tionalité 250k avec Capa 0.68 uf c ... j'ai un petit stock de
>> capa de toutes sortes 2.2 uf...0.47 uf...  10 uf...0,15 uf ....du coup il faut que je prenne une valeure plus élevé
>> e ? Sinon je peux remplacer le potard de tone par un 500k j'ai aussi en stock .

Tu pourras faire un petit retour une fois que tu auras changé capa ou potard pour savoir ce que ca a apporté comme changement ?

0
0
#15
07/12/2017 09:23:30
?
dreizzbass
Donc potard sans capa = potard avec capa ouvert à fond c’est ça ?
Qu’est ce qu’apporte en plus les « no-load » dans ce cas si les potards standard ouvert a fond font la meme chose

 Tu connais le principe d'une tonalité ? tu as un résistance R et une capa C qui forme un filtre passe bas dont la fréquence de coupure est fonction de 1/RC. Dans la tonalité, C est fixe et R variable donc en diminuant R tu augmente la fréquence de ton filtre. Quand tu est à 0 sur ton potar il reste un peu de résistance avec les fils, la fréquence de coupure est en théorie très élevée mais la capa est toujours dans le circuit donc elle peut avoir une influence, même infime. Avec un no load, dans cette position, le potar coupe le circuit donc la capa est déconnectée et n'a plus aucune influence.

Du coup "potard sans capa =  capa avec potard ouvert à fond" ça ce n'est pas équivalent non plus. En enlevant la capa tu devrais voir si c'est bien la tonalité qui cause ton problème.

0
+1
#16
07/12/2017 18:37:08
J’ai testé en enlevant la capa, et bah sans c’etait déjà mieux donc même potard ouvert à fond ca coupe un peu d’aigue et c’etait même assez flagrant j’ai trouvé. Mais même sans capa c’était toujours pas ça, j’ai pas le côté brillant comme sur les vidéos démo de slap en jazz bass..
Les custom Shop 60 sont plutôt orienté sur le grave et médium je pense et assez discret sur les aiguës ils correspondent peu être pas à ce que je recherche

Pourtant sur les vidéos que j’ai pu voir ils paraissaient bien meilleur que ça sur le haut du spectre
0
0
#17
07/12/2017 20:12:37

Ouaip' ...de mon coté j'ai juste changé le capa de 0.68 pour essayer un 0.47 mais bon ....pareil son tres chaud (un peu trop ) et pas d'aigus , même si je ne suis pas un slappeur fou ça manque quand même d'attaque .

 

J'hésite a acheter un kit pré cablé pour jazz bass mais je ne sais pas si ca va le faire avec une configuration  P + MM  .

 

Dommage car la tres bonne lutherie de cette basse mérite quand même un bon son .

 

0
0
#18
07/12/2017 21:08:59
Pareil si je dois l’emmener chez le luthier je me dis que j’aurai du prendre une plaque de contrôle precablee ça me serait revenu au meme prix au final..

J’aurai pas dû touché à l’electronique les potards alpha d’origine marchaient très bien je vois finalement pas l´interet de les changer si ceux d’origine marchent correctement
0
0
#19
07/12/2017 21:17:38

Voila ... !!!    sauf que quand j'ai acheté la mienne l'ancien proprio avait déjà retiré toute l'élec' d'origine ....je je ne parle pas des soudures foireuses .....comme quoi les bonnes occaz' on gagne pas a tous les coups .

 

0
0
#20
08/12/2017 09:27:58
?
madamaris

Ouaip' ...de mon coté j'ai juste changé le capa de 0.68 pour essayer un 0.47 mais bon ....pareil son tres chaud (un peu trop ) et pas d'aigus , même si je ne suis pas un slappeur fou ça manque quand même d'attaque .

 

J'hésite a acheter un kit pré cablé pour jazz bass mais je ne sais pas si ca va le faire avec une configuration  P + MM  .

 

Dommage car la tres bonne lutherie de cette basse mérite quand même un bon son .

 

 C'est 0.47 uF que tu as mis ? Tous les plans de câblage que je trouve sont plutôt avec des 0.047 ou 68. Ca fait un rapport 10. C'est énorme. Tu as essayé sans la capa ? Un micro M qui manque d'attaque, ça m'étonne un peu.
0
0
#21
08/12/2017 13:55:21
?
yaip
?
madamaris

Ouaip' ...de mon coté j'ai juste changé le capa de 0.68 pour essayer un 0.47 mais bon ....pareil son tres chaud (un peu trop ) et pas d'aigus , même si je ne suis pas un slappeur fou ça manque quand même d'attaque .

 

J'hésite a acheter un kit pré cablé pour jazz bass mais je ne sais pas si ca va le faire avec une configuration  P + MM  .

 

Dommage car la tres bonne lutherie de cette basse mérite quand même un bon son .

 

 C'est 0.47 uF que tu as mis ? Tous les plans de câblage que je trouve sont plutôt avec des 0.047 ou 68. Ca fait un rapport 10. C'est énorme. Tu as essayé sans la capa ? Un micro M qui manque d'attaque, ça m'étonne un peu.

 Mais oui mais c'est bien sur .....!!!! merci , je me suis trumpé d'une grosse virgule le con ...  

Du coup le plus petit que j'ai en stock c'est du 0.1uf pas sur que ce soit terrible mais je vais essayer quand même ...

 

Au pire du pire j 'achète ça .... 

https://www.emma-music.com/cablage-complet-les-paul-allparts-longue-tige-us-allparts,fr,4,ALL-EP-4129-000.cfm

0
0
#22
08/12/2017 13:58:16

dans un 1er temps ...Je vais enlevé le Capa et j'te dis quoi  

 

0
0
#23
08/12/2017 14:02:37
 
?
madamaris
  je me suis trumpé

 

 Mefie toi, c'est pas top en ce moment
0
0
#24
08/12/2017 14:35:56

Oui j'ai oublié la majuscule ...quoi que ,  pas sur qu'il la mérite  

 

Donc j'ai retiré le capa .....c'est mieux car avant avec le 0.68 arrivé en bout de course il coupait le son Du coup je me retrouve avec un volume P+ un volume MM ...c'est tout .

j'ai une impression de perte de puissance quand j'ai les 2 micros ouverts a fond alors que quand je passe uniquement sur le P ca sonne plus fort ....( C'est louche )

 

Au cas ou le micro MM c'est en fait comme un double jazz (splitable avec 5 fils)

0
0
#25
08/12/2017 14:54:26
j'ai suivi les débats, et une question me taraude : avec quel fer à souder as-tu fait ton câblage dreizzbass ?

Parce que ce soucis d’aiguës qui semblent comme chuntés, ça me rappelle clairement la fois ou j'avais en partie cramé la capacité du pot 250k de ma JB à vouloir souder trop fort à 80 w
(et trop bourré ) .
0
0
#26
08/12/2017 15:38:08
?
madamaris

Oui j'ai oublié la majuscule ...quoi que ,  pas sur qu'il la mérite  

 

Donc j'ai retiré le capa .....c'est mieux car avant avec le 0.68 arrivé en bout de course il coupait le son Du coup je me retrouve avec un volume P+ un volume MM ...c'est tout .

j'ai une impression de perte de puissance quand j'ai les 2 micros ouverts a fond alors que quand je passe uniquement sur le P ca sonne plus fort ....( C'est louche )

 

Au cas ou le micro MM c'est en fait comme un double jazz (splitable avec 5 fils)

 Je dirais "classique problème d'impédance des micros". Tu as mis un switch sur ton MM pour passer de série à parallèle ou de simple à double ?
0
0
#27
08/12/2017 15:48:13

Non ...rien du tout j'ai voulu  cabler au plus simple ...comme une jazz volume volume tone

0
0
#28
08/12/2017 15:53:30

En fait j'ai mis les 2 points du double Jazz (Hot ...les +) sur un borne et les autres sur le cul du potard relié a la masse .

0
0
#29
08/12/2017 15:56:03

J'ai demandé un coup de main a Dolganoff sur OB pour lui acheter un kit précablé mais pas eu de réponses  

0
0
#30
09/12/2017 00:44:34


>> maobass31500
-----------------------
>> j'ai suivi les débats, et une question me taraude : avec quel fer à souder as-tu fait ton câblage dreizzbass ?Parc
>> e que ce soucis d’aiguës qui semblent comme chuntés, ça me rappelle clairement la fois ou j'avais en partie cramé l
>> a capacité du pot 250k de ma JB à vouloir souder trop fort à 80 w (et trop bourré ) .

Tu as aussi eu ce soucis d’aiguës comme ettoufé ou manquant de brillance ?
Le fer doit être un 60 ou 80 je pense et j’avoue que pour le potard de tone j’ai dû un peu insister pour faire prendre l’etain sur le dos du potard, ça aurait pu l’endommager ?
Psq même sans la capa c’etait Toujours pas ça, même si il m’en semble qu’il y avait un léger mieux

C’est peu etre les micros qui ont tout simplement ce type de rendu
0
0

En Live

Galli17 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 9 heures
Maobass31500 a voté pour le message de madamaris il y a 9 heures
Bilbaroud a voté pour le message de grobass il y a 10 heures
Madamaris, maobass31500 et yaip ont commenté le topic [Perte d’aiguë après changement d'électronique et m...] de dreizzbass il y a 11 heures
Maobass31500 a voté pour le message de madamaris il y a 12 heures
Pat, Sanfroi et franckydookie ont commenté le topic [Trouver une tonalité] de franckydookie il y a 12 heures
Ketchupi a commenté le topic [[Topic COVERS], à vos basses!!!:)] de JAYSEE99 il y a 14 heures
Rafiwel a commenté le topic [Washburn status ] de D Rousseau il y a 16 heures
Grobass a voté pour le message de Ray il y a 22 heures