ConnexionConnexionInscription
B E A D G
81 connectés Aller à Sweepyto Guitare

problème de Tone

#1
04/01/2018 13:53:38
Bonjour,

Je suis débutant et je me demande si ma basse n'a pas un petit soucis, je préfère demander avant de l'emmener voir un luthier.
J'ai une Jazz Bass Squier Vintage modified 70' ainsi qu'un ampli Mark Bass MicroMark 801

Si je ne dis pas de bétises, j'ai 3 potards sur la basse:
- micro manche
- micro chevaler
- tone
Les 2 premiers fonctionnent bien, par contre je ne percois pas de différence en jouant avec le tone. Est-ce que c'est parce que j'ai la possibilité de jouer sur le tone avec l'ampli et que du coup ca prend le pas sur le réglage de la basse ou est-ce que j'ai vraiment un problème? J'ai démonté le capot et tout semble bien soudé.

Merci.
0
0
#2
04/01/2018 20:42:07

salut ,

 

tu as sans doute un souci  ,  peut être le potard  tonalité  HS  ( si   soudures ok ) ..

quelque soit le réglage ampli  ,  tu dois pouvoir entendre  un changement  en tournant les 3 boutons ..

0
0
#3
02/07/2018 15:26:00
Salut,
désolé pour le gros up de 6 mois mais voila ce qu'il en est:
- la situation n'a pas changé
- j'ai testé les potards, ils sont ok
- le tone fonctionne si je joue sur un petit ampli guitare
Est-ce qu'il ne faut pas que je monte un préampli pour booster le signal ?
0
0
#4
03/07/2018 08:28:06

Salut,

C'est étrange ton histoire... En te branchant sur un ampli guitare le tone de ta basse fonctionne mais ça donne rien quand tu es sur ton markbass ? Pourtant tu as pas beaucoup de réglages sur le Microbass, je vois pas ce qui prendrait le pas sur la tonalité de la basse...

Tu as pas un autre ampli à dispo chez un pote pour essayer ? Sinon essaye toujours de voir avec différents réglages du VLE (ou VLF je sais plus) mais tu as sûrement déjà essayé...

A+

0
0
#5
03/07/2018 13:34:55
C'est peut-être une histoire de "quelles sont les fréquences qui sortent réellement du HP de l'ampli ?". Si ton Markbass diffuse plus de grave et bas médium tu auras peut-être du mal à apprécier l'effet de la tonalité de la basse qui coupe progressivement les aigus. Alors que sur le "petit ampli guitare" qui diffuse moins de grave tu percevra mieux les réglages de haut médium, aigu. Je sais qu'en ce moment, sur une de mes basses, les cordes commencent à être rincées, du coup il y a moins d'aigus et je trouve également que la tonalité a une efficacité assez faible. En résumé, la tonalité coupe progressivement les fréquences "hautes", du coup si ces fréquences sont mal diffusée dans ta chaîne, la tonalité aura moins d'efficacité.
0
0
#6
06/07/2018 10:47:30
Merci pour vos retours.
J'ai fait une courte vidéo ( https://www.youtube.com/watch?v=ZBG_8jyUnYU  que j'aienvoyé chez un partenaire France markbass qui me confirme qu'il doit y avoir un probleme.
Je vais donc voir avec eux. :-)
0
0

En Live

Bassman59 et skydrover ont commenté le topic [Avalon U5 (ou sansap rbi) et ampli de puissance ] de skydrover il y a 15 heures
Tom54 et gozo ont commenté le topic [Vends Squier precision korea ] de Tom54 il y a 16 heures
Wario a commenté le topic [[Topic COVERS], à vos basses!!!:)] de JAYSEE99 il y a 1 jour
Aladin a commenté le wall de Boulicao il y a 1 jour
Aladin vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Popolito a commenté le topic [Mesa Boogie M-Pulse 600] de popolito il y a 2 jours