ConnexionConnexionInscription
B E A D G
165 connectés Aller à Sweepyto Guitare

Changement de fusible sur tête Ampeg micro CL

#1
07/11/2018 21:09:49
Bonsoir,

J'ai la tête de mon ampli Ampeg Micro-CL qui vient de me lâcher... :-(
Cet après-midi il fonctionnait encore très bien et là, plus de jus... Il refuse de s'allumer...
À voir les différents Topics, je pense que cela doit être dû à un fusible, mais la question est de savoir comment atteindre ce fusible...
Cela peut peut-être paraître idiot, mais je ne sais pas vraiment comment démonter la tête de l'ampli pour accéder au fusible...
J'ai un peu peur de dévisser et de ne pas savoir le remonter ensuite... :-)
Si quelqu'un pouvait me décrire la marche à suivre...
Cela m'embêterait de devoir le porter à réparer, juste pour un fusible...
En ce moment, je n'ai pas  vraiment les moyens... ;-)

Question subsidiaire : J'avais branché cet après-midi pour la première fois une basse que je viens de recevoir.
Et ensuite, il refuse de redémarrer...
Est-il possible qu'il y est un lien de cause à effet et que cette nouvelle basse soit responsable du problème ou est-ce simplement une coïncidence ?

D'avance merci à ceux ou celles qui prendront le temps de me répondre... :-)
0
0
#2
09/11/2018 17:18:04
Bon, n'ayant pas eu de réponses, j'ai mis les mains dans le cambouis... :-D

J'ai récupéré le fusible après moult aventures...

Je n'ai plus qu'à trouver un fusible...
En espérant qu'il ne saute pas à nouveau... :-(

Par contre, j'aurais tout de même aimé avoir un avis sur la possible "responsabilité" de la basse dans ce problème...
Si elle était innocentée, j'en serais heureux et rassuré pour la suite...
Sachant que les fusibles et Ampeg, a priori, ce n'est pas une grande histoire d'amour...

Merci d'avance à ceux ou celles qui passeront par là et qui voudront bien me faire partager leurs lumières... ;-)

0
0
#3
09/11/2018 19:46:58
Aucune chance que ce soit lié à la basse, c'est un fusible d'alimentation qui saute si le courant demandé par l'ampli est trop important. Alors, oui, c'est quand tu joue de la basse car l'ampli demande plus de jus à ce moment-là mais t'aurais mis n'importe quel type d'entrée, ça donnait la même chose.
Par contre, si c'est pas la première fois et que ça se reproduit, c'est qu'il y a un élément (ou un ensemble d'éléments) de l'ampli qui foire, c'est pas bon signe. Va peut-être falloir le porter pour réparation.
0
+1
#4
10/11/2018 10:38:29

Ou racheter une tête...Vu le prix du bidule, et celui d'une réparation par un techos qualifié, c'est souvent plus intéressant de repartir sur du neuf. Hé oui, c'est ça aussi le futur de l'an 2000, fini le matos qui se transférait de génération en génération... 

0
+1
#5
10/11/2018 14:47:46
Merci pour vos réponses...

Je verrai effectivement si cela se reproduit lorsque j'aurai remplacé le fusible...
Je croise les doigts pour que ce ne soit pas le cas... ;-)

Entièrement d'accord, "grobass"... :-(
0
0

En Live

Crossover vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 heures
Pat et misterléo35 ont commenté le topic [FODERA magicien, usurpateur ou genie de la basse ?] de zicdan il y a 2 heures
Pat a voté pour le message de misterléo35 il y a 3 heures
Guillaume B vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 heures
Noobigamingfr vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 10 heures
Yohann, Ours02 et dubwise ont commenté le topic [vent ou echange squier vm pj 200e] de dubwise il y a 15 heures
Julien.fidon a commenté le topic [Vends Ibanez Sr1200] de bassta il y a 1 jour
Julien.fidon vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Radzivil, briciu et tinmar1011 ont commenté le topic [Jazz Bass Lakland 44 60 US 2010 modèle Joe Osborn] de radzivil il y a 2 jours