ConnexionConnexionInscription
B E A D G
137 connectés Aller à Sweepyto Guitare

Mon ampli fait des bruit étranges

#1
24/05/2019 19:06:14

Bonjour tout le monde,  

Je vous explique rapidement j'ai un ampli Marshall MB15 ( qui n'est plus sous garantit ) et ce soir quand j'ai voulu joué j'ai branché et allumé mon ampli mais quand j'ai branché ma basse il s'est mis a faire littéralement le bruit d'un hélicoptère !

 

Assez surpris par ce bruit, je me suis dit que c’était éventuellement mon câble jack qui avais des problèmes, je l'ai donc changer et le problème a empiré !

Et évidemment j'ai beau le régler dans tout les sens, rien y fait, toujours cet horrible bruit et bien sur aucune note audible  

 

Pourriez vous m'aider ?

Cordialement 

0
0
#2
28/05/2019 17:53:01
Salut.
Si c'est une basse active, check les piles.
Essaie de mettre une autre source en entrée (telephone portable avec de la musique par exemple).
Si tu as une sortie casque, est ce que tu as le même problème avec cette sortie la?
Enfin, sur mon ampli non utilisé pendant deux ans, j'avais plein de crachouille et un bruit de fond. J'ai lu que ça pouvait venir de la boucle d'effets arrière. Si tu as un send et un return, essaie de brancher et debrancher plusieurs fois un jack dedans. Des lamelles se sont peut être oxydées et font un contact qui ne devrait pas se faire à vide.
Bon courage.
0
0
#3
28/05/2019 19:53:26

0
0
#4
28/05/2019 19:56:22

Photo Engraved High Polished Chrome Zippo Lighter

0
0
#5
28/05/2019 19:56:38

 
0
0
#6
31/05/2019 13:10:31

pour rester dans l'humour  !

 

une fois dans la chambre , je jouais  , pas de soucis , et à un moment l'ampli s'est mis à parler    

 

j'ai fais un gros bon en arrière  ,  et je me suis demandé si  Belzebuth essayait de me parler  ..

 

non , non , je venais de capter une CiBie  dans le coin  ...  ouf !!!!   ..

  https://www.officeeasy.fr/alan-48-plus-multi-b.html?BPSID=9d6219b48f6d49a5b7ee71ca4c33835d&BPCID=100&BPPID=169431893&url=https://www.officeeasy.fr/alan-48-plus-multi-b.html%3FBPSID%3D9d6219b48f6d49a5b7ee71ca4c33835d%26BPCID%3D100%26BPPID%3D169431893&gclid=EAIaIQobChMIkI6A0dDF4gIV8xXTCh3mRAX-EAQYASABEgIOC_D_BwE

0
0
#7
03/06/2019 14:41:44
C'est certainement un des condensateur de l'alim qui  a pété.
Si tu es bricoleur tu démontes et tu cherches un gros condensateur et tu va voir ça :
Il ne te reste plus qu'a acheter un condensateur (prix à peu près un euro ) et à le changer .
Si tu n'es pas bricoleur, essaie de trouver un pote qui a un fer à souder .
0
0
#8
05/06/2019 15:10:48

Bonjour,

je doute que ce soit cela, si un condensateur de filtrage lâche, l ampli ne fonctionne plus ou alors il distord a fond, avant de faire cramer en général les transistors de sortie. ton descriptif est assez vague, au delà du bruit constaté, y a t il de la distorsion, y a t il une baisse de puissance, les corrections de tonalité fonctionnent elles normalement, y a t il un bourdonnement secteur, bref essaye de me donner plus d infos et peut être que je pourrai te donner des pistes

0
0
#9
08/06/2019 11:40:38

Bonjour @valaos,

Ca ressemble au problème que j'ai eu sur un ampli Marshall (pour guitare) que j'ai réparé récemment.

J'avais exactement la même chose: un bruit à fréquence très grave rappelant celui d'un hélicoptère.

J'avais remarqué qu'en mettant le second étage du préampli à la masse ce bruit disparaissait.

J'ai changé l'ampli op d'entrée (c'est celui qui lâche le plus souvent à ce que j'ai lu) et ça a réglé le problème. Faut être équipé pour dessouder des circuits intégrés (j'ai mis le nouveau sur un support).

Ce ampli avait aussi un problème de découplage d'alimentation. Ca se détecte bien en mettant un accordeur près de l'ampli en fonctionnement. J'avais un ronronnement à 100Hz caractéristique d'un filtrage défectueux, et en effet une des soudures d'un condo d'alim avait lâché (fendue à force de contraintes thermiques répétées je pense).

 

Tu n'as pas forcément le même problème, mais ça y ressemble.

 

0
0

En Live

Bass13013 et gozo ont commenté le topic [Rech Hohner bass the jack sans tête] de vincebass95 il y a 4 heures
Val59 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 5 heures
Tomioux a commenté le topic [vds basse modulus quantum 4] de tomioux il y a 6 heures
Groumph! a voté pour le message de seb65 il y a 8 heures
Poulos vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 9 heures
Grobass, Wario, chris7273 et lowje ont commenté le topic [[Muse Uprising] identification des notes jouées da...] de Erebus il y a 1 jour
Bouns vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Riccardo vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
RomBass91 et gfrancony ont commenté le topic [Basse ZON Legacy Elite] de gfrancony il y a 1 jour
Bat72 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour