ConnexionConnexionInscription
B E A D G
117 connectés Aller à Sweepyto Guitare

problème avec mon ME-50B

#1
05/01/2020 19:31:09
Bonjour,

Je suis en possession d'un multi-effet boss ME-50B depuis 15 ans environs.
J'ai un problème avec la partie Delay/modulation. En effet lorsque je sélectionne certain effet, le son obtenue ne correspond pas à l'effet sélectionner. Par exemple lorsque je sélectionne "cho + reverb" j'ai un son de phaser, lorsque je sélectionne le phaser j'ai un son de delay. De temps en temps tous ce remet en place.
Je ne l'avais pas utilisé depuis 1 ans à causse de ce problème, et il avait disparue (chouette) mais le problème est réapparue après avoir fait la ré-initialisation d'usine.
Comment régler ce problème.

Merci.
0
0
#2
15/01/2020 22:00:26

Essaye de la  love contact au niveau du potard.

0
0

En Live

Vin'z du 50 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 5 heures
Gozo et koches ont commenté le topic [vds WARWICK Corvette std MIG 600€] de gozo il y a 16 heures
Off67 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Grobass, nama kemono, popolito et Wario ont commenté le topic [La mort de Slappyto?] de kurt il y a 1 jour
Mickey738 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Tofe a commenté le topic [Aftershock ] de madamaris il y a 1 jour
Alertah vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Juaned vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours