ConnexionConnexionInscription
B E A D G
158 connectés Aller à Sweepyto Guitare

problème avec mon ME-50B

#1
05/01/2020 19:31:09
Bonjour,

Je suis en possession d'un multi-effet boss ME-50B depuis 15 ans environs.
J'ai un problème avec la partie Delay/modulation. En effet lorsque je sélectionne certain effet, le son obtenue ne correspond pas à l'effet sélectionner. Par exemple lorsque je sélectionne "cho + reverb" j'ai un son de phaser, lorsque je sélectionne le phaser j'ai un son de delay. De temps en temps tous ce remet en place.
Je ne l'avais pas utilisé depuis 1 ans à causse de ce problème, et il avait disparue (chouette) mais le problème est réapparue après avoir fait la ré-initialisation d'usine.
Comment régler ce problème.

Merci.
0
0
#2
15/01/2020 22:00:26

Essaye de la  love contact au niveau du potard.

0
0

En Live

Misterléo35, jaydee, grobass et Grattos95 ont commenté le topic [Fender d'époque ou d'aujourd'hui ?] de misterléo35 il y a 23 heures
Yvette_h a commenté le topic [La mort de Slappyto?] de kurt il y a 1 jour
Eddyslap vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Rehsart et Bass13013 ont commenté le topic [Vends basse Ibanez ATK 400 ] de Rehsart il y a 2 jours
Thibaut56 a commenté le topic [basse fender precision 1971] de richard83 il y a 3 jours
Hogun16 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 jours
NRV vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 5 jours
Nclaer vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 6 jours