ConnexionConnexionInscription
B E A D G
124 connectés Aller à Sweepyto Guitare

probleme saturation

#1
11/03/2007 12:39:02
salut,

bon je vous explique mon probleme : je possède une yamaha BB615 et un combo ashdown MAG 300 (baffle 1*15)

des que j'attaque trop les cordes mon ampli sature  mais si je joue doucement ca va tres bien. Quand je pousse l'ampli meme probleme si j'attaque pas ca va nikel sinon ca sature ... c'est ce qui est étrange je trouve parceque sur mon ibanez 20 watt il saturais pas au minimum mais des que je le poussais il saturais dessuite dans tout les cas.

Donc je me dit ca vient de la basse au niveau des micro ou je sais pas. Mon ampli a le gain au minimum possible si je boust le gain ca sature !

ca viendrais de quoi a votre avis ?
0
0
#2
11/03/2007 12:41:03
c'est une basse active ou passive?
0
0
#3
11/03/2007 12:42:53
oui basse active ! et j'ai oublié de préciser que je suis obligé de la brancher sur la prise "low" sinon ca sature sur l'autre 
0
0
#4
11/03/2007 12:44:35
  l'entrée c'est ' low ' c'est l'entrée pour basse active non? normal que ca sature sur l'autre alors
0
0
#5
11/03/2007 12:45:21
moi je dirais plutot l'entrée pour basse passive  j'ai pas regardé le manuel 
0
0
#6
11/03/2007 12:46:36
 sur quelle entrée le volume est le plus fort? low ou high?
0
0
#7
11/03/2007 12:47:55
high
0
0
#8
11/03/2007 12:50:56
ca veut dire que l'entrée active est low , aucun problème donc si ca sature si tu l'as branches sur l'entrée passive ^^
0
0
#9
11/03/2007 12:54:59
sur les 2 entrée ca sature de toute fasson moins sur la low
0
0
#10
11/03/2007 13:20:18
Ne monte pas trop le gain ! ;-)
0
0
#11
11/03/2007 13:30:52
 
paltrow

 Mon ampli a le gain au minimum possible si je boust le gain ca sature !

ca viendrais de quoi a votre avis ?
 
0
0
#12
11/03/2007 13:33:38
oui le gain est vraiment au minimum
0
0
#13
11/03/2007 13:56:00
Ah zut je n'avais pas lu ça !

Bizarre... tu ne peux pas faire de tests avec une autre basse ?

Tu as vérifié la pile de ta basse ?
0
0
#14
11/03/2007 14:05:15
la pile oui je l'ai changé ia pas longtemps mais ca na rien changé.

pour une autre basse ben j'ai que une squier passive donc bon elle lest loin de saturer.

je vais l'amener a régler et je vais en discuter avec le mec c'est peut etre un probleme dans l'électronique, mais je crois pas que ca vienne de l'ampli
0
0
#15
11/03/2007 14:32:43
J'ai le même problème avec mon Ashdown, moi qui croyait que ça venait de ma basse ^^ je vais trifouiller ça.
0
0
#16
11/03/2007 14:37:57
 IL y a des effets entre ta basse et l'ampli ? Si oui, ça peut venir des pédales... sinon il faut régler le gain et ensuite le master de ton ampli (ce que tu doit faire...) mais avec une active c'est souvent que ça sature à l'entrée de l'ampli... c'est pareil pour moi...
0
0
#17
11/03/2007 16:10:15
 Micros trop haut ? J ai du redescendre ceux de la fretless que je viens de racheter. Elle saturait aussi des que j attaquais un tout petit peu, j ai baissé les micros et maintenant c est bon.
0
0
#18
11/03/2007 16:25:41
Je pense que ton probleme vient des micros car j'ai eu le meme probleme mais avec une basse passive bas de gamme j'ai pu la tester dans different amplis meme haute de gamme le probleme
0
0
#19
11/03/2007 16:31:10

j'ai eu un petit probleme donc je fai la suite de mon recit
j'ai pu la tester dans different amplis meme haute de gamme le probleme mais la saturation rester.Le fais de baisser les micros peut resoudre le probleme ou essai de ne pas mettre les potars de ta basse a fond si ce n'est pas le cas il faudra peut etre canger tes micros mais ca reste a verifier.

0
0
#20
11/03/2007 16:41:08
Ok bon perso j'ai baissé le gain presque à bloc et baissé les micros euh enfin le coté ou ya les grosses cordes, et ça parrait bon maintenant, merci!

Et toi Palty?
0
0
#21
11/03/2007 18:04:26
les bouton de ma basse sont a fond apres comme je dit le gain est au minimum, pour le volume ben je peut pas monter ca fait trop de bruit apres.

peu etre les micros sont trop haut jvé voir avec un luthier
0
0
#22
11/03/2007 18:53:24
paltrow
les bouton de ma basse sont a fond apres comme je dit le gain est au minimum, pour le volume ben je peut pas monter ca fait trop de bruit apres.

peu etre les micros sont trop haut jvé voir avec un luthier
 C'est le probleme chez certaines basse il faut éviter de mettre les boutons de volume à fond, c'est en parti pour ca que sa doit saturer. Essai de baisser le volume des micos mais d'augmenter celui de l'ampli. Fait un test si sa enlève de facon "consequente" la saturation . (sur ma basse j'ai se probleme c'est pour cela que je ne pousse jamais les volumes des micos à fond je laisse une petite marge pour éviter cette saturation parasite)
0
0
#23
11/03/2007 19:04:38
 ah oué ca marche ! ca sature beaucoup moins voir presque pas merci !
0
0
#24
11/03/2007 19:32:29
de rien, mais n'hesite pas à faire des tests en changeant un parametre bien précis pour essayer de trouver d'ou vient le pb.
0
0
#25
11/03/2007 19:35:36
oui faut que je rebidouille les potards parceque la ca fait un son afreu
0
0

En Live

Ray a voté pour le message de yaumegui il y a 9 heures
Anne33 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 18 heures
3dd-titix a commenté le topic [musicman sterling USA ] de 3dd-titix il y a 22 heures
Tazzzbass, polo 31400 et RomBass91 ont commenté le topic [Vends Warwick Thumb Nt5 1200€] de tazzzbass il y a 1 jour
Golmout80 et 7tit ont commenté le topic [Vends Bass Big Muff Pi] de Golmout80 il y a 1 jour
BlueSubaru a voté pour le message de Sayhnes il y a 1 jour
Sebroux a commenté le topic [Ibanez K5 Fieldy de 2013] de MamieTromblon il y a 2 jours