ConnexionConnexionInscription
B E A D G
166 connectés Aller à Sweepyto Guitare

Enregistrement, mixage stéréo, mauvais son

#1
08/01/2009 17:56:55
Salut ici

Bon, je vais essayer de faire bref (même si c'est compliqué )

Depuis quelque temps, j'ai énormément de problèmes pour m'enregistrer directement dans le PC. J'ai toujours eu un son plus que correct, assez net, hors là ça commence à devenir bizarre.

Déjà, premièrement, je constate que ma basse sature comme pas permis. J'ai testé en la branchant dans l'ampli, et là pas de problème.

Je me suis d'abord dit que ça pouvait venir du jack qui la relie à l'ordi, mais non, même problème. Alors j'me suis dit que c'était peut-être la pile qui était en fin de vie, mais non, je l'ai changée toujours pareil, pi toute façon j'ai pas ce son sur mon ampli.

Paradoxalement, quand j'écoute des musiques je remarque strictement rien de bizarre au niveau du son.

Ensuite, second problème. Pour préciser le contexte je m'enregistre toujours directement avec le logiciel de ma webcam (labtec pro machin, j'ai jamais eu de prob jusqu'ici). Hors, en plus d'avoir un son qui sature, qui m'oblige à couper quasiment toutes les basses de mon Ibanez, je me retrouve à l'enregistrement sur un "tout" un peu ... Bizarre ? (ouai j'me répète je sais)

Comment dire ... On dirait que le son est "enfermé", comme si c'était diffusé dans une boite (désolé si c'est pas précis, c'est l'impression que ça me donne), comme si .. c'était "robotisé" o_O (j'invente des mots là non ? :o )

Pour avoir une idée, vous pouvez écouter mes deux cover les plus récents faits avec mon Ibanez, ici => http://fr.youtube.com/watch?v=lGf-R7NdT4s (pour celui là on pourra constater le son un peu bizarre), et là => http://fr.youtube.com/watch?v=4G2QtLVzs8Q (pour celui là on entend bien que ça sature, j'ai pas réussi à faire autrement) (je ne vous demande pas de juger la qualité de jeu ou quoi que ce soit, juste pour vous montrer un peu le problème)

En comparaison avec la qualité de son de mes premiers cover ça me choque un peu. Ca fait crade, enfin je sais pas trop comment dire ...

Vous auriez une idée de quoi ça peut venir ? J'ai aussi pensé aux pilotes de ma carte son pas à jour, mais j'ai aucune idée d'où je pourrai les trouver .. (j'sais même pas de quelle marque est ma carte son d'ailleurs ..)
 
Enfin si vous avez une idée de comment remédier à ça, j'serai vraiment très heureux, j'aimerai vraiment avoir le son que j'avais au début ...

(edit) Je met directement les liens des vidéo en fait, ça fait n'importe quoi sinon oO
0
0
#2
08/01/2009 18:18:37
J'oubliais de préciser, le son étrange sur enregistrement (pas la saturation, ça c'est permanent ), c'est arrivé en même temps qu'une mise à jour du logiciel de la webcam.

Mais j'ai pas d'autre moyen d'enregistrer audio + vidéo sous mixage stéréo donc ..

(j'ai pas compris comment le faire avec windows movie maker )
0
0
#3
08/01/2009 21:30:54
 T'as branché un préamp ?
0
0
#4
08/01/2009 21:32:11
J'utilise pas de préamp, direct dans le PC, juste la basse.

Mais bon ça m'étonne, pourquoi j'ai jamais eu ça jusqu'à maintenant ?
0
0
#5
08/01/2009 22:04:29
reviens à l'ancien logiciel de ta webcam, puisque c'est avec lui que tu t'enrregistres et que ça merdoie depuis la mise à jour....
0
0
#6
09/01/2009 00:56:41

Est ce que tu fais des défragmentations de ton PC assez souvent (une fois par mois normalement), ou est ce que ton disc dur est plein ou presque, tes problèmes viennent peut-être du fait que ton PC n'arrive plus gérer toutes les applications lors de tes sessions d'enregistrement, du coup la qualité du son en prend un coup, forcément. Tout les composants d'un ordi influent sur la qualité du travail de celui ci, un disc dur plein ne tourne plus à plein régime et met l'ordi en difficulté. (tjrs laissé 1/10 de place vide sur les disc)
Si ce n'est ce que j'ai dis, essaye de désactivé dans le "panneau de config" toutes les applications de base qui peuvent s'avérer inutiles (image de fond d'écran fond d'écran, effet sur les fenêtres windows, ombre du pointeur souris,pas plus de 10 icons sur le bureau). Toutes ces applications demandent des calculs au PC, si tu les désactives, ça tourne un peu mieu. Retiens tout de mm ce que tu as enlever, pour les remettre si ça n'arrange pas les choses.

Tiens moi au courant
Bonne continuation

0
0
#7
09/01/2009 07:27:33

Salut ^^

Merci pour ton conseil Sagetanto, mais visiblement le son pourri à l'enregistrement vient surtout de ma webcam, vu qu'avec audacity quand j'enregistre n'importe quelle chanson elle ressort intacte, hors avec ma webcam c'est vraiment bof ...

Après pour le problème d'espace, j'ai encore 698go de libres sur 931, je crois que j'ai de la marge ... Et j'ai pas vraiment tendance à faire tourner grand chose en même temps si ce n'est msn

Par contre pour la saturation .. c'est de pire en pire. J'ai voulu regarder un peu dans le options que j'ai via les icones de la barre en bas à droite, j'ai remarqué que le volume de windows n'était pas poussé à fond. Sur ce qui passe dans l'ordi ça change rien, c'est juste plus fort mais le son est bon.

(edit) bon le lien marche pas.

Imaginez vous une basse blindée de disto genre euh .. tenez cliff burton (sans le jeu qui va avec), sauf qu'il n'y a pas de disto branchée ... Mon pc est peut-être devenu allergique à ma basse ?

J'suis desespéré ... Encore une fois je précise, RIEN sur l'ampli, le son est tout à fait normal dessus.

0
0
#8
09/01/2009 10:54:47
 y'a pas a cherchez longtemp hein....
ya 2possiblité: les drivers(si tu utilise des asio4all ou autre pour baisser les latences....ou les drivers fournie avec ta webcam qui sont foireux), ou ta webcam physiquement qui foire....

ta webcam physiquement qui foire simple a verifier: test en jouant moin fort, enregistre ta voix et regarde s'il y a un meme effet sur ta voix que la basse que ta enregistré...

drivers:aparement ta testé sous audacity et c'etait mieux?ou sous audacity tu l'a pris en line in?

autre solution: avec un "vraie"logiciel de montage video, tu prend le son de ta basse via le driver son choisis, et l'image via ta webcam, le tout en synchro dans le logiciel sa doit etre fesable...
0
0
#9
09/01/2009 12:45:02
dans le logiciel de la webcam, il y a souvent un reglage de gain du micro et des options "d'embelissement" etc, regles un gain correct mais pas trop fort et enleve les embelissements.
r
egardes apres au niveau de la table virtuel de ta carte son aussi.
0
0

En Live

NicholasC vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 17 heures
Berni03 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 22 heures
Vincebass95 et mariofioretti1 ont commenté le topic [Vends basse Alembic Epic 4c - VENDUE] de vincebass95 il y a 1 jour
JoeFoxBass38 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Saikodoll vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 5 jours
Bertrand44 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 5 jours