ConnexionConnexionInscription
B E A D G
130 connectés Aller à Sweepyto Guitare

probleme avec une basse active HARTKE HA5500 BAFFLE XL SERIE

#1
10/02/2010 17:33:19
 Bonjour,

Je viens d'acheter une damien bass 5 strings!j'ai un ampli hartke ha5500 et un baffle xl serie 4*10.
Et j'ai donc un soucis c'est que lorsque je me branche en active j'ai peu de son par rapport a la passive le volume est vraiment pas fort par rapport au level et parfois j'ai comme des interférences qui sortent du baffle lorsque j'attaque mes cordes.
Ai je un soucis techniques dessus?

Merci

Alex
0
0
#2
10/02/2010 17:35:42
 Je connais pas la marque de ta basse mais deux question :

- C'est dla bonne came ? si c'est de la mer.. de l'entrée de gamme quand tu touche la corde tu fait contact à la masse. Du coup ca fait un petit 'poc'. Normal
- T'as une basse Active ou passive ? Si active ta pile serait pas morte ? Si passive, ben logique faut que tu te branche en passive...
0
0
#3
10/02/2010 17:41:42
 C'est une shecter non? test sur nun autre ampli voir ce que ça donne histoire de voir si ca vien de la basse ou pas
0
0
#4
10/02/2010 17:48:07
 ben c'est une schecter de moyenne gamme enfin proche des 1000€ c'est pas de la daube mais elle est neuve jviens de la prendre a l'usine!donc peut etre defaut de la pile vous pensez?c'est une active et elle est branché en active et lorsque je passe en passive avec ma fender vla le son qu'elle sort et mes hp sont good!!est ce que ça peut venir de la partie active de l'ampli?
0
0
#5
10/02/2010 17:50:47
Une basse active neuve avec une pile HS dedans... c'est plus que probable.
0
0
#6
10/02/2010 17:57:24
 question bête : une basse active, quand on retire la pile, elle devient passive ou il n y a plus rien qui sort ?
0
0
#7
10/02/2010 17:59:53
didjeri
 question bête : une basse active, quand on retire la pile, elle devient passive ou il n y a plus rien qui sort ?
 ça dépend des basses. 
0
0
#8
10/02/2010 23:15:56
ed8687
didjeri
 question bête : une basse active, quand on retire la pile, elle devient passive ou il n y a plus rien qui sort ?
 ça dépend des basses. 
 mais en général, plus de sons.
0
0
#9
10/02/2010 23:46:36
 Ca peut venir des réglages, en changeant de basse d'une active à une passive, il est normal de re-régler l'ampli au niveau EQ mais surtout si tu utilises la compression/limiter, si ça se trouve c'est ça   .
0
0
#10
11/02/2010 09:55:32
  Quand tu dis que tu te branche en active, tu veux dire que tu te branches sur l'entrée active de ta tête ou bien que tu as un switch sur ta basse qui te permet de passer en passif?

Si tu parlais de l'entrée active de ton ampli alors c'est normal : c'est une entrée qui réduit le volume d'entrée pour éviter d'en mettre plein la vue au préamp bien que toutes les bassses actives n'aient pas un volume de sortie démentiel contrairement à ce que l'on pourrait croire.

Si c'est pas ça alors j'ai pas tout compris
0
0
#11
11/02/2010 10:03:44
 Change la pile déjà.
0
0
#12
11/02/2010 10:11:43
Pour info,

Dans le cas d'une Ibanez GSR200, quand tu enlève la pile; il y a plus de son du tout, que tchi, wallou, zob.
0
0
#13
11/02/2010 11:08:50
 En géneral les basse active ou y a pas de switch pour passer en passif plus de pile = plus de son ou son trés faible et moche
0
0
#14
11/02/2010 11:18:16
 merci, autre question bete, il faut enlever la pile quand on joue plus ? ou est ce que le jack en l'air suffit ?
0
0
#15
11/02/2010 11:29:14
didjeri
 merci, autre question bete, il faut enlever la pile quand on joue plus ? ou est ce que le jack en l'air suffit ?
 
des que le jack est enlevé, pour une basse comme pour un effet, la pile n'est plus utilisée, c'est pour ça qu'il ne faut jamais laisser les jack branchés si on ne joue pas ...

une pile de basse, même en jouant tous les jours se change au moins 1 fois/an, pas plus normalement ...


0
0
#16
11/02/2010 12:39:50
sa tombe bien que tu demande, j'allais justement posé la même question.
Sur un Ashdown Mag 300, mon atk envoit que dalle en entrée active, pourtant la pile est neuve !
Le potard d'entrée doit il est plus poussé que celui de sortie sur le baffle ?

(dsl du scouattage de topic :p)
0
0
#17
11/02/2010 17:30:34
Salut,

Alors pour ceux qui vont rencontrer ce problème!
J'ai eu l'avantage d'être traité direct a l'usine high tech distribution de schecter grace a mon ti endorsement (putain que ça fait plaiz):D :D

donc apres avoir gonflé mes chevilles (quel conard!!!)voici le probleme la partie jack était mal usiné et donc a du etre changé!!et la tout va mieux, j'ai enfin un son de basse qui sort de ma tete et vla le son c'est vraiment en rapport qualité prix une tres bonne basse 5 cordes!!

Voila merci à tous d'avoir voulu m'aider et à bientot!!

Alex

www.myspace.com/IdioSynCrazy (pour les curieux ;-))
0
0
#18
11/02/2010 18:12:27
Arg non j'éspère que c'est pas ça ! sinon sa va prendre combien de temps :s
0
0
#19
11/02/2010 18:21:42
sam
didjeri
 merci, autre question bete, il faut enlever la pile quand on joue plus ? ou est ce que le jack en l'air suffit ?
 
des que le jack est enlevé, pour une basse comme pour un effet, la pile n'est plus utilisée, c'est pour ça qu'il ne faut jamais laisser les jack branchés si on ne joue pas ...

une pile de basse, même en jouant tous les jours se change au moins 1 fois/an, pas plus normalement ...


 je change ma pile toutes les 3 semaines, mais je pense que c'est parceque ma prise jack est pas branchée pour faire interrupteur vu qu'elle est d'"origine" incrustée dans la basse qui semble etre passive à l'origine 
0
0
#20
11/02/2010 19:43:36
Slayer
sa tombe bien que tu demande, j'allais justement posé la même question.
Sur un Ashdown Mag 300, mon atk envoit que dalle en entrée active, pourtant la pile est neuve !
Le potard d'entrée doit il est plus poussé que celui de sortie sur le baffle ?

(dsl du scouattage de topic :p)
 Oui ça sent le problème.
Peut être un souci au niveau de l'entrée de l'ampli.

Expérience personnelle(je sais j'aime bien raconté ma vie): J'ai testé une active et une passive sur une tête Hartke HA3500; Lorsque je testais l'active je devais baissé le volume de moitié par rapport à la passive. En ayant le même réglage sur les deux basses grosso merdo.
0
0
#21
11/02/2010 20:23:22
MrSpit
Slayer
sa tombe bien que tu demande, j'allais justement posé la même question.
Sur un Ashdown Mag 300, mon atk envoit que dalle en entrée active, pourtant la pile est neuve !
Le potard d'entrée doit il est plus poussé que celui de sortie sur le baffle ?

(dsl du scouattage de topic :p)
 Oui ça sent le problème.
Peut être un souci au niveau de l'entrée de l'ampli.

Expérience personnelle(je sais j'aime bien raconté ma vie): J'ai testé une active et une passive sur une tête Hartke HA3500; Lorsque je testais l'active je devais baissé le volume de moitié par rapport à la passive. En ayant le même réglage sur les deux basses grosso merdo.
  Ouai mais ça dépend des basse ma SX elle a un haut niveau de sortie pourtant c'est une passive
0
0
#22
11/02/2010 20:57:16

mais le potard de sortie (output) donc ampli > baffle, faut le collé à fond ?
sachant que la tete fait moins de watts que le baffle ça me parait assez logique, après on règle le Input au besoin ?
sa marche comment sur un combo, sachant que l'on a qu'un potard d'entré, la tête envoie tout son jus ??
sinon avec une pédale je gagne en puissance, input et output au millieu et son de la basse presque à fond, l'aiguille à du mal bouger quand même... je ne sais trop qu'en penser (faudrait que j'essai de comparer avec un autre de la même puissance)

0
0

En Live

Tommo59 a commenté le topic [Peavey Cirrus 4c USA 1990’s 900€] de Tommo59 il y a 32 minutes
Bertrand44 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 heure
OLIVIER59500 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 10 heures
Jazzbassfoufou vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
MrSpit a commenté le topic [Sandberg Fretless] de MrSpit il y a 1 jour
Sasam a commenté le wall de deni's il y a 5 jours