ConnexionConnexionInscription
B E A D G
90 connectés Aller à Sweepyto Guitare

MM Stingray --> niveau de sortie faible

#1
09/06/2010 13:41:38
  Yo !

Je vous expose mon problème qui concerne la musicman stingray que j'ai acquise en 2008 (elle date de la fin des années 80).

Il concerne le niveau de sortie de la bête, que je trouve ridiculement faible pour un instrument de ce gabarit. Je m'en suis rendu compte quand j'ai branché ma squier passive sur le même ampli (hartke 15w). J'ai également constaté ça en répetes, sur des amplis beaucoup plus puissants.

Le résultat est que j'ai beaucoup de mal à sortir du mix en groupe, et je ne m'entend pas beaucoup alors que le niveau de l'ampli est quasiment au maximum (basse + batterie + guitare en même temps bien entendu).

J'ai tout d'abord pensé à la pile, mais je pense pas qu'elle soit la cause du problème (le son ne sature pas comme pour une pile morte). J'ai fait quelques recherches sur internet et j'ai vu que cela pouvait venir de l'électronique qui date un peu (d'autant plus qu'elle a passé pas mal temps au fond de son flight case sans être jouée chez son ancien proprio).
Cela pourrait-il venir de là ? Des micros musicman d'origine ?

J'espère que quelqu'un pourra m'aider.

Bisous bisous  
0
0
#2
09/06/2010 13:44:11
Je pense à une électronique morte quelque part.

Bon si tu as éliminé la pile, il reste plus grand chose.

Je vois ce que tu veux dire comme symptôme. Avec ma Stingray je m'étais amusé à jouer dessus en passive.


Est-ce que tes potards d'equa de la Stingray fonctionnent ?
0
0
#3
09/06/2010 13:45:00
  Erf, je ne suis pas un expert en MusicMan StingRay, mais oui, un problème d'électronique peut-être la cause.

As-tu remarqué par hasard d'autres soucis de son ?

Edit : ah bhe grilled par le Kwakwa.
0
0
#4
09/06/2010 13:46:13
 Les potards fonctionnent correctement, cependant j'ai remarqué qu'en mettant celui des aigus à fond j'entend un "bzzz" qui s'arrête dès que je pose le doigt sur le potard. Problème de soudures ?
(Edit : c'est une 2 bandes, je précise au cas-où)
0
0
#5
09/06/2010 13:48:26
1-sur un ampli 15 watts, ne t'attend pas à jouer en groupe

2-Si la pile est morte, ca commence tout d'abord a sonner de moin en moins fort

3- une passive, sonne en général plus fort sur un ampli avec le petit bouton db à 0, mais je ne sais pas encore expliquer celà avec des mots scientifiques. chez moi, il faut cliquer un bouton -10 DB pour jouer avec une basse active, et celà enlève beaucoup de niveau de sortie, ainsi que la saturation
0
0
#6
09/06/2010 13:49:17
ou sinon, tu coupes ton préampli de ta MM à 0, et tu joues en passive avec les réglages sur l'ampli, ca ne sature pas
0
0
#7
09/06/2010 13:49:29
 Problème de masse à l'évidence, mais ce n'est pas le soucis je pense.

Si les potards fonctionne, ça veut dire que l'electro est alimentée. Car sans pile, ou un défaut d'alim, elle passe en mode "passif" et du coup faut vraiment monter le volume pour entendre.

Le micro je ne pense pas. Déjà les micros MM sont solides et de bonne facture, mais un micro qui "perd du signal" ça se voit pas. Au pire il balance plus rien.

Eventuellement un condo ou une résistance de pétée ?
0
0
#8
09/06/2010 13:54:00
 Ben comme ça n'a pas l'air d'être fait..change ta pile déjà. Ca ne te coutera pas grand chose.

0
0
#9
09/06/2010 13:58:49
 @ Manyak : je ne joue pas avec mon ampli 15 watt en répetitions, heureusement, je le garde pour dans ma chambre ^^
Je n'ai pas non plus de problème de saturation, juste le "manque de présence" quand je joue en groupe (et même tout seul, par rapport à la passive)

@ Acouel : Je vais passer par la case luthier je pense, rien que pour faire les réglages de base et l'entretien technique annuel =)
0
0
#10
09/06/2010 14:01:58
pour la seule basse passive que j'ai déjà eu (JB), elle sonnait au moins 2 fois plus fort sur mon ampli par rapport à toutes mes basses actives
Pour une basse active, il faut au dela des 170 Watts, je dirai
malgré celà, je préfère les basses actives
0
0
#11
09/06/2010 14:05:18
 En répètes je joue sur un 400 watts 

0
0
#12
09/06/2010 14:10:14
Manyak
3- une passive, sonne en général plus fort sur un ampli avec le petit bouton db à 0, mais je ne sais pas encore expliquer celà avec des mots scientifiques. chez moi, il faut cliquer un bouton -10 DB pour jouer avec une basse active, et celà enlève beaucoup de niveau de sortie, ainsi que la saturation
  
Manyak
pour la seule basse passive que j'ai déjà eu (JB), elle sonnait au moins 2 fois plus fort sur mon ampli par rapport à toutes mes basses actives
Pour une basse active, il faut au dela des 170 Watts, je dirai
malgré celà, je préfère les basses actives
 Ehh..

C'est normal qu'il faut switcher ton préamp sur "-10db" (ou "entrée active / High" selon les amplis) pour les basses..actives.. Qui ont un niveau de sortie bien supérieur aux passives..

Le switch ou la seconde entrée permettent de baisser ce niveau.

En toute logique, c'est normal que ça sature si tu ne switches pas ou si tu te mets dans l'entrée 'Normal' puisque ça donne : préamp à fond -> préamp.

Chez toi, ce qui n'est valable que pour ton modèle d'ampli et tes basses (et tes goûts) ça n'en fait donc pas une généralité. C'est juste que "-10db" c'est trop pour toi, il faudrait que ça switch.. mais moins.

Dans ce cas, tu as déjà du tester, je pense, j'espère, mais te mettre sur l'entrée Normal, enfin, non-switchée ici, mais baisser le ou les Gains / voir avec ton volume de la basse.
0
0
#13
09/06/2010 14:13:29
 Ma remarque va surement paraitre idiote mais je pense que le réglage de l'instrument joue un rôle très important pour le niveau de sortie ( je pense particulièrement à l'action, la hauteur des pontés ). Plus l'action est haute, plus les cordes sont loin des micros, moins on entend. 
0
0
#14
09/06/2010 14:15:01
Tu as raison Totor, mais ça joue très faiblement. Pas au point de Twiggy par exemple
0
0
#15
09/06/2010 14:16:31
@ manyack : la différence de niveau sonore entre une active et une passive est normalement la même quel que soit l'ampli (sans prendre en compte le préamp, qu'on peut mettre sur différents amplis de puissance, c'est pas le problème). immaginons qu'une basse active envoie du 5dB, et une active 8, après passage dans l'ampli de puissance, sur l'un ça sera a x 5 et a x 8, et sur un autre c'est b x 5 et b x 8.
0
0
#16
09/06/2010 14:34:48
"Plus l'action est haute, plus les cordes sont loin des micros, moins on entend."
C'est plutôt basique, je pense qu'en réalité, c'est un peu plus compliquée ;)
0
0
#17
09/06/2010 20:45:40
Le niveau de sortie de ma stingray et plus faible que celui de ma sr500.
Vu que l'action de ma sr500 est super ( trop ! ) basse, j'ai pensé que ça venait de là... en même temps faut dire qu'elle envoie sec !
0
0
#18
28/11/2018 17:45:26

Bsr, 

J'ai un souci de niveau avec ma MM R4 (2001 - 3eq)

Symptomes : perte de niveau de 60-70% et les 3 eq n'ont plus d'effet.

NB : j'ai vérifié pile, cable, ampli, cab, raccords.

Rien de flagrant en démontant la plaque / au circuit et idem avec le jack.

Causes possibles : un composant du pré-amp a lâché ? lequel à votre avis ? un pbm de connexion pile-préamp ou préamp-micro ou micro ?

Si vous avez des conseils...

Merci

0
0

En Live

Erix a voté pour le message de globilolo il y a 13 heures
Shak vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 14 heures
Biwulf a commenté le wall de bigyouth il y a 22 heures
Bigyouth, grobass, biwulf et Bronsted ont commenté le topic [Choix ampli] de biwulf il y a 22 heures
Bodybass a commenté le topic [2 amplis basses sur scène ] de bodybass il y a 1 jour
Onclebob a voté pour le message de marco rage il y a 1 jour
Grobass et Fleadh ont commenté le topic [Le Topic du Freepost 7] de Vikie il y a 1 jour