ConnexionConnexionInscription
B E A D G
197 connectés Aller à Sweepyto Guitare

Problème son guitare

#1
24/06/2010 00:09:48
Bonjour à tous! Tout d'abord je m'excuse de poster sur le forum basse (je n'ai qu'un identifiant sur Slappyto dsl...).
Alors voila, je viens de faire l'acquisition d'une Fender Squier il y a quelques jours, celle-ci date de 2004 et est quasiment neuve (la personne me l'ayant vendue l'ayant utilisée à peu près 3 mois). Je suis donc rentré chez moi l'essayer, très bien sauf que les boutons de volume et tone crissent un peu; en fait il y avait encore dessous le plastique de protection (quand je vous dit qu'elle est quasi neuve^^), j'enlève donc les boutons et retire les plastiques puis remet les boutons en place. Et la paf... plus de son du tout.... J'ouvre donc la guitare, vérifie les soudures: celles-ci sont nikel mais pas de son...

Voila, alors je me demandais si en replaçant les boutons de controle je n'aurais pas décalé un composant à l'intérieur de ceux-ci (bien qu'ayant été précautionneux en les enlevant et les remettant).
Je voulais savoir si le problème pouvait venir de là (ou autre part si vous avez une idée) et si je pouvais fixer ça moi même (j'ai pas spécialement envie de payer un luthier sachant que je peux démonter la guitare et faire quelques soudures).

Voila tout, merci d'avance pour vos réponses!!!

Hagstrom
0
0
#2
24/06/2010 01:57:23
Salut hagstrom !
Avant tout : ton identifiant slappyto te permet de te connecter sur Sweepyto (et vice-versa)

pour ce qui est de la guitare et bien ... tu as regarder les soudure des potards, mais as-tu regarder les soudures qui sont brancher directement a la prise jack ?  (non visibles quand on regarde les soudures potards, c'est a deux endroit différent)


0
0
#3
24/06/2010 02:31:34
 Avant de constater que tu n'avais plus de son du tout, j'imagine que tu as bien tripatouillé les potard dans tous les sens possibles ?

Commence par t'assurer que quand tu les tourne tu arrives bien en butée dans les deux sens de rotation. Si tu n'as aucune butée "franche", c'est que leurs écrous sont désserrés ou qu'ils ont sauté.

Vérifie ensuite TOUTES les soudures à l'intérieur de l'engin, pour cela n'hésite pas à manipuler les fils au niveau des soudures. Si tu en pète un c'est rien, tu le ressoude. Il t'aurait laché à un moment ou un autre.

Si quand tu les tourne tout se passe bien, équipe toi d'un multimètre et contrôle la variation de la résistance sur chaque potard (entre la première patte et celle du milieu). Fais la mesure tout en tournant le potard que tu mesure. Si la valeur de la résistance varie, c'est OK. Si elle varie pas, tu as flingué le composant en remettant le bouton ou en le retirant et dans ce cas la seule option c'est le remplacement par un identique (même valeur, même type (log ou linéaire))
0
0
#4
24/06/2010 08:36:46
Ah ok merci Kymack! J'ai bien vérifié toutes les soudures (y compris de la prise jack) et à ce niveau il ne semble y avoir aucun problème.

Gilead: J'ai bien des butées franches et j'ai testé les potards avec un multimetre et là... il semblerais également que cela fonctionne également de façon normale.
Sinon il y a une pièce verte dans la guitare sur deux fils de fers au niveau du 3ème potard, je ne sais pas ce que c'est, est-ce que cela pourrait être un des composants défectueux?

Voila merci de votre aide et si vous avez d'autres idées n'hésitez pas parce que là je suis un peu perdu..
0
0
#5
24/06/2010 08:40:30
 Peut être la capa qui est morte

Fait de même vérifie si le courant passe et la résistance sur la capa.

Tu as moyen de mettre des photos ?
0
0
#6
24/06/2010 08:43:42
 T'as essayé avec un autre jack ?
0
0
#7
24/06/2010 08:50:58
yep j'ai esseyé avec un autre jack (qui fonctionne je précise) ainsi qu'avec un autre ampli et j'ai testé une autre guitare sur l'ampli donc le problème vient forcément de la guitare.

Acouel, tu me parles de "capa", qu'est ce que c'est? (dsl je suis pas expert^^)

Sinon oui je peux mettre des photos ce soir mais je sais pas si on verra grand chose....
0
0
#8
24/06/2010 08:59:25
 Normalement les grattes c'est comme une basse (en moins bien ) alors, à moins que je ne me trompe et là c'est la honte, il y a une capa soudée aux potards de tonalité. La capa ressemble à une résistance.  C'est un filtre passe-bas. C'est grâce à ça que tu peux changer de tonalité.



Ca par ex.


Regarde si elle est pas arrachée/dessoudée/morte en testant la résistance et la conduction du courant
0
0
#9
24/06/2010 09:00:58
 D'ailleurs au passage c'est quoi comme type de gratte ?
0
0
#10
24/06/2010 09:00:59
ahhhh ok! Oui c'est ca la pièce verte dont je parlais et que je ne connaissait pas! Je vais tester ca et je vous redis!
0
0
#11
24/06/2010 09:03:39
 De toute façon c'est pas une capa dessoudée qui empêchera une gratte/basse de marcher .....


0
0
#12
24/06/2010 09:06:33
tofe
 De toute façon c'est pas une capa dessoudée qui empêchera une gratte/basse de marcher .....


  J'ai jamais essayé, mais si le circuit est ouvert ...
0
0
#13
24/06/2010 09:07:33
acouel
  J'ai jamais essayé, mais si le circuit est ouvert ...
 C'est vrai ça, s'il est tout vert
0
0
#14
24/06/2010 09:08:36
 
0
0
#15
24/06/2010 09:09:31
 j'essayais juste de comprendre...
0
0
#16
24/06/2010 09:09:57
 Tu as un bon appareil photo ?
0
0
#17
24/06/2010 09:12:00
bon ca a pas l'air d'etre le capa....
Comme gratte? C'est une Fender Squier Affinity Strat (modèle 2004)

Bon la j'vois vraiment pas ce que ca pourrait être, j'commence à désespérer ...
0
0
#18
24/06/2010 09:12:56
Tu as testé le sélecteur ?

Tant que tu y es fait de même avec les fils de micros. Un fil de bobine qui pète ça arrive.
0
0
#19
24/06/2010 09:13:56
begg
 Tu as un bon appareil photo ?
 up


Tu as vérifié la coquille du jack ?
0
0
#20
24/06/2010 09:16:50
j'ai tenté de prendre des photos mais on voit quedalle... Pour l'instant toute la partie électronique est encore rattachée à la guitare, je n'ai pas osé tout dessouder de peur de faire une connerie
0
0
#21
24/06/2010 09:18:01
Hum si j'avais un fil de micro pété les autres marcheraient nan?
Sinon yep, j'ai vérifié la coquille du Jack, tout semble en place à ce niveau également
0
0
#22
24/06/2010 09:18:41
 ..Et donc, tu as vérifié les soudures du jack ?
0
0
#23
24/06/2010 09:19:17
 De toute façon une strat y a pas plus con comme guitare.

Avec un multimètre vérifie TOUTE les connections, et vérifie que le courant passe (et pas qu'entre nous, coquin )
0
0
#24
24/06/2010 09:20:15
begg
 ..Et donc, tu as vérifié les soudures du jack ?
  +1 vérifie bien les soudures de l'entrée Jack. Dès coup ça pète ici.
0
0
#25
24/06/2010 09:20:28
 
acouel
 De toute façon une strat y a pas plus con comme guitare.
  Si! Une Telecaster!

Edit : Ahh, attention, peut-être une bonne blague de bassounet là-dessus* !
0
0
#26
24/06/2010 09:23:03
yep, ba les soudures des 2 cables qui arrivent au jack sont intactes...
0
0
#27
24/06/2010 09:23:45
begg
 
acouel
 De toute façon une strat y a pas plus con comme guitare.
  Si! Une Telecaster!
  c'est vrai

begg
 Edit : Ahh, attention, peut-être une bonne blague de bassounet là-dessus* !
 



0
0
#28
24/06/2010 09:24:25
 ok,

Elle est toute d'origine la strat ?
0
0
#29
24/06/2010 09:25:26
toute d'origine, première fois ouverte
0
0
#30
24/06/2010 09:27:01
 Le sélecteur fait du bruit tout branché tout à fond ?
0
0

En Live

Kyhr, Groumph!, Cell et Malicia ont commenté le topic [Le Topic du Freepost 7] de Vikie il y a 4 jours
Cell et Groumph! ont commenté le topic [La mort de Slappyto?] de kurt il y a 3 semaines
Cell et Poppy ont voté pour le message de Poppyto il y a 3 semaines
Cell a voté pour le message de MasterFailure il y a 4 semaines
Cell a voté pour le message de grobass il y a 4 semaines
Cell a commenté le topic [une chope s'il vous plait !] de Adrien21 il y a 4 semaines
Groumph! a voté pour le message de MasterFailure il y a 1 mois