ConnexionConnexionInscription
B E A D G
117 connectés Aller à Sweepyto Guitare

Problème Behringer ultrabass

#1
29/12/2010 18:09:21
Bonjour,
Je viens d'acheter un behringer ultrabasse bxl1800 d'occasion, et l'entrée principal jack ne marche plus.
J'aurai voulu savoir si cela est arrivé à quelqu'un et si possible peut-on réparer ça?
0
0
#2
29/12/2010 18:12:30
ça se répare facilement sur beaucoup d'ampli. Regarde déjà si la "languette" à l'intérieur de la prise n'est pas déplacée. Autrement, fer à souder et hop (t'en a pour 2 fois rien d'euros)
0
0
#3
29/12/2010 18:42:15
salut, t'es sur de ton coup ? t'as essayé ton ensemble cordon et basse sur un autre ampli ? ou un autre cordon et autre basse !!

ça marchait quand tu l'as acheté ? etc ...

tu l'as depuis longtemps ? car si tu viends de l'acheter vois avec l'ancien proprio avant de tout démonter !!
0
0
#4
29/12/2010 18:45:38
Je l'ai acheté cette aprèm même, mais j'étais prévenu, il y a une deuxième entré derrière mais je ne pense pas que les effets marche sur cette entré...
Ça ne vient pas du cordon ni de la basse ça c'est sur.
Je vais chercher une lampe pour examiner ça de plus près!  
0
0
#5
29/12/2010 19:37:31
si tu dois pouvoir entrer par le "return effect" et toujours être avant le préampli, donc avant la ligne déqualiseur, compresseur etc ...
0
0
#6
29/12/2010 19:39:05
Ok, merci à tous!   je vais quand même tenter de le réparer!  
0
0
#7
30/12/2010 13:14:05
Mais je ne comprend pas, j'ai beau mettre l'ultrabass, changer le compressor, le gain etc, dans mon son rien ne change (à par pour le bouton master) !!
0
0
#8
30/12/2010 16:14:43
Bon, j'ai démonté le haut de l'ampli, et le j'ack femelle est dans un "boitier" soudé impossible à démonter sans désouder... je ne sais pas comment je vais faire...
Voici la photo:
0
0
#9
30/12/2010 16:18:07
Retirer
brubruceman
Bonjour,
Je viens d'acheter..
 vas emmerder le gars qui t'a vendu un ampli qui marche pas
0
+1
#10
30/12/2010 16:20:42
Bah j'étais prévenu que l'entré avant ne marchait plus, mais après je lui ai demandé si activer ou désactiver l'ultrabass sa changer beaucoup le son, il m'a répondu non, donc c'est un pote j'ai assez confiance mais il faudrait que je test sur un neuf pour voir la différence...
0
0
#11
30/12/2010 16:21:15
Il faut le désouder et le vérifier. Si c'est pas ça, j'ai bien peur que l'étage d'entrée (le préampli) soit cramé!
Là, soit tu as un copain bricoleur, soit départ en réparation.
0
0
#12
30/12/2010 16:24:52
Si tous le haut est cramé, le fusible aurai pas du tout prendre? j'sais pas trop, je m'y connais pas trop. Mais l'ampli s'allume et marche bien mais que en temps qu'ampli, les effets pour moi ne marchent pas, mais j'ai pensais que c'était parce que je le branchais par derrière...
Bon je l'ai remonté je verrais ça plus tard.
0
0
#13
30/12/2010 18:06:57
En même temps c'est du Behringer quoi...
1
+1
#14
30/12/2010 18:39:32

C'est seulement au 12ème post qu'on a eu droit à cette réflexion... manque de réactivité là!  

0
+1
#15
30/12/2010 18:41:22
Pas tout le monde n'a les moyens de s'acheter un super matos tout de suite...
0
0
#16
30/12/2010 18:44:27
Je sais bien m'a copine a le même Berhinger que toi, tu l'a payé combien ?
0
0
#17
30/12/2010 18:45:03
140€ d'occasion
0
0
#18
30/12/2010 18:46:26
Retirer
darkkimhari
En même temps c'est du Behringer quoi...
 Ouais, parlons aria plutôt.



 
0
0
#19
30/12/2010 18:48:24
Retirer
brubruceman
140€ d'occasion
 Wow mais tu l'a payé que 30euros moin chére que du neuf avec une entrée défectueuse ! laisse tomber t'enmerde pas refourge le bousin au vendeur et trouve en un autre...
0
0
#20
30/12/2010 18:49:14
Bah c'est vrai sa ma fait chier, ya un moi il coutait 230 x_x
0
0
#21
30/12/2010 18:52:26
Oui c'est bien ce qui me semblais ma copine l'avais payé un peu plus chére aussi !du coups essaye au moin de voir avec lui si il peut pas baisser un peu le prix
0
0
#22
30/12/2010 18:53:59
Lol, il revendait son ampli pour se faire du fric pour s'acheter un autre dans la foullé, sa doit déjà être dépensé... Mais bon tampis jvais souder!  
0
0
#23
30/12/2010 19:34:51
Ne t'inquiete pas si l'ultrabass et le comp ne marchent pas ,c'est normal,en te branchant derriere l'ampli,tu ne bénéficies que de l'ampli,meme l'equa est chunté,on va dire que tu peux t'en servir en attendant de trouver ta panne(qui doit se trouver vers l'entrée car tout le reste fonctionne)
0
0
#24
30/12/2010 19:36:39
Oui c'est pour ça que je ne m'inquiète pas tend que ça, mais merci sa rassure!  
0
0
#25
09/01/2011 12:21:54
Bonjour!
C'est bon je l'ai désoudé et j'ai tordu un peu les languettes vers le centre, c'était juste un faux contacte!
0
0
#26
09/01/2011 12:58:41
en tout cas c'est bien de nous tenir au courant
0
0
#27
09/01/2011 13:01:03
aussi faut pas acheter beringer
1
-1
#28
10/01/2011 09:58:05

"problème" et "Beringher" c'est un pléonasme  

0
+1
#29
10/01/2011 10:38:50
LOL.
Nan faut tout de même arreter ce mythe avec Behringer. C'est du bas de gamme et c'est tout. Si on veut un son top on évite mais ça fait son job et sa tient dans le temps.
J'ai le 120W depuis 6ans et il est parfaitement fonctionnel. Le son est bof tout comme 100% des amplis <150E.
Mon guitarsite a l'accordeur depuis 10 piges et il marche toujours. Un pote ingé son (bénévole) pour une commune a une table depuis 20 ans et pareil, ça fait son job et ça tient dans le temps.

Bref entre un Hartke/Peavey/Ibanez à 30W sur 10" et ce modèle, je saute dessus sans hésiter.  
0
0
#30
10/01/2011 13:41:12
Si tu saute dessus aussi ça va pas marcher longtemps... 
0
0

En Live

Wario, nicobasse et Pasc74 ont commenté le topic [GL Kiloton US 890€] de Wario il y a 16 heures
Seeb vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 18 heures
Nicobasse a commenté le topic [ATK 300 1996 350euros] de vince75018 il y a 19 heures
Didbass09 a commenté le topic [musicman sterling USA ] de 3dd-titix il y a 1 jour
Capt. Roca 974 et KaKemono ont commenté le topic [Reglage pour grOs tirant nylon] de Capt. Roca 974 il y a 1 jour
JV62 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Darkkimhari, MGKS, grobass, Groumph! et erix ont commenté le topic [Basse sur mesure made in China] de darkkimhari il y a 1 jour
OverSeaS vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Erix a commenté le topic [Warwick Thumb NT état neuf] de chevaliernoir il y a 2 jours