ConnexionConnexionInscription
B E A D G
134 connectés Aller à Sweepyto Guitare

Petit problème musicman stingray

#1
07/09/2011 18:24:15
Bonjour à tous,

Mon soucis est je penses un problème venant du micro de ma musicman. Pour préciser c'est une stingray 2 bandes 4 cordes manche érable de 92.
Pour faire simple on a l'impression que j'ai posé un switch et que je joue en "series mode" en gros on entend que les plots côté chevalet.

Alors du coup je suis aller voir mon petit luthier et rien à déclarer tout marche impec apparement .... mais moi ça me va pas parce que j'ai pas LE son stingray ^^

Par contre j'aurais bien voulu vous faire écouter des clips sons et je trouve pas le moyen de vous les mettre ...

En tous cas si vous pouvez m'orienter je vous en serait reconnaissant car c'est une belle bête et je trouve ça dommage de pas pouvoir l'exploiter à fond :/

Merci à vous !
0
0
#2
07/09/2011 20:10:04
Retirer
unmaxdegroove

"series mode" en gros on entend que les plots côté chevalet. 
 Ca n'a rien à voir.

Sinon pour les soundclips, tu peux les héberger sur Soundcloud.
0
0
#3
07/09/2011 20:20:08
J'aurais plutôt dit que le micro est câblé comme si il était splité! Soit t'utilise qu'une partie du bobinage..
C'est peut être ton micro qu'est mort  
0
0
#4
07/09/2011 20:26:39
prend un tournevis, branches ta basse, et touches les plots avec ton tournevis, ca fait un ploc sur tout les plots??
0
+3
#5
07/09/2011 21:31:18
Oui ! je l'ai fait avec le luthier et on trouvait que c'était plus faible enfin très légèrement du côté manche
0
0
#6
07/09/2011 22:06:41
Et bien je viens de refaire le test du tournevis .... et on voit une belle différence en fait, j'avais fait sur ampli chez mon luthier et la j'ai fais ça au casque ça s'entend direct que les plots côtés manche sont faibles :s
0
0
#7
07/09/2011 22:47:02
Manyak t'as un diagnostic pour les pocs pocs un peu faiblard ? ^^
0
0
#8
08/09/2011 12:26:55
Je ne sais pas si ca devrait être legerement plus faible
Je verrais ce soir sur la mienne (mais c'est une pré EB de 83, donc micro + preamp différents) 

Anyway, t'as vérifié si ton micro est bien branché au preamp?
Sinon, c'est un rebobinage du micro que tu devrais faire, peu être  
0
0
#9
08/09/2011 13:43:55
Je viens d'essayer sur la mienne si ça peut aider, c'est pas le même modèle (E.B. des années 2000, eq 3 bandes), tous les plots sonnent pareil !

D'ailleurs les miens commencent à s'oxyder.. ce qui m'embête bien..  
0
0
#10
08/09/2011 14:14:41
Retirer
Skal51
Je viens d'essayer sur la mienne si ça peut aider, c'est pas le même modèle (E.B. des années 2000, eq 3 bandes), tous les plots sonnent pareil !

D'ailleurs les miens commencent à s'oxyder.. ce qui m'embête bien..  
 J'en profite pour poser la question suivante : L'oxydation des plots change t-il le son ?
0
0
#11
08/09/2011 15:03:27
Les miens sont vraiment très très très oxydés  

Retirer
Skal51
Je viens d'essayer sur la mienne si ça peut aider, c'est pas le même modèle (E.B. des années 2000, eq 3 bandes), tous les plots sonnent pareil !
 même micro sur 1992.. donc y'a sans doute un soucis chez lui ... 
0
0
#12
08/09/2011 15:48:19

Ouf j'suis rassuré de voir qu'il n'y'a pas que ma transpiration qui détruit les micros !
J'ai essayé de ravoir les micros de ma Pb en les frottant avec un grattoir !
L'oxydation est partie, le son n'a pas vraiment changé, mais bon c'est pas le sujet !  
0
0
#13
08/09/2011 16:36:19
Oui c'est confirmé, d'après un mec d'un magasin de musique ce serait la bobine manche qui serait flinguée. Apparement le cuivre qui l'entoure ne serait pas complètement mort ce qui explique une perte de son. Quand au rebobinage je ne sais pas trop te dire, car lui même m'a dit que c'était irréparable dans le sens où le cuivre de la bobine est hyper fin et par conséquent très difficile à faire. Du coup il y a plusieurs avis qui penchent pour le changement de micro mais là .... je n'y connais fichtre rien :/
On m'a dit du norstrand, du seymour duncan SMB 4A et autre ALNICO mais ma seule crainte est de dénaturé le son stingray qu'elle était censé avoir d'origine :/

Qu'en pensez et que me conseillez vous surtout ? ^^
Merci d'avance.
0
0
#14
08/09/2011 17:02:07
Je te conseille d'aller faire re-bobiner ton micro chez un luthier.
Par contre, demande-lui de garder la même épaisseur de fil ainsi que la même impédance. Comme ça, tu pourras garder le même (ou quasiment) le même son.
0
0
#15
08/09/2011 19:15:02
Je viens de contacter mon luthier et il m'a dit qu'il y avait de gros risques que ça ne corresponde plus au son musicman. Apparemment c'est un bobinage très particulier.
Du coup il m'a conseiller d'aller demander à Vigier si au grand hasard ils peuvent m'en refourgué un et sinon ce sera une autre marque. Voilà le topo !
0
0
#16
08/09/2011 21:37:53
En tous cas je vous remercie tous pour vos conseils et votre aide qui m'ont permis de déceler le vrai problème.
Je vous tiens au courant si j'ai du nouveau, encore merci à bientôt !
0
0
#17
08/09/2011 21:52:00
Met un nouveau micro et

Retirer
unmaxdegroove
et il m'a dit qu'il y avait de gros risques que ça ne corresponde plus au son musicman. Apparemment c'est un bobinage très particulier.
 lulz
0
0
#18
09/09/2011 12:13:56
Ce n'est pas vraiment le métier d'un luthier de rebobiner un micro, mais il y'en a qui le font bien, et apparement c'est encore mieux si il est fait à la main..
Trouves toi quelqu'un ou changes de micro 
PS:  Si tu n'en veux plus de ton micro, envoies le moi  
0
0
#19
08/10/2011 19:38:33
Bonjour,

Ça y est ! J'ai un nouveau micro de chez musicman ! Eh bah franchement c'est carrément du bonheur que de la jouer avec LE son stingray !

Alors bon j'ai un doute sur autre chose, plus côté préamp. (Je sais que ça fait beaucoup de problèmes, mais bon c'est une occaz')
En fait je trouve que le préamp envoie trop de jus, surtout au niveau des aigües ! Est-ce possible que l'équilibre du preamp ne soit pas bon?
Parce qu'en regardant quelques vidéos de mec qui boost à fond leurs potards je me suis rendu compte que le mien envoyait deux fois trop et que même quand je coupe les aigues et que je boost à fond les basses je trouve que les aigues sont présent comme si ils étaient à 2/10ème.

Après je viens juste de la tester sur son USB peut être que c'est ça qui merde, je testerais ça demain sur ampli.

Merci de me dire en tous cas si c'est possible que ce soit un problème d'équilibre !

Maxime.
0
+1
#20
08/10/2011 19:41:59
ça c'est les joies des zikman 2eq, les aigus qui arrachent les oreilles
perso je vais jamais au dela de la moitié de la course du potard..  
0
0
#21
10/10/2011 15:08:11
Ah zut c'est too late, mais bon...
Pour des gens qui auraient un problème équivalent (de bobinage de micro), peut être aller faire un tour ici. C'est du pro en bobinage main de chez nous.
Stevie-G (le passionné Fender qui fait du custom) utilise ces micros.
0
0

En Live

Wario a commenté le topic [A la recherche d'une basse bien précise..] de Franchement il y a 33 minutes
Bronsted et Franchement ont commenté le topic [Drop C et Warwick Streamer Stage 1] de Franchement il y a 11 heures
Iscou vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 jours
Avamak vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 jours
Fissur79 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 5 jours
Franchement, Wario, grobass, bassman59 et Angel ont commenté le topic [Micros.] de Franchement il y a 5 jours
Philbass02 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine