ConnexionConnexionInscription
B E A D G
138 connectés Aller à Sweepyto Guitare

Problème : Bruit de "tapage" et "gémissements" (?)

#1
28/03/2013 19:03:37
Bonjour tout le monde ,

Alors voilà, il y a une semaine, je branche ma basse à mon ampli (Fender Rumble 15) avec un vieux Jack.
Je commence à jouer (déjà le son était mauvais, ça grésillait), je commence à slapper un peu et là mon ampli se met à émettre un bruit de "tapage" (je n'ai vraiment pas mieux comme adjectif !) d'abord uniquement lorsque je tape puis rapidement répétitif et au bout d'un moment, j'ai même le droit à des espèces de "gémissements" très aiguës ! Je pensais que ça venait du Jack, je l'ai donc remplacé. Et c'est exactement pareil avec le nouveau. J'ai testé l'ampli et le nouveau Jack avec une guitare électrique > Je n'ai eu aucun problème.
Es-ce que ça veut dire que ça vient de la basse ? (achetée neuve il y a moins de deux mois)

Voilà, je ne comprends vraiment pas d'où ça vient, et le jeu m'est totalement impossible.
Merci d'avance pour votre aide !  

0
0
#2
28/03/2013 19:24:12
Si ta basse est active, je pense qu'un changement de pile s'impose.
0
0
#3
28/03/2013 19:34:21
D'après le titre, je dirais : offre leur un baillon et dis leur de mettre des draps entre le lit et le mur, ça marche.
C'est quoi comme basse ?
0
+4
#4
28/03/2013 21:35:09
  Une Sterling by MusicMan SUB  ray 4. (Et elle est bien active, je vais regarder ça, Skeuths ! Je vous en dirai plus à ce moment là).

Merci pour vos réponses !  
0
0
#5
29/03/2013 09:14:06

J'ai eu le même problème avec une Olp( sous marque de MM encore plus cheap que les SUB )

Quand tu slappes, ça fait des espèces de bruits comme si la corde touchait une pastille du micro( alors que non en fait), et plus tu slappes fort plus c'est pire! Ca vient pas de la pile en tout cas, puisque la mienne est passive. Soit tu as besoin d'un petit réglage( action trop basse surement), ou alors change tes cordes... oui oui, ça marche! Prends des cordes plus fines, je jouais sur des d'Addario Pro steels en 45-105 et j'ai pris des GHS boomers en 40-95 et hop, plus rien  coup de chance j'en sais rien, mais ça a marché pour moi. 

 

0
0
#6
29/03/2013 09:24:50
Problème de blindage de la cavité de l'électronique, à mon avis....

En gros tous les parasites électromagnétiques sont capté et amplifié par ta basse...
0
0
#7
29/03/2013 09:27:52
?
wall breaker
Problème de blindage de la cavité de l'électronique, à mon avis....

En gros tous les parasites électromagnétiques sont capté et amplifié par ta basse...

 Pas impossible, ça explique en partie mon problème aggravé avec des cordes plus grosses, pis de toutes façons y'a pas de blindage là dedans j'ai eu des problèmes de masse au chevalet aussi, ça buzzait quand je touchais pas les cordes. Ducoup j'ai tout refait, cablage, et blindage à la feuille de cuivre.

0
0
#8
29/03/2013 09:31:20
Pareil sur mon Ibanez... Faut que je lui fasse une petite intervention de ce côté là....
Mais j'ai la flemme pour le moment...

Quoique avec un peu d'audace on peut créer des choses avec les buzz... Si on y met quelques judicieux effets savamment dosés....
0
0
#9
29/03/2013 20:41:08

Il est possible que ces cordes soient  réglée trop basse au chevalet, lorsqu'elle slap elle émet une pression sur les cordes avec sa paume et ça touche les plots ?

crdlt

 

0
0
#10
29/03/2013 21:20:22

Hello j viens de lire que tu as la tite sub qui me fait de l œil severe. Elle est toute bien finie?et tu as as pris laquelle? Noire blanche ou la bois satin née?  Ça fait 3 semaines que j la yieute sur thomann, par chez moi j la trouve pas 

 

0
0
#11
30/03/2013 18:55:32
Bon alors :

De 1) > Mon problème est ENFIN résolu ! J'ai tout simplement (Hum..) changé de pile et je n'ai plus aucun problème ! (J'ai joué une bonne demi-heure pour vraiment m'en assurer et tout est en ordre !) Donc merci à tous !  (Même si vous m'avez bien fait paniquer avec votre jargon de technicien ex. blindage )

Et de 2) pour Beetlejuice > Elle m'a fait le même effet !   Elle est vraiment magnifique et elle ne me semble pas avoir de soucis majeurs de finition. Perso, j'ai pris la noire vraiment Funky et son manche en érable ! Mais j'avais également craqué sur la satinée (mais de moins en moins dispo !) alors si tu hésites encore, je ne peux que te conseiller de foncer !
0
0
#12
30/03/2013 19:10:03
?
Methevas
 Mon problème est ENFIN résolu ! J'ai tout simplement (Hum..) changé de pile et je n'ai plus aucun problème ! (J'ai joué une bonne demi-heure pour vraiment m'en assurer et tout est en ordre !) Donc merci à tous !  

 Parfait !  Contente que ça ne soit qu'un simple problème de pile. 
Tous les symptômes étaient présents  

Je ne peux que te conseiller d'en avoir toujours une d'avance dans ta housse (+ un tournevis adapté si la trappe l'exige)

0
0
#13
30/03/2013 19:41:09
Ouais, je vais essayer de prévoir tout ça   Merci encore !  
0
0
#14
31/03/2013 10:05:02

Bah j hésite encore avec la blanche et la version satinée... j suis tombé sur une photo de la version satinee, j en ai encore les valseuses qui en tremblent lol

0
0
#15
31/03/2013 11:47:16
mais a quand des basses qui fonctionnent avec des accus rechargeable et un prise transfo a côté du jack. Le pied  
0
0

En Live

Glimmerkajal vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Wario a commenté le topic [videothèque des sons] de mr gone il y a 1 semaine
Lebollos59 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
GregRock vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Chris927 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Greeshma vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines
Ludo ZEFISH vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines
Nicobass1793 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines
Indonesiae vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines