ConnexionConnexionInscription
B E A D G
118 connectés Aller à Sweepyto Guitare

problème ampli ampeg ba 108

#1
30/12/2014 00:01:59

Bonsoir,

Je viens d'acheter une basse pour noël, une ibanez gsr200 active avec un ampli ampeg ba 108 v2 pour commencer ce magnifique instrument de musique. Or je branche le tout sur l'ampli, je met mon casque branché sur phone, je met plutôt à fond et je remarque que le son sort du casque et de l'ampli! Je sais pas quoi faire pour remédier à ce problème sachant que ça marchait sans que le son sorte forcément de l'ampli. Une idée?

Merci.

0
0
#2
30/12/2014 11:09:43

Ca ne parait pas normal.

La doc du BA ( http://www.ampeg.com/pdf/manuals/BA_OM.pdf ) indique en bas de page 7 que les speakers sont coupés quand un casque est branché.

0
0
#3
30/12/2014 20:33:26
merci de l'info, j'ai carrément ramené l'ampli au magasin, il est au SAV, ca vient de la prise phones
0
0

En Live

Noahlb44 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 13 minutes
BouBou37 a commenté le topic [Club des Aria pro II =D] de darkkimhari il y a 1 semaine
Abgezehr vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Roberti1 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Clemtvnn vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 semaine
Dacris vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines
Silvianajune vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines
Sumoparis vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines
Roomicien vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 semaines
IMilanek vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 3 semaines