ConnexionConnexionInscription
B E A D G
116 connectés Aller à Sweepyto Guitare

Problème électronique (G&L L-2000 Tribute)

#1
31/01/2009 20:31:16
   Hello ! J'ai un petit souci d'élctronique (je suppose) sur ma L-2000 Tribute. Je m'explique : quand je suis en passif, les aigus à fond et les basses coupées, le volume est trèèès très faible (quelque soit la position du switch série/parallèle et du sélecteur de micro). Quand je monte les basses, le volume revient à un niveau normal. Et si je coupe les aigus et que je mets les basses à fond, là le volume est aussi à un niveau normal. Par contre, aucun problème de ce type en mode actif ou actif+boost. Quelqu'un a déjà eu ce problème ? Comment est-ce que je peux le résoudre ? Direction le magasin de musique ou c'est juste une petite soudure à vérifier ? Bon vous me direz, on joue rarement "tout à l'aigu" (et non tout à l'égout), mais ça m'inquiète quand même un peu, vu que je sais pas si c'est normal ou pas... Edit : ça me le fait aussi en mode actif en fait, mais de manière moins prononcée.
0
0
#2
31/01/2009 22:58:11
 J'ai énormément de mal à comprendre comment tu fais pour couper les basses en passif
Quand un potard de tonalité fait office de "volume", c'est souvent parce que le condensateur est dessoudé, mais sur une électro active j'en sais rien.
0
0
#3
31/01/2009 23:05:27
claf
 J'ai énormément de mal à comprendre comment tu fais pour couper les basses en passif
 Bah c'est pas bien compliqué, ton sélecteur actif/passif tu le mets sur passif et ton potard de basses tu le tourne dans le sens inverse des aiguilles d'une montre... et hopla!

Mais quand tu mets les basses à fond et que tu tourne ton potard d'aigues tu entends qu'il agit?(le potard d'aigues j'entends)
0
0
#4
31/01/2009 23:06:26
 Mais en passif, le préamp est bypassé normalement, c'est ça que je comprend pas
0
0
#5
31/01/2009 23:13:10
claf
 Mais en passif, le préamp est bypassé normalement, c'est ça que je comprend pas
 les potards sont branchés hors préamp... ou pas. Mais alors comment celà marche dont? Dans tous les cas c'est rempli de cables dans tous les sens là dedans et en passif ça marche aussi... c'est une belle question que tu soulèves-là, demain je regarderai de plus près ce bidule (aussi appelé électronique)
0
0
#6
01/02/2009 11:15:35
ben normalement, les potards d'une passive ne font que couper les fréquences aigues, ce sont juste des résistances qu'on fait varier en tournant le bouton.
C'est vrai que c'est donc assez difficile à comprendre ton problème emilouf, si elle a été achetée récemment, te casse pas le cul et retourne ds ton mag.

Pour moi (mais je suis pas un expert non plus) en mode actif on passe par le preamp, en passif non, donc comme tu n'as que très peu de perte de volume en actif et beaucoup en passif, c'est peut être un condensateur qui foire, comme a dit claf.
0
0
#7
01/02/2009 11:40:02
 OK ! merci pour vos réponses ! Je pensais pas que c'était si compliqué comme problème
Bon en même temps, c'est pas si grave en soi, je joue jamais avec un son comme ça, mais j'aimerais bien savoir quel est le truc qui foire (surtout que oui, elle est neuve)
J'vais la retourner un de ces 4, de toute façon le mag où je l'ai achetée répare gratos les instruments achetés chez eux, et sont très pros !

a+ !
0
0
#8
01/02/2009 11:42:46
emilouf
 OK ! merci pour vos réponses ! Je pensais pas que c'était si compliqué comme problème
Bon en même temps, c'est pas si grave en soi, je joue jamais avec un son comme ça, mais j'aimerais bien savoir quel est le truc qui foire (surtout que oui, elle est neuve)
J'vais la retourner un de ces 4, de toute façon le mag où je l'ai achetée répare gratos les instruments achetés chez eux, et sont très pros !

a+ !
 Et ben voila
0
0
#9
01/02/2009 11:51:01
j'ai la même basse je fais le teste
0
0
#10
01/02/2009 12:20:41
 Moi aussi sur ma G&L 2000 tribute si je baisse les basses je baisse le volume général , donc je joue tout à fond
0
0

En Live

Beletoil vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 8 heures
StatusMan vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 1 jour
Koala77 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 2 jours
Zitouna et fabinosto ont commenté le topic [Fender Japan Jazz Bass 66 limited edition 2013 Age...] de zitouna il y a 3 jours
Marsb69 vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 jours
Fabinosto a commenté le topic [Fernandes APB-100] de Axel Faure il y a 4 jours
Jaydee a commenté le topic [Preamp onboard Glock vs artec] de skydrover il y a 4 jours
Skylifr vient tout juste de rejoindre la communauté Slappyto. Bienvenue ! il y a 4 jours
Bass13013, nadine et Grattos95 ont commenté le topic [Super Alim pour pedalboard ] de ilanonbass il y a 6 jours